Windows 8 and 8.1 Forums

8.1 won't boot

  1. #1

    8.1 won't boot


    So a few days my Acer Aspire 5336 crashed, and I turned off with the power button. Since then it won't boot up. It reaches the blue problem screen and then restarts, then attempts to repair but the screen just goes black with the cursor in the middle of the screen. I read in one of the forums about the windows refresh media disk so headed to my parents to download it, but they are running vista and apparently the app to create the disk won't work on vista. So I tried to boot up using the installation disk but it just does the same thing. I don't want to lose 100gb of music and 50gb of photos, is there anything I can do? I'm a bit of a novice..
    Thanks

      My System SpecsSystem Spec

  2. #2


    By the Ocean
    Posts : 177
    Windows 8.1 Pro x64


    To get the OS running again you'll want to create a bootable Windows 8 disc like you said. Are you using this program to burn the ISO?
    Windows 7 USB/DVD Download Tool - Free download and software reviews - CNET Download.com
      My System SpecsSystem Spec

8.1 won't boot
Related Threads
HI Guys i recently changed my toshibba sattlite c850-b12 motherboard and i got a problem : asfollow "Intel UNDI, PXE-2.1 (build 083) Copyright (c) 1997-2000 Intel Corporation This product is covered by one or more of the following patents: US5,307,459, US5,434,872, US5,732,094, US6,570,884,...
Have been checking different posts and sites for an answer to my problem and have found none that work. My machine is an Asus t200ta with Win 8.1 and uefi. I can turn off secure boot and change the boot order to boot from my external flash drive. When I go save settings my machine says "Preparing...
I've been dual booting both 7 and 8x for years, and both have been reinstalled as upgrade in-place repairs, and as far as 8 is, concerned, upgraded several times. I have always preferred the text mode, legacy boot menus, not least because they do not warm reboot when an OS which is not windows...
hi everyone, ive had this happen twice already on my custom built pc, first time around i was able to access the bios and select the correct sequence for the hdds to read properly. now im running into this issue again after i had previously just did a shutdown of my system with no issues before...
Hallo, After creating a UEFI bootable USB thumb drive with Rufus (using Windows 8.1 Enterprise ISO x64), for a Dell Optiplex 3010 (configured as UEFI only, no CSM, latest firmware version, Windows 8 installed), I didn't see a USB boot option, so I tried to add one manually. Unfortunately I...
My PC is a custom build with a 1TB HDD. Today, I removed a hard drive from my PC, containing Windows 7 which wasn't being used at all. The HDD in my PC currently has Windows 8 installed. It booted from Windows 8, so I'm guessing it was the primary boot device. I installed the hard drive into...
On both my Win7/Win8 Dual Boot machines I have now lost both my Advanced Boot Options and System Recovery Options on F8. I cannot boot F8 after BIOS post or after selecting either OS from the Metro-style Boot Menu. I tried running Refresh just now on my deskstop but it didn't reinstall these...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook