Windows 8 and 8.1 Forums


Windows 8.1 will not boot up correctly

  1. #1


    Posts : 4
    Windows 8.1

    Windows 8.1 will not boot up correctly


    Hello. I'm running Windows 8.1 on my Surface Pro 2. I have this problem every now and then: I turn on my computer, and I'm greeted with the Start screen. Everything seems normal until I try to go online. All my wireless connections, WiFi, Bluetooth, are not available. My desktop background is black with "Windows 8.1 Pro" on the bottom right hand corner. I open Control Panel and it's empty. The option to turn on Bluetooth and wifi is also empty. When I go to settings, there is no Bluetooth toggle. Anything to do with the system like Control Panel, device Manager, Manage networks is all empty. The folders are there, but when I click on them, they are empty. This happens every once in a while, but it freaks me out. I have to restart my computer, and that seems to take care of the problem. Does anyone know how to not make this happen anymore?

      My System SpecsSystem Spec

  2. #2


    Marion
    Posts : 111
    Windows 8.1 Pro with Media Center


    Sounds like a memory issue, if system files and folders disappear like that. It shouldn't say Windows 8.1 pro, because that would indicate that Windows isn't activated. If all your WiFi settings disappear when getting online, that's either memory, or a virus. Do an Antivirus scan, and check to see if Windows is activated.

    How long have you had the Surface Pro 2? If its under warranty you may want to use it and get it repaired.
      My System SpecsSystem Spec

  3. #3


    Posts : 4
    Windows 8.1


    My guess is that it's a memory issue too. The first thing I did when I bought the sp2 pro was install norton. I did a virus scan of the system last night but it said it was clean which leads me to believe it might be something to do with the memory. I think it's still under warranty. So I'm going to give Microsoft a call.
      My System SpecsSystem Spec

  4. #4


    Posts : 4
    Windows 8.1


    what if maybe there's a program interfering with the proper startup? I do have Norton 360 installed on this surface since day one. In the last 6 months I have had this issue about 4 or 5 times. It doesn't happen all the time, but it has happened enough to worry me
      My System SpecsSystem Spec

  5. #5


    Marion
    Posts : 111
    Windows 8.1 Pro with Media Center


    I would highly doubt that Norton would cause startup troubles.

    If I may ask, are you using the fast startup feature on windows? That could cause problems as well.

    You could try disabling it and see if the issue continues
      My System SpecsSystem Spec

  6. #6


    Posts : 4
    Windows 8.1


    Okay. I will disable it and see if it helps. Thank you so much for your help.
      My System SpecsSystem Spec

  7. #7


    Marion
    Posts : 111
    Windows 8.1 Pro with Media Center


    You're welcome.
      My System SpecsSystem Spec

Windows 8.1 will not boot up correctly
Related Threads
Recently installed TrackIR 5, and when using it in-game (ArmA 3) things went as expected. Today, I experienced a couple of weird crashes. The first one, the game froze, and the entire OS hung and I waited a couple of minutes before I returned to desktop, CTRL+ALT+Delete, task manager, and ended the...
Hello. I have a notebook with windows 8 OEM. I want to update the OEM to 8.1, so that if I needed to refresh my PC, it would refresh to 8.1 and not 8. You could say just do a clean install of 8.1: fully format my drive, and install 8.1. But I think there might be some consequences to this...
So far these apps are not working/installing in Windows 8.1 RTM Acronis True Image 2014 Logitech Setpoint Roxio Perfectdisk 12.5
How to Correctly Install Windows 8.1 Preview See also: https://www.eightforums.com/tutorials/27188-windows-8-1-preview-download-install.html
Hi I am having real trouble viewing web pages on my new laptop which uses windows 8. the pages often don't load correctly/ load very slowly and then freeze. Happens on chrome and internet explorer. If I refresh the page this normally works but its driving me nuts! seems the images are not...
I posted this over on Microsoft answers. But no one answered, so I will paste it here This is NOT plagerism. I wrote it. Here is the proof: Windows 8 no devices installed correctly? - Microsoft Answers So anyways, on to the question.... I have installed windows 8 via VMware so i do not...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook