Windows 8 and 8.1 Forums


Cannot run any Admin programs, Access Denied on C:\

  1. #1


    Posts : 1
    Windows 8

    Cannot run any Admin programs, Access Denied on C:\


    Hi There

    I am trying to troubleshoot a windows 8 Sony Vaio laptop.
    I am not sure exactly what has happened but I cannot run anything on it.

    For example when I open My Computer and the C:\ I get "C:\ is not Accessible access denied"
    I can open cmd prompt but if I try to run as administrator I get and error saying cannot access.
    The same for any admin program, compmgmt, MMC, msconfig. but it says windows cannot access this file. I cant event run Task manager. and cant check event viewer or anything.

    I have tired a automatic repair, but it Diagnosis the PC but returns that it cant be repaired.
    I also tried Repair and the same occurs.
    I also tried give administrators ownership of the C:\ as it says "Unable to display current owner" but this will not allow ownership to change on pagefile.sys, hiberfil.sys and swapfile.sys. along with a mcafee install.

    I think it is the ownership error that is causing this but cant seem to solve

    Can anyone assist? I am pulling my hair out.

    Thanks

      My System SpecsSystem Spec

  2. #2


    Posts : 2,130
    Windows 8.0 x64


    I don't have a solution but I found a page with similar issues that may shed some light:
    https://social.technet.microsoft.com/Forums/windows/en-US/d14731ec-4f0e-4ef8-9aac-028dd7104e0e/file-permissions-in-windows-7-take-ownership-reports-success-but-i-cant-access-my-files?forum=w7itprosecurity




    Edit: By the way, it is noted on the utility that takes ownership via a Context Menu command, not to take ownership of C: in its entirety. You can do things like take ownership of C:\Program Files folder, if you are the only user on the system. But taking ownership of the entire C:\ partition causes problems.
      My System SpecsSystem Spec

  3. #3


    Penn's Forest
    Posts : 216
    Win8.1 Pro | Win10TP Pro - boot to VHD


    This might help: Refresh Windows 8
      My System SpecsSystem Spec

Cannot run any Admin programs, Access Denied on C:\
Related Threads
Solved Access denied in General Support
HELLO FRIENDS, I just installed win 8. I have two partitions for my hard drive, C and D, of which I can't access to D Drive. It shows " access denied". When I go to the disk management D Drive shows healthy. I've put a screen shot for reference. Please help. ...
Since installing Windows 8, I have been having sporadic problems with access denied. Examples follow: PIMEX is a Personal Information Manager that I have been using through several generations of Windows. When I first converted to Windows 8, this program worked with no problems. Now, however,...
Access Denied - No Read Access in General Support
---
Access Denied in General Support
Hi everyone! Before I begin, let me state that I did do a search but nothing returned (possibly because my internet is rubbish, lol). I'm having a problem with my Windows 8 installation; I have a file called "saves.txt" located on my C (so C:\saves.txt). I have been editing this file all...
Access Denied in Installation & Setup
Hello I am trying to upgrade from Windows 7 Pro to Windows 8. I have bought the program and I am using the Windows 8 Upgrade Assistant to load the program. However, once it downloads and get to 100% all I get is Access Denied and then download fail. I have looked on the net for an...
Solved Access Denied in General Support
I am getting access denied when attempting to get into a folder. Just recently installed Windows8. I had the same issue with win7, but I managed to resolve it. What do I need to do to get around this? I don't remember ever having had a problem with simply getting into one of my own folders.
Solved Access denied in General Support
heres an odd one, i have an external with music and movies on it, from the library i can access the music folder and play any file i want and in the movies folder i am denied access ,i have to take ownership apparently but im not sure about that as i didnt for the music folder 1921
Eight Forums Android App Eight Forums IOS App Follow us on Facebook