Windows 8 and 8.1 Forums


Powercfg requestsoverride not working

  1. #1


    Posts : 15
    windows 8 pro

    Powercfg requestsoverride not working


    I tried many different variations and nothing seems to work. I also have a problem with my usb headset keeping the computer awake as well but override command on it doesn't work either. Am i doing something wrong with this command?

    http://puu.sh/fmjlV/83f433ac07.png
    http://puu.sh/fmoVB/0b76f28f85.png

    powercfg -REQUESTSOVERRIDE Process "IDMan.exe" SYSTEM
    powercfg -REQUESTSOVERRIDE Process "IDMan.exe"
    powercfg -REQUESTSOVERRIDE Process IDMan.exe

    Last edited by Wynd; 02 Feb 2015 at 00:26.

      My System SpecsSystem Spec

Powercfg requestsoverride not working
Related Threads
My usb gamepad stopped working suddenly and never work again in this computer I tried the gamepad in other computers and it works good, but not in this computer, I tried to reinstall windows several times, install all kind of drivers, I tried to configure it in different ways and its not working...
Hi! My apologies if this is the wrong forum to post in, but it seemed like the best fit. So I'm trying to get a bat file together with power settings that I want to apply. But I'm running into an issue. For some reason, the power button and lid close actions wont change. Here is the relevant...
Hi! I am repeatedly getting the error "Internet Explorer not working" / Windows checking for solution/Last browsing closed unexpectedly , then Restore Session. I went to google to find a fix for this error .I'm being told to Press Window + W key then type in Troubleshooting in the Search box , then...
Hi, I updated my Synapse software (Razer) and suddenly my BlackWidow mechanical keyboard isn't working fully. The F keys are not working correctly the F10 mutes and F11/12 turn the volume up and down (almost like it's a laptop keyboard). The Windows key has swapped with the ALT key and also the...
Hi, How do I reset my battery report stats? Somehow it decided that it was active for half a million hours in a day and I need to remove that entry. I'm running Win 8.1 on a Surface Pro 2. Thanks ! 32473
This is my first time posting this but im trying to find a solution to this problem, EVERY key except for the c can be capitalized using the shift key, when i press the shift and the c i get ..nothing..but if i use caps lock and c i get C ...i tried using ctrl and c and that works perfectly...
Working/Non Working software for Windows Developer Preview AKA Windows 8 Please use color code above when posting your list Paint.NET Google Earth Divx Plus Web Player (free) Logitech webcam software - model, Logitech HD Pro Webcam C910
Eight Forums Android App Eight Forums IOS App Follow us on Facebook