Windows 8 and 8.1 Forums


PC won't boot to Sam SSD anymore. Need some help, please!

  1. #1


    Posts : 4
    Win 8

    PC won't boot to Sam SSD anymore. Need some help, please!


    M previous boot was a Samsung 840 pro 256gb and it worked like a charm. I'm running the latest version of Win8.

    * Ran out of space on my 840 Pro and purchased a 500gb Samsung 850 EVO which had plenty of space and I successfully migrated over to the new drive a couple weeks ago.

    * I've been using Acronis 2015 for backups and an external 4tb WD drive for these backups.

    * Today I went to backup the NEW boot drive and saw I had a very large backup for the old boot SSD. In Acronis you have to boot to their program straight out of BIOS to access and erase the old backups, which I did.

    * NOW I can't boot to the new Samsung 500gb drive for some reason. I've gone into BIOS and changed boot order to the 500GB but I just get a blinking cursor and a black screen when I reboot.

    * However, if I change the boot order in BIOS to the OLD SSD it boots fine AND recognizes the 500gb and all it's data! What am I doing wrong?

    Thanks for any help you can give~

      My System SpecsSystem Spec

  2. #2


    Posts : 2,690
    Windows 3.1 > Windows 10


    open disk management and verify that drive C; is listed on what size SSD
      My System SpecsSystem Spec

  3. #3


    Posts : 4
    Win 8


    Drive Management shows C: at 237gb which is correct. (Have booted to old drive to get up and running for now)
    It shows E: (new 500gb) at 465gb

    Thanks for the quick reply.
      My System SpecsSystem Spec

  4. #4


    So, you were booting OK, evidently from the 840 pro, when you had BOTH installed in the machine?

    And, you migrated what was on the 840 over to the new 500 OK?

    And, when you go to boot from the 500, it does not work?

    Did you have a "boot" partition on the 840 which was not copied over to the 500? I use MR to do backup/restores and it automatically backs up the "boot" partition whenever I do backups. Don't know what Acronis does, haven't used it in years.
      My System SpecsSystem Spec

  5. #5


    Posts : 4
    Win 8


    Yes, both were operating fine, together, after migrating from 840 to 850.

    850 booted fine until I deleted some old Acronis backups on external drive. So, the boot partition must have copied over fine.

    I just re-migrated from the 840 to the 850 and everything appears to be intact and booting again, except I've lost about 4 days worth of emails and work. And my Outlook 2010 is not functioning properly. The Send/Receive button is no longer on the ribbon and am having trouble getting my three Verizon accounts to start delivering emails.

    Thank you all for the help!





    Quote Originally Posted by Mark Phelps View Post
    So, you were booting OK, evidently from the 840 pro, when you had BOTH installed in the machine?

    And, you migrated what was on the 840 over to the new 500 OK?

    And, when you go to boot from the 500, it does not work?

    Did you have a "boot" partition on the 840 which was not copied over to the 500? I use MR to do backup/restores and it automatically backs up the "boot" partition whenever I do backups. Don't know what Acronis does, haven't used it in years.
      My System SpecsSystem Spec

  6. #6


    Posts : 2,690
    Windows 3.1 > Windows 10


    I just re-migrated from the 840 to the 850 and everything appears to be intact and booting again, except
    Would have suggested you repair the boot files on the 500 SSD, before doing what you did..

    Question though - why two SSD's with the same copied OS ??
      My System SpecsSystem Spec

  7. #7


    Posts : 4
    Win 8


    The 840 was the original boot drive and I upgraded to a larger 850. When I migrated everything to the 850 I kept the 840 online and intact in case there was a problem. (which I'm glad I did). Once I had the 850 running for a few weeks I was planning on reformatting it and using to keep music or photos on.


    Quote Originally Posted by KYHI View Post
    I just re-migrated from the 840 to the 850 and everything appears to be intact and booting again, except
    Would have suggested you repair the boot files on the 500 SSD, before doing what you did..

    Question though - why two SSD's with the same copied OS ??
      My System SpecsSystem Spec

PC won't boot to Sam SSD anymore. Need some help, please!
Related Threads
I put my HP laptop on sleep. Then I woke up and tried to turn it on. It turned on but was on a black screen. Normally black screen is for up to 5 seconds before something shows on screen but this time it was more than 5 mins and nothing so I rebooted it. The computer said updating because I had a...
Hi there, Another challenge for the experts ! Without going into too much detail, by moving hard disks around etc. I managed to screw up my 8.1 boot settings. Partition-wise I should be ok as the 350mb "system" partition is still there, containing all necessary files. System will however go...
Hey ! I had a very very disturbing experience in which I was forced to shut down the computer, but failed and accidentally sent it to sleep. Unfortunately, it never managed to wake up. It stayed during half an hour blocked early in the restarting process... I took my chance with a hard-reset. ...
Hello, I just upgraded my desktop to Windows 8 from Windows 7 using digital download. Everything was running smoothly as I was installing apps and drivers. My graphics driver required a reset after installing, and now when I try to boot up my computer, after the bios and initial windows logo...
Hi there for a whole host of apps you don't really need the desktop anymore. struggling with Win8 for a while it DOES have a logic to it and even with a whole host of apps I never in a million years thought I'd be writing this. 1) Get rid of all the useless metro stuff you don't want. 2)...
I don't have this issue on my Desktop, but on my newly created Windows To Go drive. I got this working today, and I pinned some items to the Start Screen. I want to pin items to the Taskbar, like Task Manager, but Windows isn't allowing ANY pinning to the Taskbar. I wonder if it's trying to kill...
Hello guys, After running windows update on win8 it asked me to reboot, after applying the updates upon reboot i get a black screen where I should get the login screen. Also if I try to press F8, it displays "getting options..."(or something like that) and when it should load the options...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook