Windows 8 and 8.1 Forums


Odd object on desktop

  1. #1


    Posts : 216
    Win 8.1 Pro x64

    Odd object on desktop


    Since yesterday, I've had an odd icon or artifact on my desktop, which always starts in the lower right corner, per the screenshot. I can drag it around, i.e., move it to another location, but it has no context menu. I use Classic start menu and boot to the desktop. The object has the same black and white as the Metro right edge menu (settings, etc.), but doesn't resemble them. Any idea where this is coming from or how to get rid of it. Win 8.1 Pro x64. Thanks,

    Click image for larger version

      My System SpecsSystem Spec

  2. #2


    Posts : 8
    win 8


    Right click on a blank area on the desktop and "refresh". Does it go away? A "Homegroup" icon used to pop up on my screen and refresh cleared it.
      My System SpecsSystem Spec

  3. #3


    Posts : 216
    Win 8.1 Pro x64


    No, that didn't clear it. I did an ip reset for another reason and after reboot it wasn't there. Did another to be sure, still not there. But now, still working from the last reboot, I see it's back. Weird.
      My System SpecsSystem Spec

  4. #4


    Posts : 11
    Win 8.1


    Have you checked out msconfig, startup items? Anything new or different showing up there?
      My System SpecsSystem Spec

  5. #5


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    No help, but I had the exact same thing. After several restarts it seems to be gone. Only thing different on my system is I installed the new Nvidia drivers.

    I also use Comodo AV, don't know if it might of had something to do with it. I did enable and disable the widget several times.

    EDIT: Yep, it is Comodo, just checked their forum: https://forums.comodo.com/bug-report...t109396.0.html
      My System SpecsSystem Spec

  6. #6


    Posts : 216
    Win 8.1 Pro x64


    The topic is off limits to me. How'd you find it. If there's not another way, I'd appreciate your copying the salient points here. Thanks,

    Update: Found it: https://forums.comodo.com/install-se...109367.45.html
      My System SpecsSystem Spec

  7. #7


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit
      My System SpecsSystem Spec

  8. #8


    Posts : 27
    Windows 8


    I have the same issue as well.
      My System SpecsSystem Spec

  9. #9


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    That last link I posted, they're supposed to fix it in next release.
      My System SpecsSystem Spec

  10. #10


    Posts : 27
    Windows 8


    I updated the Comodo program and restarted my computer. The image hasn't come back yet.
      My System SpecsSystem Spec

Odd object on desktop
Related Threads
So I rebooted my computer after a crash, and after logging in the screens were completely black and my mouse & keyboard was unresponsive. I did Crtl + Alt + Del which brought up the correct menu, and after I exited it I was put onto the start menu, which was blank. Just like the login screen and...
Avast antivirus shows me as last checked object under statistics mostly http://192.168.0.1:1900/ifc is this in anyway normal? 52955
I'm looking to modify my experience with 8.1 and getting used to rain meter + rocket dock. I'm getting tempted into the sub from Stardock with everything attached with window blinds but i'm hesitant bc it seems like its nowhere near the customization as rain meter? am i wrong? is it worth the 50...
I've installed object dock on my tablet. I want to add a shortcut to the dock that will open the touch keyboard. The file associated with the touch keyboard is taptip.exe. I created a shortcut of this app on my desktop and then I moved the shortcut to my dock. When I try and open the dock shortcut...
I'm trying to create a Windows Blue WMC image using DISM. I'm running it from my host command prompt (9200). I think I have to use the following commands: The first command completes without problems, but the second one generates this error log:
After upgrading to Windows 8 I get the message "Unable to cast object of type 'System.Boolean' to type 'System.String'. Does anyone know what this is and how to fix it? Thanks
Eight Forums Android App Eight Forums IOS App Follow us on Facebook