Windows 8 and 8.1 Forums


Windows 8 System Sounds do not work

  1. #1


    Posts : 4
    Win 8 and 7

    Windows 8 System Sounds do not work


    This is a little Acer Revo with Win8.1. For some reason I no longer hear system sounds. I have tested playing random wave files which produce sound. But when I test the system sounds I get nothing. I could have somehow caused this some time ago. I really hate the default Win8 sound scheme. I was trying tinkering to change it.

    I have not used this PC for months, so I do not know when I lost these sounds. Can someone help?

      My System SpecsSystem Spec

  2. #2


    They may be just turned down, where is the slider when you go to speaker icon on taskbar and "Mixer" ? Sounds are also at Control Panel > Sound > Sounds.
      My System SpecsSystem Spec

  3. #3


    Posts : 4
    Win 8 and 7


    Thanks for the reply, but no. That was not it. I found it though. I was using Teamviewer to remote in to this little PC. For whatever reason it would not play system sounds, but would play other sound files. It was just a function of Teamviewer
      My System SpecsSystem Spec

  4. #4


    Posts : 2,690
    Windows 3.1 > Windows 10


    personalize > sounds > enable default sounds

    Or Down a new theme

    Attachment 56904
      My System SpecsSystem Spec

Windows 8 System Sounds do not work
Related Threads
Just set up my new Dell 660 desktop and noticed that with Windows Default sounds that the "navigation compete" sound effect and some others don't seem to be working. That one sound I mention is the familiar sound you get when using IE and clicking the mouse to navigate around the web pages but...
Solved System Image Won't Work in Performance & Maintenance
I have a 128 gb SSD with my OS and programs taking up only 35 gb of space. I've tried to make a System Image Backup to one of my other hd's with 100 gb of free space but Windows gives an error msg saying there is not enough free space on the destination hd. Does the destination hd free space need...
Hi everyone, My USB headphones worked perfectly up until last week. The headphones still play the Windows 8 system sounds, but when I try to use them with Youtube or VLC, they don't play any sound. The strange thing is when I go to Playback devices, the headphones are connected and installed as...
Hello, after doing the security update for windows 8.1 my pc seems to have gone haywire. None of my apps will open or work, I'm locked onto a local account and not my linked account, only google chrome and steam will open. This problem happened before so I finally broke down and restored all the...
My system sounds work fine: if I navigate to the folder c:\windows\media and double-click on a particular sound it plays correctly. However, if I go to Control Panel\Sound and select the "Sounds" tab none of the system sounds responds when I click on the green "Test" button. Can anyone suggest how...
As the title says I can't get the custom sounds that I've set are not working. I do have the custom startup soind working but that's it. All help is appreciated.
Solved System Image does work in Performance & Maintenance
This is for a system image restore. Not system restore I wrote wrong title instead Sorry I wanted to try Ubunto 12.10 on an old dell laptop that i had running Windows 8. It would not allow me to use the installer because of problems with Windows 8, so i decided to wipe the drive and...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook