Windows 8 and 8.1 Forums

I'm trying to delete corrupted file Chinese characters

  1. #1

    Posts : 6
    Windows 8.1

    I'm trying to delete corrupted file Chinese characters

    Hi - I need help in deleting files that look to be corrupt. Both the file name and the extension contain Chinese character. When I try to delete them I get the following error: " Could not fine this item" followed by "This item is no longer located in M:\..."

    This is what the file names look like: 1䔴7.m伴s , 1愴8.m䔴s , 1縴5.m픴s
    The file sizes which are incorrect range from 64 KB to 230 TB.

    I've tried deleting them via the dos prompt, safe mode, I've used unlock on them with no luck, I have switched our my SDD to one that I had as a backup and connected the problem one as a drive but I run into the same problems.
    One of the files crashes windows when I try to delete it.


      My System SpecsSystem Spec

  2. #2

    chinese aye? ha... what chinese hackers got you?

    anyway, If I made a youtube video this would take 10 seconds to show you but as I have to type it out manually, it seems like a lot.. but TRUST me it is nothing.. once you do it the first time, you will see it takes 10 seconds to actually do..

    it just looks like a lot to explain it to you.

    I'm sure people are going to tell you to try programs to delete your file.. that's fine.. but I urge you to try the"built-in" windows system of networking deleting!! no need to download any other programs!

    I posted all pictures that should totally help you see what you need to be looking at!

    -nobody seems to want to try this yet it is a 100% correct working way to rid yourself of stubborn files including files that won't delete due to long filenames!

    Now just try it!

    1. right click on the folder that has all the files in it you want to delete/change. then click "properties" ... then look for "Sharing" tab up top and click that.

    2.then click "advanced sharing" in the middle of the window you now see.. tick/click "share this folder"

    3. then click "permissions" and click under "full" Allow tab area *see picture below*

    now click "ok" or "apply"

    4. You will now see "network share Path" (\\user\whatever folder.. ) *see picture*

    5. You then go back to "my computer" or open an Explorer window and look on the left for "Network" and right click that and select "map network drive" copy that path into the box that shows next and hit ok.. you should then see your folder and ready to change/delete files. try it please.. see pictures!

    (Map network path you can get to by lookin at my pictures!)

    Click image for larger version

    Click image for larger version

    Click image for larger version

    ***Map Network DRIVE (right-click "NETWORK")
    Click image for larger version

    *****put in the Network path you get from sharing your folder earlier ( \\user\folder ... whatever it said for you!)

    Click image for larger version
    Attached Thumbnails Attached Thumbnails network3.JPG  
      My System SpecsSystem Spec

  3. #3

    Posts : 6
    Windows 8.1

    Thanks for the reply. I did exactly as you instructed, but its a no go on the deletion.
    Click image for larger version
      My System SpecsSystem Spec

  4. #4

    Darling, your situation is much more than serious if that didn't work! haha.

    -are you able to rename the files or it also gives you an error there to when trying to rename?

    possibly something with this then?
      My System SpecsSystem Spec

  5. #5

    Upon further research, found things like this.. but they seem old..

    edit ---
    also when in the mapped network drive as described earlier, try renaming the folder above it as well? just to see what that says..

    but worth a try..

    Since files with forbidden names are considered corrupt, running chkdsk use your drive letter though etc..(using a command line, run chkdsk F: /f /v) is your best bet to solve the problem. It'll rename or delete the file, depending on the situation.

    There are other solutions here if you want to rename a file with a forbidden name without risking chkdsk deleting it:
      My System SpecsSystem Spec

  6. #6

    Looks like the solutions have only been 1 of 2 things :

    1. use a linux boot cd/usb and delete the files that way,

    2. backup your other files and totally wipe/ clean install..

    - and for safekeeping, run every single virus scanner you know of:
    eset online scanner
    tdss killer
    hitman pro
    super antispyware..
    microsoft online scanner
    -and another 10 i can't remember right now.. (probably on
      My System SpecsSystem Spec

  7. #7

    Posts : 6
    Windows 8.1

    I'm trying chdsk right now. I'll let you know what happens.
      My System SpecsSystem Spec

  8. #8

    Posts : 6
    Windows 8.1

    Well that was easy. Chkdsk fixed it, all is good now. Thank you brooksndun!

    By the way I did run several virus scanners but the came up with nothing...
      My System SpecsSystem Spec

  9. #9

    make sure you lookup how to use chkdsk correctly.. read through the comments too..

    CHKDSK - Check a Drive for Errors in Windows 8
      My System SpecsSystem Spec

  10. #10

    more resources.. you gotta get the chinese out!! haha Can't Delete A File - It Says it's "no longer located there&#34 - Microsoft (Windows) Discussion & Support - Neowin Forums i personally would feel compromised and just totally wipe that drive and clean reinstall.. but hey i dont know what you downloaded .. wink.. wink..
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
I'm trying to delete corrupted file Chinese characters
Related Threads
Here is a screenshot of the step I'm stuck at: 45595 I have written a Chinese character on the touch keyboard but I can't seem to copy it so I can paste it elsewhere such as a search engine. How do I copy Chinese characters from the Touch Keyboard to paste elsewhere such as search engines?
Accessing a corrupted word file in Software and Apps
Hello, I'm a bit hazy on the details of this one as I'm not exactly sure what happened. A few weeks ago I had some issues with not being able to save files. This came at an inconvenient time for work and I was pretty stressed out. I can't actually remember what I did to solve this but the...
Read more at: Support for Whitespace characters in File and Folder names for Windows 8, Windows RT and Windows Server 2012
Hello. I am using a Dell laptop with Windows 8 Home. The file Properties show strange symbol-type characters where there should be numbers etc. See Screenshot... 36392 It's been like this for a while and I have probably installed half a dozen programs etc. so I don't know what did it. I...
Hi I got an email and that email was composed in English but it appears in some Chinese type of characters in my outlook 2010. Why is it so? It is only with this email. I cannot ask the sender to resend it. It's an exchange server email system in our environment. I am not sure about the...
Hi I had a 20 GB image file . Weeks before the partitions with the appropriate drive software acronis all files have been deleted . Therefore Ontrack.EasyRecovery.Professional. recovery software to recover files but when I run the ISO file with the following error is encounteredlogin ....
Corrupted cbs file in General Support
I did the system scan and it says that i have a corrupted cbs.log file and its unable to fix. Can someone please help
Eight Forums Android App Eight Forums IOS App Follow us on Facebook