Windows 8 and 8.1 Forums


Restore Permissions

  1. #1


    Posts : 1
    Windows 8.1

    Restore Permissions


    Windows 8.1


    i messed up all the permissions on my pc i delete a unknown account in my user properties, security, advance when i start my laptop the nextday i get a error with the explorer.exe when i look my account dont have permisions so i put full control

    i try to fixed looking on the internet but now all my folder and folder-windows, system32 have everyone full control i think this not good so pleaseee i need reset to default all my permisions in my laptop i dont want to reinstall or refresh the pc because i have alot of programs files the files is ok a can saved in a usb or flash drive but i dont want reinstall everything


    another thing the system restore dont work

    thank you

      My System SpecsSystem Spec

  2. #2



    Trying to Sith things out
    Bamberg Germany
    Posts : 2,290
    Windows 10 Pro 64 bit


    Try Tweaking.com-Windows Repair (choose direct download) and tick what I have here Attachment 56333.
      My System SpecsSystem Spec

  3. #3


    Posts : 209
    Windows 8.1 (HOME not Pro) 64bit


    amen to that cliff s...
      My System SpecsSystem Spec

Restore Permissions
Related Threads
System restore not creating restore point in Performance & Maintenance
I went into Task Scheduler and set System Restore to create a restore point every day at 12:01am. Under Conditions I cleared all the check boxes because I want SR to run regardless of whether computer is idle or not. I have been watching this for about 1 week and so far it's not created a single...
The back story: Alright, so a while ago, I was managing my email using the Windows 8 Mail application (the metro style app). I went into my junk mail folder and discovered something that should not have been there. Trying to change the folder in which the email was stored, I pressed the "mark as...
I have a Lenovo G585 laptop that I installed with Linux (tried dual boot) and accidentally wiped out the Windows 8.1 restore partition. Now I want to restore it to Windows. I also have a Dell desktop W8.1 that I can use to to create a USB restore image, can I use a restore image from a desktop to...
How do I get to app permissions? in Software and Apps
I accidentally denied permissions to my s camera app and want to change this. I have looked everywhere for my permissions and even looked online. Everywhere online says to go to the setting tab and click permissions but there is no tab for permissions. I have looked all over to see if anyone...
Automatic Restore Points is not working in System Restore. Task Scheduler is empty during last 30 days.
permissions in System Security
recently, many programs lose permission to access various files they been using constantly, for example Foxit reader could not access the update.exe even though it existed in the pathway. Yes running the program as administrator does fix the problem, but the core of the problem still exist. does...
Solved Permissions - SOS!!! in General Support
I am being driven stark staring crazy by Windows 8 and am on the verge of wiping it out and restoring Win7 from the C drive backup I made before the 'upgrade'. I really don't want to do that, but I am at my wits' end, getting all manner of refusals by Windows to allow even the most basic file...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook