Windows 8 and 8.1 Forums


BOOTMGR is missing, Press Ctrl+Alt+Del to restart

  1. #1


    Posts : 1
    Windows 8.1

    BOOTMGR is missing, Press Ctrl+Alt+Del to restart


    I have had my Samsung NP900X4C laptop for a couple of years now and was quite happy with it, until yesterday when I was notified of software updates which I have downloaded and installed. One of the software updates was to do with "Reebot", can't remember the exact name.

    After downloading it and installing it, I was informed it's an older version and needed to restart. I was given the choice of continue or cancel, I accidentally clicked on continue.

    After restarting, the message "BOOTMGR is missing, Press Ctrl+Alt+Del to restart" came up and I can't access my laptop anymore.

    I tried to access the BIOS setup (which is Phoenix SecureCore Tiano Setup) to change the booting device priority, but can't see the CD/DVD or USB options to reboot from.

    Can someone help me please!!

      My System SpecsSystem Spec

  2. #2
      My System SpecsSystem Spec

BOOTMGR is missing, Press Ctrl+Alt+Del to restart
Related Threads
Solved bootmgr missing in General Support
After having to reinstal win 8 due to stupidity on my part I am now getting the bootmgr missing. I have tried doing what it says in the MS page to rebuild it, but it still says it's missing. Note Use the Bootrec.exe tool to troubleshoot "Bootmgr Is Missing" issue. If rebuilding the BCD does...
HELP I have a toshiba laptop running windows 8. I went to delete photos off a usb when my laptop froze. I turned off the laptop by the power button waited, then when I turned the laptop back on it came up with the message a disk read error occurred press ctrl alt del to restart Each time I...
Hello everybody :-) I need some help with missing bootmgr. So how it started: I bought myself new SSD disc. I wanted to make that SSD primary so I can get rid off my old 70GB HDD disk. I used software to clone system (windows 8.1) from HDD to SSD. Everything worked perfectly to the point when...
Hi I have an Asus PC running W864, I have a Seagate 2 TB Harddrive and I have two 2TB Hard drive connected by USB. Sometimes when I leave my PC running while doing other things I come back to it after a few hours and the PC is showing a black screen the message "BOOTMGR is missing. Press...
Hi guys I am having trouble with installing windows 7 using a USB stick. To create win7 bootable drive I have followed Create Bootable USB Flash Drive for Windows 7 or Vista Netbook Install - YouTube . Now when I insert my usb and set bios to boot from usb I get the BOOTMGR is missing error. I...
So ive got 2 pc´s. My Stationary says FKJOX is Compressed. Please Press Ctrl+Alt+Del to Restart. Fix for this some one?
I have a new system no operating system, blank HDD etc. I downloaded Windows Developer Preview 64 bit, burned it with FreeISOBurner onto a DVD+RW. During the installation process it got as far as expanding the files, when the installation stopped with a message saying that it could not find some...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook