Windows 8 and 8.1 Forums


Problem with Radio Shortcut Addresses

  1. #31


    Penn's Forest
    Posts : 216
    Win8.1 Pro | Win10TP Pro - boot to VHD


    Quote Originally Posted by NourinE View Post
    that's it exactly! I got that error message when I double click it
    Quote Originally Posted by NourinE View Post
    I tried the radio shortcuts that won't work for me on another computer and they worked normally without any problem!
    Ok, this is good information. You'll have to compare the working system against the non-working system.

    I'd start with Control Panel\All Control Panel Items\Default Programs
    Set Default Programs -> make sure WMP has all of it's default
    Set Associations -> scroll down to the Protocols section and make sure WMP has the mms: protocol

    After that, it's a hunt - compare the configuration in WMP and note any differences. Then apply the differences to the non-working machine, one-by-one. Do NOT change the working machine

      My System SpecsSystem Spec

  2. #32


    Morocco
    Posts : 271
    Windows 8.1 64bit (6,3 Build 9600)


    I set WMP as my default program.
    the only difference that I found : that my laptop has [DLNA-PLAYSINGLE URLLNA-PLAYSINGLE Protocal] added. but the other doesn't as you can see in the images.
    Attached Thumbnails Attached Thumbnails WMP 1.JPG   wmp 2.PNG  
      My System SpecsSystem Spec

  3. #33


    Morocco
    Posts : 271
    Windows 8.1 64bit (6,3 Build 9600)


    finally I found the culprit.
    Set you default program => Internet Explorer => Choose defaults for this program => then I tick the '.url' and saved and it really worked

    many thanks Starlybart
      My System SpecsSystem Spec

  4. #34


    Penn's Forest
    Posts : 216
    Win8.1 Pro | Win10TP Pro - boot to VHD


    Quote Originally Posted by NourinE View Post
    I set WMP as my default program.
    the only difference that I found : that my laptop has [DLNA-PLAYSINGLE URLLNA-PLAYSINGLE Protocal] added. but the other doesn't as you can see in the images.
    Quote Originally Posted by NourinE View Post
    finally I found the culprit.
    Set you default program => Internet Explorer => Choose defaults for this program => then I tick the '.url' and saved and it really worked
    You're very welcome NourinE.

    Excellent work - glad you had a working system to compare and very glad that the issue is resolved.

    Thank you for posting the solution that worked on your machine - other members might benefit from your work.

    When you get the chance, would you please mark your thread as solved - thanks again.

    Bill
    .
      My System SpecsSystem Spec

Page 4 of 4 FirstFirst ... 234
Problem with Radio Shortcut Addresses
Related Threads
Recently, when I assign static IP address to my laptop it doesn't remove the previously assigned address. I end up with 2 addresses on my lan NIC. The drivers are up to date. The only way I can seem to resolve this is by disabling the nic restarting the computer and reinitialize the nic. It then...
Hi I noticed that, when I run the Internet Explorer app on Windows 8.1 Update, the addresses and tools bars are placed in the bottom of the IE screen. It is possible to place them at the top of this screen? If so, how do I do it? Thanks Bye
Lately, I've noticed theres been a couple strange ip addresses trying to log into my email, Is there a way for me to report these IP addresses? Screenshot of the IP's: Screenshot by Lightshot
I'm setting up my backup system as my main system is down for warranty repair on the motherboard. I had Outlook 2003 setup on the main system in both Win 7 64 bit and Win 8.1 64 bit. I know Office 2003 is not supposed to be compatible with Win 8, but it works OK. On the main system in...
New to 8.1 and have been searching for an answer to no avail. How do I delete the autofill email addresses when I compose a new email? Many of the emails that show up will never be sent to again. One has even taken a person' name from an email and assessed it to anything sent from PayPal. I...
Solved saving email addresses in IE10 in Browsers & Mail
I dual-boot Win 7 and I have just installed Win 8 Pro, it has IE10, I have a few email addresses that I use, in W7 I can type the first letter and all the other addies with the same letter are displayed. I cannot figure out how I do it in Win 8, any help greatly appreciated
DNS Server Addresses in Network & Sharing
The DNS server addresses for my network adapter are not the same as those shown in my router. Should they be the same? (I'm not having any problems with my internet connection). Also, in the network adapter advanced settings for IPv4, in the WINS setting, I have enabled NetBIOS over TCP/IP-is that...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook