Windows 8 and 8.1 Forums


Windows Boot Manager, missing files error in ASUS Tablet

  1. #1


    Posts : 1
    Windows 8.1

    Windows Boot Manager, missing files error in ASUS Tablet


    Good evening, everyone.

    So, I got a new ASUS tablet for Christmas. The OS was Windows 8, but it kept telling me to update to Windows 8.1 or else I wasn't able to download any apps or so. To do that, I had to look for updates with Windows Update first. When all the updates were ready to go, I went to the Store and tranfered Windows 8.1. Then it told me to reboot. So I did. And, when I do that, the thing tells me that there's some kind of error. I wasn't able to do a system restore or a repair or a recovery or what so ever. Nothing worked. So, I did what everyone does in such a situation. I went online and looked for a solution. I came across this site: Fixing the Windows Bootloader via the setup DVD. I followed its' instructions, but I must have done something wrong...

    On "attempt three" (on the link) I couldn't manage to find that C:\Boot he talks about. It kept telling me that it couldn't find the patch. So, I thought, "maybe it's something else..." and I took the patch from the "Windows Boot Manager" thing that appeared somewhere... and I must have done something or deleted something when following the instructions... and now there is no way I can get it to work.



    Can someone pleaaaase help me? I'm usually pretty handy with technology but I've never worked with tablets and I personaly dislike Windows 8.



    Thank you so much for yout time and attention!



    Atached there is a pdf with a scan of the message that I come across everytime I turn that tablet on. I can't get passed it.
    Windows Boot Manager, missing files error in ASUS Tablet Attached Files

      My System SpecsSystem Spec

  2. #2


    Posts : 5,139
    Win8.1Pro - Finally!!!


    The error message appears to say that it can't find \Windows\System32\winload.exe
    It's most likely one of the following:
    - missing from the disk
    - the BCD entry is misconfigured
    - there may be disk problems (hardware)

    Are you able to access the System Repair menu?
    Can you get into a Command Prompt?

    If not, then I'd have to suggest resetting the system to it's factory state.
    If unable to do that, then I'd request recovery media from Asus to restore it

    If it's still within the return policy period, you may just want to return it and avoid all of the hassles.

    Good luck!
      My System SpecsSystem Spec

  3. #3


    Posts : 2,690
    Windows 3.1 > Windows 10


    download windows 8.1 setup media - Create installation media for Windows 8.1 - Windows Help

    boot from the setup media and instead of selecting install - select "repair this computer" bottom left corner

    Since this is a New xmas PC - windows 8 is dead anyway and you are being forced into windows 8.1 - I would suggest you download the MFG's drivers for your system and do a clean install of windows 8.1
      My System SpecsSystem Spec

Windows Boot Manager, missing files error in ASUS Tablet
Related Threads
I getting ready to build a new PC, but waiting for Skylake processor to be released. But I decide to buy a new full tower case, and replace my old Swiftech cooling system as the pump was acting like it might be showing signs of failing. Anyways I removed all the hardware from old case, and...
I am stuck! My boot manager is missing, My ISO file for the operating system is on my computer that crashed! So I have no Recovery Image, ect... It attempts Automatic Repairs and the it goes to the advanced start up options. I do not know what to do? I have tried the command prompt and failed.
Hey there all, Earlier, about an hour ago, I left to go job searching, and left my computer in hibernate mode so I could bring it back up as soon as I got back. When I tapped keys on the keyboard, the computer powered up as usual, but it brought up the BSoD, stating it was missing files. ...
So, I have an error when trying to restart my computer to factory settings. I am running on windows 8.1. It used to say "Could not find recovery environment" but after looking on forums for the day I got it to say the new error (Which I think is better than the old one) If anyone could help it...
I'm not sure if I'm posting this in the right place, so I apologize if I'm not. But I have a HUGE problem. I have a Gateway laptop that's only about 5 months old. It has Windows 8 on it, and when I started it up this morning, I saw the Gateway logo, and then I kept getting an error message that...
Hi, I have looked around a bit and all solutions to this problem require me to get into the startup screen when booting from the installation disk upon startup. The problem is I cannot get to that screen!! I am a uni student and can download windows 8 OS for free at msdnaa, I have done that...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook