Windows 8 and 8.1 Forums


New Laptop, Lenovo, Windows 8: Filled with Loads of Issues

  1. #11


    Quote Originally Posted by Plushieluver101 View Post
    Quote Originally Posted by caperjack View Post
    ok,just had a quick look ,and I don't use chrome browser much but when I do it seems ok ,so I will think that its not an issue ,I use IE11 ,but I don't have good opinion of McAfee never did going back many years ,and I will suggest either disable it or uninstall it to see if you laptop works better ,I will assume it came a free trial on the laptop .win 8.1 come default with windows defender and that all I used since installing win8 2yrs ago .so you can start by disabling mcafee and see how the laptop responds.
    disable mcafee
    How to Disable McAfee: 11 Steps (with Pictures) - wikiHow
    Sorry for getting back so late. I gave up trying to use my laptop, as it kept freezing, masses of errors, and such but then when I looked at the Task Manager when it eventually started to work again... I found that my CPU peaks at 99%, only ever dropping to 80% sometimes. I'll give you a screenshot of that. Also, could you help me with what programs I need to uninstall? I have so many, and I'm sure I don't need most of them but I have no idea what ones are essential, what ones are junk.


    I've uninstalled that McAfee but not a big difference. It's still really slow. Skype's really slow. Chrome's still really slow. The whole laptop still lags...


    Quote Originally Posted by Mark Phelps View Post
    I would advise AGAINST using ccleaner against the registry. A three-day old machine is NOT going to have any significant amount of cruft in the registry.

    You're better off just removing McAfee.



    Quote Originally Posted by caperjack View Post
    Quote Originally Posted by YoloWaffle View Post
    You'd be surprised. When I was 16 and worked at Office Depot, we used registry cleaners on new computers because uninstalling all the bloatware leaves behind unused registry keys and junk files... I would most definitely use Ccleaner on a new computer. After using Ccleaner on a computer, I rarely use it unless I uninstall programs... That's the point of Ccleaner...

    Besides, Ccleaner is a light registry cleaner... It will not delete anything essential on accident... I've used it for 5 years on my computer and customer computers and nothing wrong has every happened...
    agree 100%,and I have been using it a lot longer than 5 years on my computer and family and customers computer and have never had it case any problems .

    Okay. So, I shall download CCleaner, then?
    Yes, download it and run it.

      My System SpecsSystem Spec

  2. #12


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Looks to me like it is installing a lot of updates. Have you left it on and connected to the internet since you got it?
      My System SpecsSystem Spec

  3. #13


    Quote Originally Posted by popeye View Post
    Looks to me like it is installing a lot of updates. Have you left it on and connected to the internet since you got it?
    Just like he said, let it sit and install updates.
      My System SpecsSystem Spec

  4. #14


    Posts : 25
    Microsoft Windows 8.1 64-bit


    Yes, download it and run it.[/QUOTE]


    Okay! Thank you!

    Quote Originally Posted by popeye View Post
    Looks to me like it is installing a lot of updates. Have you left it on and connected to the internet since you got it?

    Nope. As I don't know how to Hibernate it, as the button isn't there, I have been closing the lid when it isn't in use, which makes it Hibernate (at least, that's what I asked it to do when I do close the lid). When I did restart it ,so it could remove a few things successfully, it failed to install any of the updates for some reason. Do you have any idea why? Ugh. This laptop just seems to be a real dud.
      My System SpecsSystem Spec

  5. #15


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Quote Originally Posted by Plushieluver101 View Post
    Yes, download it and run it.

    Okay! Thank you!

    Quote Originally Posted by popeye View Post
    Looks to me like it is installing a lot of updates. Have you left it on and connected to the internet since you got it?

    Nope. As I don't know how to Hibernate it, as the button isn't there, I have been closing the lid when it isn't in use, which makes it Hibernate (at least, that's what I asked it to do when I do close the lid). When I did restart it ,so it could remove a few things successfully, it failed to install any of the updates for some reason. Do you have any idea why? Ugh. This laptop just seems to be a real dud.[/QUOTE]

    You need to leave it on and connected to the internet for awhile, like a couple hours at least. You should see some hard drive activity. You can also go to Windows Updates in Control Panel and see what it is doing.
    May get a popup requesting to reboot along the way, do it.
      My System SpecsSystem Spec

  6. #16


    Posts : 25
    Microsoft Windows 8.1 64-bit


    You need to leave it on and connected to the internet for awhile, like a couple hours at least. You should see some hard drive activity. You can also go to Windows Updates in Control Panel and see what it is doing.
    May get a popup requesting to reboot along the way, do it.[/QUOTE]


    That's the problem. It doesn't let me update it, for whatever reason... I'll try again, though. To note: I've now been having problems with my music. I can't play any music file now on my laptop, for whatever reason. It keeps coming up with an error, saying Windows Media Player can't open the file correctly, or something. It's an MP3 file. I don't see the problem...
      My System SpecsSystem Spec

  7. #17


    Posts : 2,627
    win8.1.1 enterprise


    open taskmanger and open startup ta ,and post a full screen shot of the
      My System SpecsSystem Spec

  8. #18


    Posts : 25
    Microsoft Windows 8.1 64-bit


    Quote Originally Posted by caperjack View Post
    open taskmanger and open startup ta ,and post a full screen shot of the


    Okay! Sure. Here we are.
    Attached Thumbnails Attached Thumbnails Evidence 4.png  
      My System SpecsSystem Spec

  9. #19


    Posts : 2,627
    win8.1.1 enterprise


    Quote Originally Posted by Plushieluver101 View Post
    Quote Originally Posted by caperjack View Post
    open taskmanger and open startup ta ,and post a full screen shot of the


    Okay! Sure. Here we are.
    disable[temporally of course ] the 3 high ones and the google installer ,and see if it improves any
      My System SpecsSystem Spec

  10. #20


    Posts : 25
    Microsoft Windows 8.1 64-bit


    Okay, I'll try that!
      My System SpecsSystem Spec

Page 2 of 4 FirstFirst 1234 LastLast
New Laptop, Lenovo, Windows 8: Filled with Loads of Issues
Related Threads
Hey, I have an afterglow headset for gaming. It has a line out 3mm headphone jack on it, and a USB. Usually, the USB controls the Mic, and the headphone jack controls the audio. But when I plug it in, the sound is coming through the USB (Chat volume), unless I plug it into another power source,...
My internet :mad: started doing this about a 3 weeks ago, and I have no idea why. I tried everything I could think of from DNS flush to updating the driver, but to no avail.:cry:
I recently purchased a Lenovo G510 laptop with Windows 8.1. I've had only one major issue with it, where I can't use the AMD Radeon graphics which should be on my computer. When I load up Speccy, only the Intel HD Graphics 4600 shows up; the same happens when I look for the AMD card in Device...
Several BSODs with a new Lenovo Z510 Laptop in BSOD Crashes and Debugging
Hello, I noticed that many people have found solutions to their problems in these forums. I hope I get mine fixed too. Well I bought a new laptop Lenovo Z510 with 16GB of RAM already and it seems that I am dealing with tons of problems. I got it back to warranty they changed the RAM and the...
BSOD on a brand new 2 day old Lenovo laptop in BSOD Crashes and Debugging
I just got the Lenovo Z710 laptop with I7-4700, 8gb, 1TB, Intel HD Graphics 4600 and Nvidia GEForce 745 graphics card. We had only loaded CCleaner, Auslogics Disk Defrag, AVG anti-virus & World of Warcraft (WoW) gaming. As soon as my son logged onto WoW, he got a black screen & then the BSOD. I am...
So just few days ago i was playing with my laptop and it got really slow, I though it might be programs I've had opened or something but I just noticed something My fan doesn't seem to work when my CPU needs it, i used core-temp and the temperatures are at something like 80C and it feels much...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook