Windows 8 and 8.1 Forums


Bad SSD causing programs not to launch/system freezing?

  1. #1


    Posts : 3
    Windows 8.1

    Bad SSD causing programs not to launch/system freezing?


    Hello I have a ASUS UX31LA-US51T laptop. that was purchased refurbished. I just started using it a week ago. all was fine. then yesterday out of the blue I started getting app crashing errors. Some programs wouldn't start at all. at first it was just a few programs then it started getting progressively worse. then my system starting freezing causing me to have to restart. now within about 10 seconds of logging in my system freezes and i have to reboot.

    i used hirens boot cd to test the RAM and it passed so I dont think its the RAM. I will run HDD diagnostic scanners on the SSD to see what it finds. but first a question, I am unfamiliar with SSDs so I want to know if its possible for SSDs to get bad sectors like HDDs?

    If anyone have any ideas on what might be causing these problems, I'd appreciate some input.

      My System SpecsSystem Spec

  2. #2


    Forever West
    Posts : 591
    WinVista, Win7, Win8.1, Win10, Mac OS X 10.10, Linux Mint 17.1


    Don't run HDD diagnostics on an SSD, there's no moving parts in the SSD. Consider an SSD to be like a USB Thumb/Flash drive or camera memory card. Use only the manufacturer's diagnostic if one is offered or check with ASUS for it. Data is not stored on an SSD like it is on an HDD.

    Since you say it was a refurbished unit did you get any kind of warranty with it? I buy refurbished but only if it carries the same warranty as if new.
      My System SpecsSystem Spec

  3. #3


    Posts : 3
    Windows 8.1


    i tried looking on the asus website and i couldnt find any utilities for SSD diagnostics. i'll try looking for open source alternatives.

    also it runs better when i start in safe mode. i am able to open programs and they are more responsive but i still get occasional app crashes and freezing. I will try to do the "reset your pc" option when i get home.

    also I did not purchase warranty on this machine, hope i didnt get a bad egg...
      My System SpecsSystem Spec

  4. #4



    Trying to Sith things out
    Bamberg Germany
    Posts : 2,288
    Windows 10 Pro 64 bit


    Check your UEFI/BIOS that you're using AHCI and go to device manager and check your disk drives settings, they should be set like this:Attachment 55678 if not, set set it up so and reboot. It could be that windows reconfigured it.
      My System SpecsSystem Spec

  5. #5


    Sounds like this is a common issue as a person from Amazon left a review. It sounds like faulty hardware and you may need to send it in to Asus Support. I feel sorry for you as my Asus laptop is in for a warranty repair and it's been 1 month and it hasn't been started yet. I would just return the laptop and buy another one.

    As for your warranty, if you bought it from an Asus Authorized Reseller, you are entitled to a 90-day Warranty. You pay for shipping, they pay for shipping back. Check your seller HERE. Asus RMA Request HERE.

    EDIT:
    Asus uses AData Branded Proprietary mSata drives... yet on this model it may be soldered. WOW, I need to learn to read... You have an 840 Samsung, so it's not soldered. That is easily replaceable.


    1 of 1 people found the following review helpfulSuch a beautiful machine. BUT NOT RECOMMENDED.
    [COLOR=#555555 !important]By Rezaul on September 18, 2014
    [/COLOR]
    This is a very solid feel (physically) machine. Aluminium feel is fantastic. I really liked the form factor. keyboard was so nice. Simply probably one of the most beautiful and solid feel machine.

    THE BAD: first one crashed (apparently it was the SSD) after two weeks of extremely light use. It was my new baby so I did not use it that much. So I contacted the seller (not Asus) and they very generously replaced it.

    The second one also failed after 3 weeks. I am so fed up!!! I contacted Asus and it took 4-5 calls at the customer service desk just to get a RM #. But they did not provide a shipping label (heck I was not going to pay for the shipping). It took another 3 calls and some tooth grinding to get a shipping label. Now it is being repaired... no idea when I will receive it. They had it for almost 2 weeks now.

    Save yourself from multiple headache's and calls to very polite but bad service at Asus.

    I am very much disappointed. I hope Asus realizes that word of mouth is perhaps more powerful than advertising. I will not recommend this to any friends and will in FACT convince my friends and anyone else with all my powers of persuasion to not buy Asus.

    CRUX: absolutely rubbish internals.


    Comment Was this review helpful to
    Link:
    Amazon.com : ASUS UX31LA-US51T (i5) 13.3" Silver Aluminum Ultrabook : Computers & Accessories
    http://promos.asus.com/us/where_to_buy/
    http://www.service.asus.com/#!rma-request/cope
    Last edited by YoloWaffle; 26 Dec 2014 at 12:36.
      My System SpecsSystem Spec

  6. #6


    Posts : 209
    Windows 8.1 (HOME not Pro) 64bit
      My System SpecsSystem Spec

  7. #7


    Posts : 3
    Windows 8.1


    @ Cliff S, tried it, didnt work

    Quote Originally Posted by bassfacer22 View Post
    I was able to run both programs in safe mode. AS SSD gave me a passing score and Crystal gave the health status as good. Yet in normal mode (non-safe mode) system is still freezing.

    @bassfacer22, thank you for letting me know about the review on amazon. i just filled out the RMA application with ASUS and will see what they say.
      My System SpecsSystem Spec

  8. #8



    Trying to Sith things out
    Bamberg Germany
    Posts : 2,288
    Windows 10 Pro 64 bit


    How to enable TRIM Command in Windows with a Solid State Drive

    How do I know if TRIM is working in Windows ?

    In the Elevated command Prompt windows, type the following:

    Code:
    fsutil  behavior query disabledeletenotify
    Results explained below:
    DisableDeleteNotify = 1 (Windows TRIM commands are disabled)
    DisableDeleteNotify = 0 (Windows TRIM commands are enabled)


    To enable or disable TRIM Command, you will need to open an Elevated Command Prompt window.


    How to Enable TRIM Command

    In the Elevated command Prompt windows, type the following:

    Code:
    fsutil behavior set disabledeletenotify 0
    Last edited by Cliff S; 05 Jan 2015 at 01:13.
      My System SpecsSystem Spec

  9. #9


    Posts : 209
    Windows 8.1 (HOME not Pro) 64bit


    Post back here on the update..

    I have always seen nothing but good positive situation with ASUS.. so i want to know if this is the first bad situation..

    I don't really understand the problem though the hard drive is bad or what? I have an 840 EVO and its incredible.. so whats the problem? bad SSd? which your numbers from AS SSD should tell you..
      My System SpecsSystem Spec

Bad SSD causing programs not to launch/system freezing?
Related Threads
Hi, All of a sudden many of my programs either won't launch or stops working right after launch. I have googled for a long time on this matter, but I'm no wiser. I have no "reset" point that can fix this, and I have tried "sfc /scannow" (without having a clue what it does). After the sfc...
Programs are exiting after launch in Software and Apps
Hi, i have a very annoying problem here. When i launch certain programs in windows desktop they close after a second (or less). I noticed that if i run them with administrator mode they run normally. Can anyone say me what to do? :confused: Tanks in advance :D
Hi, For a while now I have been experiencing a few issues with my current PC. When playing almost any game that has some kind of load on the GPU (from FPS games to Strategy), the game often freezes after around 10 - 60 minutes of playtime and the FPS drops to an unbearable amount and the only...
Hi guys, A couple of months ago I built a new system and made the jump to Windows 8. Everything runs great apart from one thing - my secondary hard drive (which is the old one from my old rig) is having issues, which I am now only using for all my less-important programs, and movies, games...
Running Windows 8, the system boots into a user account without login. The launcher seems to work, I can bring up the desktop. From the desktop I cannot launch any programs, other than a non-admin DOS window- but from there I can't launch any other non command.com EXE. When I try and run any...
So I've been desperately trying to install some programs for a while here. They download fine, but when I click on the set up icon it asks for my permission to launch, but doesn't ever actually launch the installer. I can see all the instances running in the taskbar, but the setup guides never show...
i just got windows 8 pro w/ media center installed in my 32-bit operating system, x64-based processor, my problem is my computer occasionally stop with white screen and I have no option but to unplugged it and restart. I also got this info that startup programs (TiWorker.exe) is causing windows to...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook