Windows 8 and 8.1 Forums

Is this normal ?

  1. #1


    Posts : 19
    Windows 8.1 Pro x64

    Is this normal ?


    Click image for larger version

    4 csrss.exe
    3 dwm.exe
    2 LogonUI.exe


    and more of that..

    this is the first time i have seen that. using Windows 8.1 Pro. I have scanned laptop using MalwareBytes Antimalware and nothing has found..

      My System SpecsSystem Spec

  2. #2


    Posts : 179
    Windows 8.1 Pro x64 with Media Center


    I don't have logonui.exe, but i'm pretty sure it's just there to initialize user session. That should go away a short moment after you log in.

    My csrss.exe is only 2 and my dwm is just one. Maybe it's just that some graphics drivers require more than 1 dwm.exe running.

    Click image for larger version
      My System SpecsSystem Spec

  3. #3


    Trnava
    Posts : 683
    Win 8.1.1 Pro x64


    2 more users are logged in, most likely system used by drivers like mentioned, check Users tab.

    https://social.technet.microsoft.com...8itprosecurity
      My System SpecsSystem Spec

  4. #4


    Posts : 19
    Windows 8.1 Pro x64


    Quote Originally Posted by TairikuOkami View Post
    2 more users are logged in, most likely system used by drivers like mentioned, check Users tab.

    https://social.technet.microsoft.com...8itprosecurity
    no my friend. i have looked at task manager and only one user is shown. and there isn't other user. My account is built-in administrator account i have deleted other ones.

    Quote Originally Posted by theveterans View Post
    I don't have logonui.exe, but i'm pretty sure it's just there to initialize user session. That should go away a short moment after you log in.

    My csrss.exe is only 2 and my dwm is just one. Maybe it's just that some graphics drivers require more than 1 dwm.exe running.

    Click image for larger version
    yeah logonui.exe is gone but it is coming again (not in the start of pc.it comes in 1-2 ours).
    i don't know why csrss.exe is populated also dwm.exe. Dwm consumes more ram also compared to others.



    thanks both of you for your replies
      My System SpecsSystem Spec

Is this normal ?
Related Threads
So my computer likes to crash normally or stop playing any sounds, so I wanted to back it up and then factory reset it and see if it fixes both problems. I downloaded macrium and saw a lot of partitions and I'm wondering if it seems weird and which ones, if not all, I should choose to back up. ...
Is this RAM usage normal for Windows 8? in Performance & Maintenance
Below is a screenshot showing my RAM usage when nothing much is running. It shows that I am using 2 GB with 1.9GB cached. What does this mean exactly and does this reduce the amount of RAM available to other programs to 2GB out of the 4? Thanks. 45698
Solved How do i get WMP back to normal? in Software and Apps
I'm new to 8. was tinkering around with WMP, and permanently hid all the menus (including the organize button)! how do i get it back to normal, that has the list in the right pane and the library, sorted by artist -> album the rest? 44761
Your pc ran into a problem which caused it to restart. View Details Send Details. I keep getting this message every time I log into my windows. There are no problems starting and no problems shutting down. So why do I keep getting this awful message every time I start up? Any ideas or support?...
Is this spacing of my "Other bookmarks" folder normal? Its annoying since the list spans too much http://content.screencast.com/users/Orphydian/folders/Browser%20captures/media/0f0e9a01-2610-451a-9ecf-e17c6c1934ed/04.17.2013-23.05.png
Solved is this 1ms+ DPC Latency normal? in Performance & Maintenance
I see lots of people going on about DPC Latency in Windows 8 not going below 1ms (1000us)... I have seen it on a few windows 8 machines ive tested.. heres Windows 8 installed on my computer : http://i.imgur.com/Kv1J8cn.jpg heres XP installed : http://i.imgur.com/DYbdUDy.jpg
Well, my computer uses a lot more usage than any of my friends on windows 7, or any other operating system. I have taken off a lot of the apps and that doesn't seem to be the problem :/ is there any way to fix this? If so please help, thanks. :)
Eight Forums Android App Eight Forums IOS App Follow us on Facebook