Windows 8 and 8.1 Forums

Yellow exclamation point on Volume C:

  1. #1

    Yellow exclamation point on Volume C:

    I have a new Surface Pro 2 with Win 8.1. I'm familiar with the old yellow exclamation points that we see in Device Manager. However, there's a yellow exclamation point on my Volume C: in Explorer, and I haven't seen that before. See the attached screenshot. I can't find such a warning in Device Manager. Any ideas of why this exists? Thanks.
    Attached Thumbnails Attached Thumbnails snap001.jpg  

      My System SpecsSystem Spec

  2. #2

    Hi there. That is the BitLocker icon. Have you used that?
      My System SpecsSystem Spec

  3. #3

    Thanks, bit BitLocker never has been enabled.
      My System SpecsSystem Spec

  4. #4

    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit

    The factory probably has it enabled by default. Just go to Control Panel and turn it off there. Should be a Bit Locker icon there.
      My System SpecsSystem Spec

  5. #5

    It's not disabled. BitLocker never is enabled by default. The icon seems to indicate that it is not disabled, perhaps as a "suggestion" to enable it.
      My System SpecsSystem Spec

  6. #6

    It looks to be disabled since the icon shows an open lock? If/when enabled the lock would close? There's also a suspend state as described in the link below.

    I wonder if it is a MS thing since it's a mobile device? Did you get a manual with your Surface? If so, anything about it in it? MS help site page has nothing.

    Help protect your files using BitLocker Drive Encryption - Windows Help
      My System SpecsSystem Spec

Yellow exclamation point on Volume C:
Related Threads
I cannot figure out how to fix this on a clients computer, seems all the commands are in yellow as you see in the pics below it even shows up on the web site Anyone know how to fix this?
Solved [Help] Blue and yellow shield in System Security
Hello guys I bet this thing is all over the internet but I can't possibly fined a working answer for my problem. So the problem is that i have that annoying blue and yellow shield on all of my icons. I download a installer for something and that shield is on that. And not just the installer it's on...
Bluetooth is giving me this error: "Windows has stopped this device because it has reported problems. (Code 43)" when I go check it through the Device Manager. The drivers are updated and I have already uninstalled and reinstalled to no avail. My laptop can still connect and use Wifi without...
I'm using a Logitech 35 headset on Windows 8.1 64-bit and all drivers are updated but when i want to adjust the volume, the volume mixer becomes unresponsive and stops working and my headset stops receiving sounds.
Hello Guys, this is my first post on eightforums, i recently got a new laptop "asus vivobook" that came preloaded with windows 8. The laptop comes with a hybrid 24 GB ssd (8GB of those are for the system files,windows 8 is installed on,the remaining are in a 2nd partition for recovery) i...
Hello, I just recently upgraded from Windows 7 64-bit to Windows 8 64-bit, and everything is running smoothly, except my AMD Radeon HD 6700M graphics card is having some trouble. It shows up in the device manager, but has an exclamation point by it. Whenever I run games, it always uses the Intel...
I've got an exclamation point on the lock screen next to a symbol that looks like the laptop screen brightness icon. Everything seems to be working correctly, but I wonder if anyone has seen this before? Thanks!
Eight Forums Android App Eight Forums IOS App Follow us on Facebook