Windows 8 and 8.1 Forums


Issues that worry me about legit or failing

  1. #1


    Posts : 6
    Windows 7.1 & 8.1

    Issues that worry me about legit or failing


    Hello -
    This morning I turned the Desktop Acer on and the screen was very badly distorted. After a forced reboot and a wait of 1 hour I ran MiniToolBox to get a few error reports and they read like this .......

    *The content index catalog is corrupt............... also
    *The specified object cannot be found. Specify the name of an existing object.
    *The plug-in manager <Search.TripoliIndexer> cannot be initialized.Context: Windows Application
    *The Windows Search Service is being stopped because there is a problem with the indexer: The catalog is corrupt.
    *(Source: Service Control Manager) (User: ) Description: The Windows Search service failed to start due to the following error: %%1053*Details: The specified object cannot be found. Specify the name of an existing object. (HRESULT : 0x80040d06) (0x80040d06)

    I began to get more concerned as later ones said ......
    *Details: The content index catalog is corrupt. 0xc0041801 (0xc0041801)The catalog is corrupt
    And finally ........
    *Description: Code Integrity determined that a process (\Device\HarddiskVolume4\Program Files\Windows Defender\MsMpEng.exe) attempted to load \Device\HarddiskVolume4\Program Files\Microsoft Silverlight\xapauthenticodesip.dll that did not meet the Custom 3 / Antimalware signing level requirements.

    Naturally I did a sfc /scannow but got results like ........
    Click image for larger version

    Any ideas would be great thanks -
    Please move if this is not suited for a 8.1 problem like this. (never had any other problems)

      My System SpecsSystem Spec

  2. #2


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Sounds more like along the lines of a failing hard drive.
      My System SpecsSystem Spec

  3. #3


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    Try these commands in the order they are in, in administrator cmd prompts---

    Dism.exe /online /Cleanup-Image /StartComponentCleanup
    sfc /scannow
    Dism /Online /Cleanup-Image /RestoreHealth
    sfc /scannow
      My System SpecsSystem Spec

  4. #4


    Posts : 6
    Windows 7.1 & 8.1


    Quote Originally Posted by broe23 View Post
    Sounds more like along the lines of a failing hard drive.
    Speccy and other reports show that the HDD is OK at the moment thanks .......

    @ David Bailey.
    I will try those and see what happens ...

    Thank You.
      My System SpecsSystem Spec

  5. #5


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    Quote Originally Posted by Knojon View Post
    Quote Originally Posted by broe23 View Post
    Sounds more like along the lines of a failing hard drive.
    Speccy and other reports show that the HDD is OK at the moment thanks .......

    @ David Bailey.
    I will try those and see what happens ...

    Thank You.
    OK.
      My System SpecsSystem Spec

  6. #6


    Posts : 6
    Windows 7.1 & 8.1


    Thanks David, it looks like that cleaned it up >>
    Click image for larger versionA copy of the final sfc /scannow
    I will wait for the next big shutdown / reboot
    Regards -
      My System SpecsSystem Spec

  7. #7


    IMO you were just a victim of the forced reboot which caused data corruption as it was writing to the hard drive when it was reset.
      My System SpecsSystem Spec

  8. #8


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    Glad things got cleaned up & fixed.
      My System SpecsSystem Spec

  9. #9


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    Quote Originally Posted by Knojon View Post
    Thanks David, it looks like that cleaned it up >>
    Click image for larger versionA copy of the final sfc /scannow
    I will wait for the next big shutdown / reboot
    Regards -
    NOTE--- You can alter the looks of a cmd prompt by right clicking on the title bar & choosing Properties---

    Click image for larger version

    Click image for larger version

    Click image for larger version
      My System SpecsSystem Spec

  10. #10


    Greece
    Posts : 341
    Win8.1 64bit, Windows 10 TP on VMWare Player


    Quote Originally Posted by Knojon View Post
    Hello -
    This morning I turned the Desktop Acer on and the screen was very badly distorted. After a forced reboot and a wait of 1 hour I ran MiniToolBox to get a few error reports and they read like this .......

    *The content index catalog is corrupt............... also
    *The specified object cannot be found. Specify the name of an existing object.
    *The plug-in manager <Search.TripoliIndexer> cannot be initialized.Context: Windows Application
    *The Windows Search Service is being stopped because there is a problem with the indexer: The catalog is corrupt.
    *(Source: Service Control Manager) (User: ) Description: The Windows Search service failed to start due to the following error: %%1053*Details: The specified object cannot be found. Specify the name of an existing object. (HRESULT : 0x80040d06) (0x80040d06)

    I began to get more concerned as later ones said ......
    *Details: The content index catalog is corrupt. 0xc0041801 (0xc0041801)The catalog is corrupt
    And finally ........
    *Description: Code Integrity determined that a process (\Device\HarddiskVolume4\Program Files\Windows Defender\MsMpEng.exe) attempted to load \Device\HarddiskVolume4\Program Files\Microsoft Silverlight\xapauthenticodesip.dll that did not meet the Custom 3 / Antimalware signing level requirements.

    Naturally I did a sfc /scannow but got results like ........
    Click image for larger version

    Any ideas would be great thanks -
    Please move if this is not suited for a 8.1 problem like this. (never had any other problems)
    No suggestions to offer I'm afraid but I was relieved to see someone experiencing similar errors to us (catalog corrupted and TripoliIndexer are familiar phrases). It's always good to know you're not experiencing a unique problem. Unfortunately we haven't resolved these issues yet, but I hope David's advice below helps you.

    I will keep watching in case someone adds other suggestions here that I can also try (fingers crossed emoticon would be good here!)
      My System SpecsSystem Spec

Issues that worry me about legit or failing
Related Threads
I came across this blog post which amused and interested me (but worried me too!). It relates to the UK but I suspect the problem is more widespread. Kids can't use computers... and this is why it should worry you - Coding 2 Learn
I recently picked up a used Dell 620s cheap to replace a workstation I built over 10 years ago, and tide me over until I save up enough to build a more robust machine. I figured I could give it a boost with an SSD for the boot drive, which I could then migrate to the new machine too. The BIOS has...
Hi, I'm buying a bunch of new PCs for an office and installing SSDs on all of them. Is there any issues with Windows 8.1 cloning to a new SSD (in terms of licensing and anything else)? The HDD in there will become a secondary drive for data files. recommendations? (especially software and...
Hi in Event Viewer lots of Errors & Warnings showing.these are in Windows 7..plz tell me is there something i need to worry about ? i ran event viewer cleaner 4-5 times that is Win7 Viewer in windows seven forums.but after some time event viewer again fill with errors & warnings.My Event Viewer log...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook