Windows 8 and 8.1 Forums


very slow start up on windows 8.1 with SSD

  1. #11


    Queens, NYC, NY, USA
    Posts : 11
    Dual-Boot Windows 8 (upgrading to 8.1 soon) & Kali Linux (formerly Backtrack)


    Quote Originally Posted by jamie87 View Post
    Quote Originally Posted by jamie87 View Post
    i also unplugged my HD, the boot times were so much faster?
    unplugged the hd it seemed to work/boot faster, problem is i got all my data on my HD
    If it's the drive, try this before we continue:


    • Plug the drive back in & make note of the drive letter, ex: E:
    • Press WINDOWS+R on your keyboard.
    • Type cmd and click OK or press ENTER.
    • Type chkdsk <drive letter> /r and press ENTER.
      • Ex: chkdsk E: /r

    • Let it do a check/repair of the drive. This MAY solve it right there.


    -WW

      My System SpecsSystem Spec

  2. #12


    Queens, NYC, NY, USA
    Posts : 11
    Dual-Boot Windows 8 (upgrading to 8.1 soon) & Kali Linux (formerly Backtrack)


    And after that is done (or before, if you haven't started it yet), try disabling Windows Indexing, as another test - where we will find a permanent solution depending on the results of this test.


    • Open the Control Panel, make sure drop-down at top-right is set to Category view.
    • Select "System and Security".
    • In the pop-up window, select "Administrative Tools".
    • Select "Services".
    • Select "Windows Search Service" and set to DISABLED.



    -WW
    Last edited by wdwcomputer; 24 Nov 2014 at 02:11. Reason: Because I felt like it...
      My System SpecsSystem Spec

  3. #13


    Posts : 9
    windows 8.1 pro


    Quote Originally Posted by wdwcomputer View Post
    Quote Originally Posted by jamie87 View Post
    Quote Originally Posted by jamie87 View Post
    i also unplugged my HD, the boot times were so much faster?
    unplugged the hd it seemed to work/boot faster, problem is i got all my data on my HD
    I understand - it was just to pinpoint your problem. Now we need to find a solution. What is the model/specs of that drive?
    should i just reformatt without the HD connected? any other suggestions? please
      My System SpecsSystem Spec

  4. #14


    Queens, NYC, NY, USA
    Posts : 11
    Dual-Boot Windows 8 (upgrading to 8.1 soon) & Kali Linux (formerly Backtrack)


    Quote Originally Posted by jamie87 View Post
    should i just reformatt without the HD connected? any other suggestions? please
    That won't help, don't waste your time. Try my last 2 suggestions first.
      My System SpecsSystem Spec

  5. #15


    Queens, NYC, NY, USA
    Posts : 11
    Dual-Boot Windows 8 (upgrading to 8.1 soon) & Kali Linux (formerly Backtrack)


    Quote Originally Posted by jamie87 View Post
    should i just reformatt without the HD connected? any other suggestions? please
    Since you replied to such an early reply of mine, something tells me you didn't see that the thread is now on page 2. They really should show more replies per-page by default on here. Just a suggestion, for moments like this. It even took me a few seconds to realize it...
      My System SpecsSystem Spec

  6. #16


    Posts : 9
    windows 8.1 pro


    Quote Originally Posted by wdwcomputer View Post
    Quote Originally Posted by jamie87 View Post
    should i just reformatt without the HD connected? any other suggestions? please
    That won't help, don't waste your time. Try my last 2 suggestions first.
    ok trying these
      My System SpecsSystem Spec

  7. #17


    Posts : 9
    windows 8.1 pro


    Quote Originally Posted by wdwcomputer View Post
    Quote Originally Posted by jamie87 View Post
    Quote Originally Posted by jamie87 View Post
    i also unplugged my HD, the boot times were so much faster?
    unplugged the hd it seemed to work/boot faster, problem is i got all my data on my HD
    If it's the drive, try this before we continue:


    • Plug the drive back in & make note of the drive letter, ex: E:
    • Press WINDOWS+R on your keyboard.
    • Type cmd and click OK or press ENTER.
    • Type chkdsk <drive letter> /r and press ENTER.
      • Ex: chkdsk E: /r

    • Let it do a check/repair of the drive. This MAY solve it right there.


    -WW
    completed this got 0 bad sectors on my disk
      My System SpecsSystem Spec

  8. #18


    Posts : 2
    windows 8.1


    The subject of the first port said you had an samsung 840 pro ssd. Some of the samsung 840's have a firmware issue - they slow down after a month or so. There is a patch for it and it's discussed somewhere else on this forum - I had this issue myself and the patch fixed it - boot up times returned to being superfast (on windows 7).
    Not totally sure that's right for your because you refer to a different hard drive as well.
      My System SpecsSystem Spec

  9. #19


    India
    Posts : 1,536
    Win 8.1 Update x64


    Quote Originally Posted by dpb View Post
    The subject of the first port said you had an samsung 840 pro ssd. Some of the samsung 840's have a firmware issue - they slow down after a month or so. There is a patch for it and it's discussed somewhere else on this forum - I had this issue myself and the patch fixed it - boot up times returned to being superfast (on windows 7).
    Not totally sure that's right for your because you refer to a different hard drive as well.
    I think Samsung had released the patch for Samsung 840 Evo sometime before. No other flagship models are affected it seems.
    Samsung 840 Evo slow read/write speed - Firmware patch
      My System SpecsSystem Spec

  10. #20


    Posts : 9
    windows 8.1 pro


    Quote Originally Posted by visruth View Post
    Quote Originally Posted by dpb View Post
    The subject of the first port said you had an
    Quote Originally Posted by visruth View Post
    Quote Originally Posted by dpb View Post
    samsung 840 pro ssd. Some of the samsung 840's have a firmware issue - they slow down after a month or so. There is a patch for it and it's discussed somewhere else on this forum - I had this issue myself and the patch fixed it - boot up times returned to being superfast (on windows 7).
    Not totally sure that's right for your because you refer to a different hard drive as well.


    I think Samsung had released the patch for Samsung 840 Evo sometime before. No other flagship models are affected it seems.
    Samsung 840 Evo slow read/write speed - Firmware patch


    ah ok mines an 840 pro
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
very slow start up on windows 8.1 with SSD
Related Threads
Very slow start up in Performance & Maintenance
Hi, I'm new here so hopefully this isn't a duplicate post. Since around November my PC has been starting up very slow. I have Clickfree installed and, if you knew the device, it only kicks in if Windows cant start or just before an update. Now it always starts and then gives it's normal 29...
Hi, my PC (Dell Inspiron 15, 3537) used to work really smooth at start ups with Windows 8, but since I updated to Windows 8.1 my PC's start up time became really very slow. It nearly takes 3 - 4 minutes to start up with Windows 8.1. While with the Windows 8 it used to start up in like less than...
Adobe Player 15 ( fresh install ) Was loading a machine for a new client and adobe player 15 is making all youtube videos load extremely slow as if they were in slow motion and/or it won't even start. Here is what i have done/troubleshooted -Reinstalled chrome, firefox -Reinstalled adobe...
Hi, i have a hp pavillion desktop pc which came with windows 7 installed, I later updated to windows 8 and at the same time has a SSD fitted , everything worked perfect for about 7 months then one day it just started to take about 10 mins to boot up ,The screen stayed black then it would start...
Windows 8.1 Start Menu button Slow issue in Performance & Maintenance
Good day, Just bought a new laptop (Lenovo Z510, with 8.1 pre-installed). Since the very first day I am having the issue that when I press the "Start Menu" Button, I have to wait about 2 minutes until the menu opens (no exaggeration) . This happens not only the first time after startup, but...
Slow start up in Performance & Maintenance
Hi. I have a laptop running Windows 8.1 and the start up has become very slow. Glary Utilities tells me it took 2m39s and only 1% of users are slower. I've tried cleaning it with CCleaner and Glary, removing unnecessary start up items and defragging. Any other ideas or software recommendations to...
Hello, My Asus UX32V is starting up extremely slow after installing windows 8.1. I have been searching the web for answers and possible solutions, but haven't found any. Although the problem seems to happen to other users. The first time I installed 8.1 the start-up became very slow also....
Eight Forums Android App Eight Forums IOS App Follow us on Facebook