Windows 8 and 8.1 Forums

Continuous Beeping and Laggy Mouse

  1. #81

    Posts : 12
    Windows 7

    Ok guys, having the same problem, I did so much thing, I changed my mouse from a RAT 7 to a Logitech G502, changed also my keyboard, updated my drivers with like 10 driver searchers and still nothing. I noticed that when I unplug something from a USB port, the problem seems to go away till it come back again, before the only solution i found was to close my computer and restart. I read everything you wrote guys from page 1 to this one and I sticked on the cable problem that I found funny because I also use some HDMI cable with HDMI to DVI converter and I though that this cannot be the problem solver because it's pretty weird that a monitor would be a problem maker for a mouse... but I'm so desesperate I'll just change my HDMI cables to see if maybe it's going to work. ronaldjeremy said that upgrading to win10 solve the problem, problem is that I love my actual windows! I own windows 7 familial edition so the problem isn't only on win8 ! If the issue come back after changing my cables, I'll share you about it.


      My System SpecsSystem Spec

  2. #82

    Posts : 1
    Windows 10

    I have the same issue running Windows 10 with a USB connected Saitek Cessna Trim controller on Flight Simulator (FSX-SE). Once the error has been triggered (by trying to use the trim wheel), I can't use the mouse because it generates a beep for any action (moving, clicking, moving scroll wheel ..). The only way to recover is to disconnect the device and do a hard shut-down.

    I've experimented with a variety of sequences for connecting and disconnecting this trim controller and here is what I've learned.

    Once I complete the hard shutdown without the trim controller connected and restart, I can plug the trim controller in and it works without any problems. If I uninstalled the trim device using the device manager, I can disconnect the USB cable and I get a "disconnected sound". When I uninstall the device, I am able to un-plug the trim controller, then plug the trim controller in and it works without any problems (no restart is required).

    The error is generated when I disconnect the trim controller after successfully connecting it and using it, Once I've reconnected it and used the trim controller by turning the trim wheel, the error is triggered. In this case, when I disconnect the USB cable, there is no "disconnect sound" generated (implying it wasn't successfully uninstalled). Also, if I leave the trim controller connected and do a restart, the problem is generated.

    It appears that the USB connection for this trim controller works without any problems, if it's an initial install. But, when I restart the PC with it connected or disconnect it while using it, this error is triggered.

    I am using a wireless Logitech mouse. I've tried several different wireless mouse devices and I still have the same problem. I've tried a PS/2 wired mouse and I have the same problem. So, I've ruled out a hardware problem with the mouse.

    My guess is there is some sort of conflict created with my mouse by this USB connection to the trim controller, triggered by reconnecting it or picking it up on a restart.
      My System SpecsSystem Spec

  3. #83

    Posts : 12
    Windows 7

    @ronbaker so, when you disconnect your mouse, does the problem go away ?

    By the way, about my last thread, I had the problem once a day for like 3 days juste before I changed my HDMI cable. Since then, I didn't have this problem, But sometime it occurs after 2 weeks so we never know if it's solve :/

    I'll reply if it does again.

      My System SpecsSystem Spec

  4. #84

    Posts : 2
    Windows 10

    Have/had same issue, seems to be fixed after i unplugged my controller.
      My System SpecsSystem Spec

  5. #85

    Posts : 1
    Windows 8.1 Pro

    Yet another new account just to chime in on this. I've not had the beeping issue to the same severity as most of the people who've either posted here or on other threads I read through.

    Here's my specs:
    i7-860 Lynnfield quad core
    16GB DDR3 1600 RAM (4x4)
    Gigabyte's Nvidia GTX 970
    Intel P55 LG1156 Motherboard

    In my case, and this has only happened twice over the course of almost a month, the beeps seem to be triggered by my usage of my Logitech G502's free-fly scroll wheel over multiple windows. I thoroughly enjoy the feeling of watching my scroll wheel go indefinitely, so I tend to play with it a bit, but it seems every time I start the spin, then move the mouse from one scroll-able window to another, the beeps occur after a short black screen flash and the usual symptoms occur. The beeps stop almost immediately after I stop the wheel, but the weird part is, my RAM usage spikes from the usual 15% or so to 92% (of 16GB) about three seconds after the beeping stops. I took a look at my task manager during one of these spikes and found that Nvidia's "Capture Server" is the source of the RAM usage.

    I'm only assuming, but I believe this "Capture Server" is part of Nvidia's ShadowPlay software. I can't help but notice that most (if not all) of the GPU's that've been listed in this thread were capable of running either ShadowPlay or AMD's version of the driver-integrated recording software. Is it possible for this issue to be linked to the GPU's drivers rather than that of the mouse? Like some sort of miscommunication bug between the OS and the recording processes?

    I also use TeamViewer (which was mentioned previously in this thread) on occasion, but this has never caused any issues.
      My System SpecsSystem Spec

  6. #86

    Posts : 12
    Windows 7

    Ok I just had the problem back, even after changing my HDMI wire, but I realized that my problem occured when I opened my USB hard drive so maybe that could be the problem, when I unplugged it the problem stopped, but it's not the first time I unplug a USB device and it stops the problem.

    Still looking for a solution
      My System SpecsSystem Spec

  7. #87

    Posts : 2
    Winwdows 10 64 Pro

    Having the same problem in win7, 8.1 and 10, all 64bit

    I get this problem in win 7, 8.1 and 10. The cursor doesn't behave exactly the same on each platform, but is very similar. However I can make this problem happen at will on win 10.

    On win 7, the cursor beeps upon movement, and movement is slow and jerky and beeps on each "jerk". Unable to click on anything but keyboard control works perfectly.
    On win 8.1, it is similar to the above but only after clicking does the beeping start.
    On Win10 there is no beeping, untilI move the mouse and click for a while, but all other symptoms are the same.

    On win 7 and 8.1 the problem seemed to be intermittent, maybe happened once every few days, sometimes weeks would go by without the problem.
    On win 10 I can reproduce the problem at will currently, and here's how:

    I have a powered USB 3.0 hub, 14A, 12 port + fast charge port. This is plugged into a USB 3.0 rear port on the mobo, and all seems to be working correctly. Plugged into this hub, is the following:
    • Saitek pro combat pedals.
    • Thrustmaster Warthog throttle and joystick (2 devices).
    • TrackIR Proclip (power only)

    Note the hub is metal, and is grounded.

    The hub has a power switch, that also isolates the hub from the PC, so is disconnected when not powered.

    Causing the problem to start is a simple as turning on the USB hub, or boot with it turned on (in windows 10) and then turn it off. The mouse lag begins until I restart the machine using the keyboard. Upon shut down, the system will seem to hang at the "shutting down" notice and needs a reset/5 second power switch press.

    From prior use this might also be the situation in previous versions of windows, but it is not as predictable.

    System specs:
    • Asus Maximus VII Impact (miniITX) motherboard (+ all bundled devices)
      • bios version 2801

    • Intel i7 4790k cpu @4.4GHz (no overclock)
    • 16GB Corsair Dominator Memory (2400) (xmp timing profile)
    • Corsair AX860i psu + Corsair Link (internal usb dongle)
    • USB 3.0 hub powered 14A, switched
    • TM Warthog stick and throttle
    • Saitek pro combat pedals
    • Logitech g910 keyboard (w software)
    • Logitech g9x mouse (w software)
    • Turtle beach atlas Titanfall headset (usb dongle attached to front usb 3.0 port)
    • EVGA Nvidia Titan X SC GPU
    • 2x BenQ XL2720Z & 1x BenQ XL2720T moitors attached via display port

    Win7 build prior to upgrade showed the symptoms above with the following differences in hardware:
    • Intel i7 4770k @4.6GHz (oc)
    • 32GB Corsair OEM memory @ 1866 (oc)
    • Asus Z87 Pro
    • Sound Blaster ZxR
    Last edited by kaserei; 24 Aug 2015 at 07:23. Reason: added bios version for current mobo
      My System SpecsSystem Spec

  8. #88

    Posts : 12
    Windows 7

    Did somebody try to update their BIOS and firmware ? Didn't yet but I just want to know if someone tryed it without succes.

      My System SpecsSystem Spec

  9. #89

    Posts : 2
    Winwdows 10 64 Pro

    Quote Originally Posted by frankzwa View Post
    Did somebody try to update their BIOS and firmware ? Didn't yet but I just want to know if someone tryed it without succes.

    All of my tests were done on the most recent bios at the time. I'll update my BIG post with the bios version for the impact mobo, but I don't have access to the 87 Pro details any more.

    My feeling is this is a usb thing. Possibly Asus(USB chip provider drivers) or a "macro engine" issue. On my systems I have always had Logitech software installed and Thrustmaster TARGET, both of which hook/provide keyboard and mouse (virtual) input.

    I have just reverted to win7 from win10 (clean install) and have neither of these on here. I will try and keep it this way for a few days to see if things are more stable, then do without the logitech software and just run TARGET to see if things change.

    And yes, another new account just for this problem.
      My System SpecsSystem Spec

  10. #90

    Cross Plains
    Posts : 255
    Windows 10 Pro

    One thing I have noticed so far is that no one has mentioned use of the task manager or resource monitor while experiencing this issue. Could it be an issue with the processor being pegged (running 100%) or with a process that gets elevated to a priority of realtime or just under realtime? Im not having this issue myself, just putting my two cents in and what I would look into if I was.


    Download Process Explorer by Sysinternals. Run it as administrator and configure the columns so it displays the priority of each process and also the context switch delta of each process. This might give some clues to what is going on here. If we can find a process similar between people who are having this issue that runs at high priority/switches priority a lot maybe we can get this issue resolved.
      My System SpecsSystem Spec

Page 9 of 14 FirstFirst ... 7891011 ... LastLast
Continuous Beeping and Laggy Mouse
Related Threads
Have a new Acer Laptop Aspire ES1-511-C59V and the screen keeps dimming then brightening especially when on battery power. Newest thing is when plugged in it will beep and dim every few minutes, what the heck? I tried to adjust it doing this.... it did not help. 1) type Power Options and...
Mousepad - laggy and buzzes. in General Support
Everything was going swell until the computer froze - I couldn't move the mouse or anything and I didn't have a large amount of experience so I just held down the power button, and it turned off. When it came back on (it had merely gone to sleep) everytime I touched the mouse, beeping started...
Windows 8 laggy interface. in Performance & Maintenance
Hi there, can anyone help me with my problem? My Windows 8 became laggy ever since I restarted my PC yesterday, March 28, around 5pm it was the first time I restarted my PC since Sunday, March 23. I have been looking for some solutions on Google and tried them but it didn't solved my problem. I...
Win 8.1 Pro. Laggy and slow in General Support
So I did a clean install and have just some basic programs installed like dropbox, evernote, office 365, java runtime, silverlight, dot net, firefox, chrome, vlc and adobe acrobat and my PC is laggy and slow. Performance Options been set to Adjust for best peformance (all have been switched off)....
Solved computer won't boot and beeping in BSOD Crashes and Debugging
O.K. i know this is only for Windows 8.I am stumped on an old PC's problem,wonder if any can help,ty. I have an older computer that was not used for over a year.I recently hooked it up to use it.When i did i had no picture and continuous beeping from PC. I tried dusting out inside of...
Continuous Reboot in General Support
Hi all, My laptop froze the other day and I was forced to power down manually. On restarting it just went in to a continuous reboot. I then turned it off and back on and this time it said on screen "preparing for automatic repair" but then after about 5 minutes it again rebooted with the same...
Hello, I am getting a random notification sound but no notifications are appearing in Windows 8. I have isolated it to be the default asterisk sound but nothing is plugged into my computer, not even the power cord, and I will still get the random sound. Any ideas? Thanks!
Eight Forums Android App Eight Forums IOS App Follow us on Facebook