Windows 8 and 8.1 Forums


Continuous Beeping and Laggy Mouse

  1. #51


    Posts : 23
    Windows 8.1


    Quote Originally Posted by xerox13ster View Post
    Quote Originally Posted by kingofthesofas View Post
    Seeing as how this issue seems to transcend platforms and operating systems
    Again I throw the possibility of Remote Desktop services out there. It may be a long shot, but the only thing common across me (RDP), the gamers (xsplit), and you (Mw/oB and possibly RDP) are programs that require full screen streaming of the Desktop Window Environment and the user session. In my case, if I switch users, there is no issue at all and I have not been able to reproduce it under my user or the local administrator. When you have this issue next, try Win+L and use the keyboard to change the user (if you have another) and see if the issue persists for you. This would rule out your malware theory by limiting it to a process in the user session that affects the way drivers interact.
    Ok update. I got my new user set up and un-installed MWB just to be safe. I can confirm that if I log out and log back on that the problem goes away temporarily. I can also confirm I still have the issue with the new clean user. Some thoughts about this, clearly it is not a user setting since my new clean user has the issue but killing the users session resolves it so it has to do with the user session in some way. I am very curious what process is causing the issue since I have previously tried killing or restarting every process I can find via taskmanager when the issue is happening.

      My System SpecsSystem Spec

  2. #52


    Posts : 1
    Windows 8.1 Professional x64


    Quote Originally Posted by kingofthesofas View Post
    also any of the other people with this issue want to chime in if they have used RDP or any other sort of application that might use RDP or a similar protocol on their machines?
    I registered an account just to chime in and say that this happened to me for the first time today. Earlier today I RDP'ed in from work to check on something on my computer, and when I got home and logged in and was welcomed to a jittery mouse that beeped on every move and was silver colored instead of the normal white.

    Rebooting the computer fixed it. This isn't the first time I've RDP'ed into my machine but its the first time this ever happened. I'm on Windows 8.1 Pro x64.
      My System SpecsSystem Spec

  3. #53


    Posts : 23
    Windows 8.1


    Quote Originally Posted by knightcrusader View Post
    Quote Originally Posted by kingofthesofas View Post
    also any of the other people with this issue want to chime in if they have used RDP or any other sort of application that might use RDP or a similar protocol on their machines?
    I registered an account just to chime in and say that this happened to me for the first time today. Earlier today I RDP'ed in from work to check on something on my computer, and when I got home and logged in and was welcomed to a jittery mouse that beeped on every move and was silver colored instead of the normal white.

    Rebooting the computer fixed it. This isn't the first time I've RDP'ed into my machine but its the first time this ever happened. I'm on Windows 8.1 Pro x64.

    I am on that same build, no solution yet for me either. I am going to rebuild with a different image tonight and see if the new install is more stable.
      My System SpecsSystem Spec

  4. #54


    Posts : 23
    Windows 8.1


    ok completely new build from a new image, new user only basic applications installed (no mouse without borders). After a few days the problem has returned.... I am honestly at a complete loss now. Other than downgrading and running windows 7 or something I am not sure where else to go with this.
      My System SpecsSystem Spec

  5. #55


    Posts : 3
    Windows 8.1


    Quote Originally Posted by knightcrusader View Post
    Quote Originally Posted by kingofthesofas View Post
    also any of the other people with this issue want to chime in if they have used RDP or any other sort of application that might use RDP or a similar protocol on their machines?
    I registered an account just to chime in and say that this happened to me for the first time today. Earlier today I RDP'ed in from work to check on something on my computer, and when I got home and logged in and was welcomed to a jittery mouse that beeped on every move and was silver colored instead of the normal white.

    Rebooting the computer fixed it. This isn't the first time I've RDP'ed into my machine but its the first time this ever happened. I'm on Windows 8.1 Pro x64.
    So, I have a burning question.

    What is your machine build-out?

    Motherboard, graphics, memory, processor, monitor resolution?
      My System SpecsSystem Spec

  6. #56


    Posts : 23
    Windows 8.1


    Sorry I posted this earlier but it got buried:

    Windows 8.1
    GIGABYTE GA-Z87X-UD3H LGA 1150
    16 gb of ram
    2 AMD 7950s in crossfire
    Acer 28 in 4k monitor
    Kingston 256 gb SSD
    Razor deathadder mouse


    I am currently getting a PCI-E usb 3.0 controller and a better heatsync for one of my video cards as it was having some heating issues. Not sure if either will have an effect but at this point since a total fresh install of windows did not work I am working on the theory it is hardware related in some way.


    Quote Originally Posted by xerox13ster View Post
    Quote Originally Posted by knightcrusader View Post
    Quote Originally Posted by kingofthesofas View Post
    also any of the other people with this issue want to chime in if they have used RDP or any other sort of application that might use RDP or a similar protocol on their machines?
    I registered an account just to chime in and say that this happened to me for the first time today. Earlier today I RDP'ed in from work to check on something on my computer, and when I got home and logged in and was welcomed to a jittery mouse that beeped on every move and was silver colored instead of the normal white.

    Rebooting the computer fixed it. This isn't the first time I've RDP'ed into my machine but its the first time this ever happened. I'm on Windows 8.1 Pro x64.
    So, I have a burning question.

    What is your machine build-out?

    Motherboard, graphics, memory, processor, monitor resolution?
      My System SpecsSystem Spec

  7. #57


    Posts : 2
    Windows 8.1


    Same exact problem. I've been running windows 8 since release (2012) and this only started happening a few months ago. I remote desktop in to my home pc a lot, and it's usually when I get home for the day that the computer is acting this way as described in the original post. The only hardware change in the last 6 months was a new GTX 970 video card. I dont think the problem happened right after that, but it is definitely the only major change recently. I did a fresh OS install and the problem still comes back. I was able to navigate the task manager and kill every user process but only rebooting the system clears it up. Glad I'm not alone on this , anyone have any ideas of the cause yet?

    Here are my specs:
    MSI 970A-G43 MOBO
    AMD FX 8320 CPU
    12 GB DDR3 1333 ram
    EVGA GTX 970 4GB
    Corsair 650W Psu
    Corsair h80 liquid cooler
    1 x samsung 840 Evo 250 GB
    1 x wd green 1 TB
    4 x samsung 2 TB
    Logitch G15 keyboard
    Razer DeathAdder 2013
      My System SpecsSystem Spec

  8. #58


    Posts : 2
    Windows 8.1


    Quote Originally Posted by knightcrusader View Post
    Quote Originally Posted by kingofthesofas View Post
    also any of the other people with this issue want to chime in if they have used RDP or any other sort of application that might use RDP or a similar protocol on their machines?
    I registered an account just to chime in and say that this happened to me for the first time today. Earlier today I RDP'ed in from work to check on something on my computer, and when I got home and logged in and was welcomed to a jittery mouse that beeped on every move and was silver colored instead of the normal white.

    Rebooting the computer fixed it. This isn't the first time I've RDP'ed into my machine but its the first time this ever happened. I'm on Windows 8.1 Pro x64.
    That's the exact same scenario I'm having with my machine. . I RDP daily to my home pc. It seems to be about once every 10-12 days that this happens. It's not consistent.
      My System SpecsSystem Spec

  9. #59


    Posts : 23
    Windows 8.1


    Dang yeah your issue sound exactly like mine it just started happening out of nowhere a few months ago. I have a Logitch G105 key board and my deathadder mouse is from 2013 so maybe there is a connection there. I added my keyboard around the same time as the issue started showing up. I have however tried different mouse and keyboard combos without any effect on the issue. When did you get your keyboard?


    Quote Originally Posted by rabidkevin View Post
    Same exact problem. I've been running windows 8 since release (2012) and this only started happening a few months ago. I remote desktop in to my home pc a lot, and it's usually when I get home for the day that the computer is acting this way as described in the original post. The only hardware change in the last 6 months was a new GTX 970 video card. I dont think the problem happened right after that, but it is definitely the only major change recently. I did a fresh OS install and the problem still comes back. I was able to navigate the task manager and kill every user process but only rebooting the system clears it up. Glad I'm not alone on this , anyone have any ideas of the cause yet?

    Here are my specs:
    MSI 970A-G43 MOBO
    AMD FX 8320 CPU
    12 GB DDR3 1333 ram
    EVGA GTX 970 4GB
    Corsair 650W Psu
    Corsair h80 liquid cooler
    1 x samsung 840 Evo 250 GB
    1 x wd green 1 TB
    4 x samsung 2 TB
    Logitch G15 keyboard
    Razer DeathAdder 2013
      My System SpecsSystem Spec

  10. #60


    Posts : 1
    Windows 7 Home Premium


    I, as well, registered an account just for this issue and to chime in with what information i might be able to provide so someone more adept at this then me might figure out the problem. I get the beeps, the laggy mouse, the unable to click, but functional keyboard, shutting down processes doesnt fix the issue - just as the rest in this thread.

    I never RDP'ed to this computer, i do however game and use fullscreen windowed mode, i also use open broadcaster software when i stream.
    One of the reasons i signed up is because of what kingofthesofas wrote about downgrading to windows 7, don't count on that to fix your problems - i'm running windows 7 home and still get this issue. It started very recently, last two weeks and happens infrequently, but as you all know is incredibly annoying when it actually does happen.

    System specs
    Microsoft Windows 7 Home Premium
    Version 6.1.7601 Service Pack 1 build 7601
    Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz, 3401 Mhz, 4 kärnor, 4 logiska processorer
    NVIDIA GeForce GTX 770
    8 GB ram
    Func KB-460
    Razer Naga Hex


    Don't know what else to include, but i hope i have provided some additional data that can help you sysadmins to figure this out for us.
      My System SpecsSystem Spec

Page 6 of 14 FirstFirst ... 45678 ... LastLast
Continuous Beeping and Laggy Mouse
Related Threads
Have a new Acer Laptop Aspire ES1-511-C59V and the screen keeps dimming then brightening especially when on battery power. Newest thing is when plugged in it will beep and dim every few minutes, what the heck? I tried to adjust it doing this.... it did not help. 1) type Power Options and...
Mousepad - laggy and buzzes. in General Support
Everything was going swell until the computer froze - I couldn't move the mouse or anything and I didn't have a large amount of experience so I just held down the power button, and it turned off. When it came back on (it had merely gone to sleep) everytime I touched the mouse, beeping started...
Windows 8 laggy interface. in Performance & Maintenance
Hi there, can anyone help me with my problem? My Windows 8 became laggy ever since I restarted my PC yesterday, March 28, around 5pm it was the first time I restarted my PC since Sunday, March 23. I have been looking for some solutions on Google and tried them but it didn't solved my problem. I...
Win 8.1 Pro. Laggy and slow in General Support
So I did a clean install and have just some basic programs installed like dropbox, evernote, office 365, java runtime, silverlight, dot net, firefox, chrome, vlc and adobe acrobat and my PC is laggy and slow. Performance Options been set to Adjust for best peformance (all have been switched off)....
Solved computer won't boot and beeping in BSOD Crashes and Debugging
O.K. i know this is only for Windows 8.I am stumped on an old PC's problem,wonder if any can help,ty. I have an older computer that was not used for over a year.I recently hooked it up to use it.When i did i had no picture and continuous beeping from PC. I tried dusting out inside of...
Continuous Reboot in General Support
Hi all, My laptop froze the other day and I was forced to power down manually. On restarting it just went in to a continuous reboot. I then turned it off and back on and this time it said on screen "preparing for automatic repair" but then after about 5 minutes it again rebooted with the same...
Hello, I am getting a random notification sound but no notifications are appearing in Windows 8. I have isolated it to be the default asterisk sound but nothing is plugged into my computer, not even the power cord, and I will still get the random sound. Any ideas? Thanks!
Eight Forums Android App Eight Forums IOS App Follow us on Facebook