Windows 8 and 8.1 Forums


Continuous Beeping and Laggy Mouse

  1. #111


    i am currently also having this most annoying issue. mine happens mostly when a game is on. happens sometimes when im not even using my mouse and keyboard, i also have a xbox one with wireless dongle i use for some games. chrome was a point in this thread and chrome is running in the background 100% on my pc. also run Teamspeak 3 most always.

    my build
    Windows 10
    Asus Crosshair V Formula Z 990fx
    AMD FX-8350
    MSI Radeon R9 270x 4G
    16G Gskill quad channel ram
    Corsair M65 Vengeance Mouse
    Windows Sidewinder Keyboard
    Wireless Xbox One Controller

    as i read through this thread i see some similarities like chrome, but the only common factor is windows. someone please help with this im going nuts!

      My System SpecsSystem Spec

  2. #112


    Posts : 1
    Windows 10


    Signing up to chime in as well....

    My issue seems to be with steam. I rarely game. My set up has been exactly the same for 2 years. I have lots of usb devices plugged in and one of them is an Xbox one controller. The issue started after closing down farcry primal on steam. My mouse (Logitech mx master) starts beeping and the controller powers off. This issue has never happened before, but my controller, which is connected via cable and not wireless does randomly disconnect. I always assumed it was a bad connection....
      My System SpecsSystem Spec

  3. #113


    Posts : 3
    Windows 10


    I've been having this issue since upgrading to an ASUS ROG Maximus VIII Hero motherboard (ASUS boards seem to come up a lot here).

    Intel Core i7 6700K
    ASUS ROG Maximus VIII Hero
    16GB G.Skill DDR4 RAM
    GIGABYTE GeForce GTX 980 Ti
    Razer Mamba Mouse
    CM Storm Keyboard
    Xbox One Controller (w/ wireless dongle)
    Logitech Webcam
    USB 3 hub built into my monitor

    The issues I've had have varied a bit over time. Some things I've noticed:

    • Mouse will move fine, but I'll hear a beep if I click anywhere. I have to reboot to fix.
    • Mouse moves jerky and I hear a beep every time the mouse moves. Need to reboot.
    • I'll notice moving the mouse slightly degrades the performance of my computer, such as a Youtube video skip or a game dropping frames. I've noticed a similar thing one time with the Xbox One controller, where using the controller caused the game (Rise of the Tomb Raider) to stutter, but switching to the mouse was fine performance wise.


    Since I got this motherboard about a month ago I upgraded my 970 to a 980 Ti, and exchanged the initial RAM I bought. So I know RAM and video card aren't a factor because it happened before and after I switched components.

    I'm overclocked to 4.7GHz, but I've seen this issue happen even when I run everything at stock BIOS settings.

    I've reinstalled Windows 10 once without any change.

    I've tried disabling the built in audio card on the mobo and using a USB headset, and it still happened.

    I've tried disconnecting all USB devices except keyboard and mouse, and tried various different USB ports with no change.

    ASUS support wants me to try a different mouse before doing an RMA, so I've since switched to an old Anker mouse of mine. I haven't seen the problem happen since changing mice. My roommate says he thinks he may have had this issue, but he's not sure. It would be very disappointing if I can't use my Razer mouse with this motherboard, as I like it quite a bit.
      My System SpecsSystem Spec

  4. #114


    I have almost the same hardware UnbornApple. I've had this issue for about 3 weeks now, I think it started when I got a new wireless dongle for my controller but I'm not sure. A friend ran into my last dongle and broke the damn thing.

    So when it started to beep and freeze I first thought he busted the front USB panel. I unplugged it, tried different USB slots, but I can't get rid of the problem.

    SPECS:
    i7 6700K @ 4.40 GHz
    ASUS SABERTOOTH Z170 MARK 1
    16 GB DDR4-2666MHz Corsair Vengeance
    Gigabyte GeForce GTX 980 Ti

    Cam: Logitech C920
    Sound: ASUS Essence STX II
    HD: Samsung Evo 850 - 250 GB, Samsung Evo 850 - 500 GB, Hitachi Deskstar 2 TB
    Keyboard: Corsair K70
    Mouse: Mionix Naos 8200
    Mic.: t.bone SC-1100
    Controller: XBONE (wireless)
    Screens: 1st ASUS VG278HE, 2nd VW246
      My System SpecsSystem Spec

  5. #115


    Posts : 3
    Windows 10


    I ended up requesting an RMA from Asus. However before I send the mobo in I've upgraded my power supply, in case that was some how a factor.
      My System SpecsSystem Spec

  6. #116


    Posts : 2
    Windows 10 x64


    I just registered to add my system to the list. I'm having the same issue, but it seems to always happen after I use my Xbox One wireless controller. I'll use it in game, quit the game (or switch to k/m in game), and the issue would present itself as soon as the mouse is moved. I've uninstalled/reinstalled all kinds of drivers, removed unnecessary software, cleaned up temp files and registry, unplugged unneeded devices - nothing. I removed the xone wireless receiver last night, and will cease use of my controller to see if this stops the issue. I think it may be related to the controller or receiver, but I have not had the time to test this theory.

    ASUS Maximus Hero VII
    i7 4790k
    EVGA 980Ti Hybrid
    16GB G.skill DDR3
    SoundBlaster Zx
    Xbox One wireless receiver
    Razer mouse (model?)
    Corsair keyboard (model?)

    Edit: I have also run several burn-in and stability tests. Prime95, memtest86, etc. All with no errors, so I highly doubt my hardware is the issue. Besides, the system has been stable until I started using the controller for The Division just a few days ago.
      My System SpecsSystem Spec

  7. #117


    Posts : 2
    Windows 10 Pro


    Here are my specifications first:

    System Manufacturer/Model Number: Dell XPS 8700
    OS: Windows 10 Pro (Version 1511 Build 10586.164)
    CPU: Intel i7 4790
    Memory: 32gb DDR3 1600mhz G. Skill
    Graphics Card: nVidia GeForce GTX 970 (4096mb GDDR5)
    Monitor Display: Dell S2340T Touchscreen Monitor
    Screen Resolution: 1920x1080
    Hard Drives: Samsung SSD EVO 1TB mSATA; Dell 2TB HDD


    USB Connections
    2.0: Stock Dell Mouse & Keyboard
    3.0: Xbox Wireless Adapter (for my Xbox One Controller) & Dell s2340t Monitor (for the touchscreen function)


    I experience this laggy and beeping problem when nVidia released the GeForce Driver 364.47 (I installed that update). I also highly doubt that my Video Card is the issue. Please see this post:

    Glitchy NVIDIA graphics driver cooks graphics cards (update: not that bad)

    After installing the update, I experienced freezing and failure to wake up my monitor (restarting does works temporarily). So I decided to reinstall Windows from the ground up and install the old nVidia driver but I'm now experiencing this problem. Also, the system is stable before I started playing The Division.
    Last edited by edwaine; 16 Mar 2016 at 17:44.
      My System SpecsSystem Spec

  8. #118


    Posts : 1
    Windows 10


    I had the same issue this week. I just figured it out my Xbox one wireless dongle caused the issue. In order to figure this out I removed all of my usb devices except for a mouse and the Xbox On Dongle. I then connected the Xbox One controller to the dongle. It operated fine however, after a certain amount of time my controller disconnected then I went to click my mouse and boom beeping sound. Way to go Microsoft your products confuse the heck out of me. In short the wireless dongle for the PC stopped working and didn't indicate an error message.
      My System SpecsSystem Spec

  9. #119


    Posts : 3
    Windows 10


    For those on Windows 10 and have only seen this happen recently, it sounds like it may be related to a recent xinput update in Windows Update, kb3140743. Supposedly rolling back to an older Xinput driver works.

    https://www.tenforums.com/drivers-hardware/42753-random-mouse-lagging-beeping.html
      My System SpecsSystem Spec

  10. #120


    Posts : 2
    Windows 10 Pro


    Quote Originally Posted by UnbornApple View Post
    For those on Windows 10 and have only seen this happen recently, it sounds like it may be related to a recent xinput update in Windows Update, kb3140743. Supposedly rolling back to an older Xinput driver works.

    https://www.tenforums.com/drivers-hardware/42753-random-mouse-lagging-beeping.html
    I saw that too on my device manager. I didn't remove the update though. I use Driver Pack Solution v17.3.3 to fill up the missing drivers. And now almost 8hrs and counting, the problem seems to be gone.
      My System SpecsSystem Spec

Page 12 of 14 FirstFirst ... 21011121314 LastLast
Continuous Beeping and Laggy Mouse
Related Threads
Have a new Acer Laptop Aspire ES1-511-C59V and the screen keeps dimming then brightening especially when on battery power. Newest thing is when plugged in it will beep and dim every few minutes, what the heck? I tried to adjust it doing this.... it did not help. 1) type Power Options and...
Mousepad - laggy and buzzes. in General Support
Everything was going swell until the computer froze - I couldn't move the mouse or anything and I didn't have a large amount of experience so I just held down the power button, and it turned off. When it came back on (it had merely gone to sleep) everytime I touched the mouse, beeping started...
Windows 8 laggy interface. in Performance & Maintenance
Hi there, can anyone help me with my problem? My Windows 8 became laggy ever since I restarted my PC yesterday, March 28, around 5pm it was the first time I restarted my PC since Sunday, March 23. I have been looking for some solutions on Google and tried them but it didn't solved my problem. I...
Win 8.1 Pro. Laggy and slow in General Support
So I did a clean install and have just some basic programs installed like dropbox, evernote, office 365, java runtime, silverlight, dot net, firefox, chrome, vlc and adobe acrobat and my PC is laggy and slow. Performance Options been set to Adjust for best peformance (all have been switched off)....
Solved computer won't boot and beeping in BSOD Crashes and Debugging
O.K. i know this is only for Windows 8.I am stumped on an old PC's problem,wonder if any can help,ty. I have an older computer that was not used for over a year.I recently hooked it up to use it.When i did i had no picture and continuous beeping from PC. I tried dusting out inside of...
Continuous Reboot in General Support
Hi all, My laptop froze the other day and I was forced to power down manually. On restarting it just went in to a continuous reboot. I then turned it off and back on and this time it said on screen "preparing for automatic repair" but then after about 5 minutes it again rebooted with the same...
Hello, I am getting a random notification sound but no notifications are appearing in Windows 8. I have isolated it to be the default asterisk sound but nothing is plugged into my computer, not even the power cord, and I will still get the random sound. Any ideas? Thanks!
Eight Forums Android App Eight Forums IOS App Follow us on Facebook