Windows 8 and 8.1 Forums


Having trouble finding Compatibility Support Module (CSM)

  1. #1


    Posts : 8
    64-bit, Windows 8.

    Having trouble finding Compatibility Support Module (CSM)


    Hi, I'm having trouble finding CSM( legacy mode ) in BIOS, I'm using this BIOS version: American Megatrends Inc. X551MA.213.
    I'm running : Windows 8, 64-bit, ASUS notebook... I'm trying to change from UEFI to legacy mode in BIOS, and I need help because I can't find it on my BIOS.
    Thanks for reading.
    Last edited by Winkinauto; 17 Nov 2014 at 17:12.

      My System SpecsSystem Spec

  2. #2


    Fill out your system specs please:

    See here: How to See Your System Specs with "System Info"
      My System SpecsSystem Spec

  3. #3


    Posts : 8
    64-bit, Windows 8.


    I solved it; updated my BIOS to the latest version, but thanks though.
      My System SpecsSystem Spec

Having trouble finding Compatibility Support Module (CSM)
Related Threads
hi every one ...I m facing the same problem too.((Run-time error '339': Component MSWINSCK.OCX or one of its dependencies not correctly registered: A file is missing or invalid.)) ..I downloaded a MSWINSCK.OCX file. Then drag it into SysWOW64. Then gone to command prompt and run as...
Recently we started seeing this message upon startup of this Windows 8.1 computer: Run Dll There was a problem starting 0142.dll The specified module could not be found. When I research it online I cannot find that exact file name. There is a similarly named file related to HP printers,...
My brandnew notebook is a Dell XPS 15 (9530) with W 8.1. Suddenly I am getting this msg after login, with: c:\windows/Minidump\100914-6828-01.dmp c:\users\barend\AppData\local\temp\WER-47842656-0 sysdata.xml This seems very cryptic to me...the "explanation" (half a screenful) MS offers is...
I recently installed a custom icon pack and now I'm getting this error when I right click on now my desktop and click Personatizlation but it gave me this error imgur: the simple image sharer any fix to his without a restore?
Could someone give me the heads up if it is still necessary to disable CMS in the bios to fully utilize a UEFI install? I'm getting conflicting messages from what I am reading, probably because I have no idea what I am doing. Cheers
So I have bought a new wireless adapter as my old one had very poor strength and I am really impressed with the signal on this one but after a while it disconnects and then it says there are no available connections. I have to restart the adapter to get it to work again. If I am gaming online...
Hi. I'm trying to find where on the registry that check box variable is allocated but I can't manage to find it using regedit. If someone knows I would be glad to have this information. 10418 Thank You.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook