Windows 8 and 8.1 Forums


Extremely long time to boot comp with win 8.1

  1. #1

    Extremely long time to boot comp with win 8.1


    Hello all, it takes about 5 min for my comp to boot up. This started when I manually removed a DVD via the tiny release hole. I checked my BIOS to make sure boot sequence has the HDD as the primary boot source. Did a full virus and malware scan to no avail. I was curious if any body has any ideas on how I can get my boot speed back. I would rather not set boot speed to fast in BIOS- not sure if this would solve problem and haven't tried. All progs work normally. I have win 8.1 64 bit version and haven't upgraded any service packs yet- been waiting to clear any initial bugs. I have updated BIOS and other hardware and had no problems. Problem started when I manually removed the DVD- arg. Any suggestions and or help would be greatly appreciated.

    Comp- Toshiba C55-A5310
    Sys- Win 8.1 64bit, 6Gb RAM, Intel i3

      My System SpecsSystem Spec

  2. #2


    N.Y.
    Posts : 2,214
    Windows 10 Pro 64bit


    Truthfully those updates you are avoiding could be helpful as they are fixing issues within 8.1 also.
    Just received this PC with Windows 8.1 ? Or put it on PC ?

    Slow boot are also due to too many startup items starting up also when computer is booting. Some AV use a lot when PC boots check settings in Anti-virus for Boot time protection. Sound strange that a stuck DVD would cause this to happen.

    Check Task Manager in startup tab, tell you also level of each startup, high, low. If can eliminate some see if it helps.
    Use Disk Cleanup. Try checking disk for errors, not sure if you installed 8.1 on this PC or came with it.
      My System SpecsSystem Spec

  3. #3


    Hey jds63-thanx for reply. Comp came w/ OEM 8.1 and already refreshed once w/ no problems. Have Avast AV and have not had any problems and have not changed any settings that would affect boot up. Have fine tuned Task Mangr but no probs there. Will run system clean again and I use O&O Defrag not windows. I just downloaded Windows ADK but have never used this before and seems a little daunting. The DVD wasn't stuck I just removed it when sys was not running- this is the strangest situation and very frustrating.
      My System SpecsSystem Spec

  4. #4


    N.Y.
    Posts : 2,214
    Windows 10 Pro 64bit


    Quote Originally Posted by Telepod View Post
    Hey jds63-thanx for reply. Comp came w/ OEM 8.1 and already refreshed once w/ no problems. Have Avast AV and have not had any problems and have not changed any settings that would affect boot up. Have fine tuned Task Mangr but no probs there. Will run system clean again and I use O&O Defrag not windows. I just downloaded Windows ADK but have never used this before and seems a little daunting. The DVD wasn't stuck I just removed it when sys was not running- this is the strangest situation and very frustrating.
    Your welcome,
    Just becaue you did not change settings in AVAST does not mean might be defaulted settings for boot time protection, not familiar with this one, but mine has it not usually set by default but loads the AV at boot up can slow it more.

    Meaning in task manager not a lot of startup going on ? Windows defrag is fine for this. I would not use Windows ADK as used mostly for technicians, IT professionals and if not familiar with using it.

    Computer fairly new ? Intel i3 6GB RAM.

    Best first scenarios are check startups, defrag or trim drive ( if SSD) Clean temp files ( disk cleanup), Low Hard Drive space, run System File Checker, low RAM and update drivers and Windows (should update Windows 8.1 soon) . Key items.

    Try Chkdsk to and SFC
      My System SpecsSystem Spec

Extremely long time to boot comp with win 8.1
Related Threads
Upgraded to 8.1 last weekend. Thought I'd got most of the wrinkles sorted but now a couple more have emerged. Discovered compatibility issues with Nuance Paperport 14. Removed and re-installed but to no avail. But since then boot up takes an inordinately long time. In addition Firefox doesn't...
Hello everyone, The attached video will NOT win the Youtube film of the year award, however, I hope that someone might be able to help. My Dell XPS8700 is like a 16 year old, friendly one minute and totally nuts the next for no reason at all! The computer DOES boot, but there's no beep and...
Hi I recently purchased alienware m18x r2 with following specs I7 3630m Gtx 680m sli 12gb ram 750gb wd 120 (windows installed) & 256gb sdd
Greetings. When I boot or reboot my PC, it is a slow process, the time with the blue window and the spinning circle is only about 5 seconds, but then there is a pause of 30-35 seconds where absolutely nothing is going on. Black screen, no activity at the SSD or at the net. After this my USB mouse...
Hello, I have used Paragon Free version for Windows 8 once before. Don't recall anything special... I am using the USB to my WD External drive. It took over 6 hours, and I don't know how much longer, as I went to sleep, to backup 26GB. Is this normal? The drive is used on other computers with...
So I just installed Windows 8 on my system, and it was all going smoothly, until I got to installing Steam. After I clicked through a few menus, Steam finally started to install, but the progress bar never went up. If I tried to do anything else (Open task manager, stop the installation, etc...)...
dual booting with win7 and win8 on a single HD i thought win8 boots very fast been using it for a while now and when booting up its takes too long to boot about 2 min, the time it takes before the boot selection option appears when i select win8 it takes another 30sec to a minute for the...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook