Windows 8 and 8.1 Forums

30 Second Delay on ASUS UX303LA Laptop Post before Windows

  1. #1

    Posts : 2
    Windows 8.1

    30 Second Delay on ASUS UX303LA Laptop Post before Windows

    Hi All,

    I recently purchased a Asus UX303LA laptop and noticed a strange behavior:

    1. Fast Start-up work great, approx. ~7 seconds, but a cold boot or restart is taking almost 40 seconds.
    2. 30 seconds of that time is during what I call the Post screen when the ASUS logo is shown.
    3. If I disable Fast Start-up the boot time changes to match that cold boot time of 40 seconds.
    4. The 30 second delay at the ASUS post screen is consistent and repeatable, always 30 seconds.

    Speaking with other UX303 owners I've had a couple confirm their cold boot time is only 12-15 seconds.

    Here are the things I've tried which have not fixed it:

    1. Made this registry setting change to stop the laptop from looking for a nonexistent CDROM (it was looking):
    Nonexisting CDROM keeps failing to load... - Microsoft Community

    2. Changed the following settings in System->Advanced System Settings->Startup and Recovery->
    "Time to display list of operating systems" = 0 seconds
    "Time to display recovery options when needed" = 10 seconds

    3. Tried safe mode boot, actually took longer to start up.

    4. Tried selective start up with no system service or start up tasks, no change.

    5. Looked in Event Viewer, no errors. The only messages that are curious are the following (all informational):

    The following boot-start or system-start driver(s) did not load:

    Process C:\Windows\System32\svchost.exe (process ID:1408) reset policy scheme from {381b4222-f694-41f0-9685-ff5bb260df2e} to {381b4222-f694-41f0-9685-ff5bb260df2e}

    Process C:\Windows\System32\DptfPolicyConfigTDPService.exe (process ID:1880) reset policy scheme from {381b4222-f694-41f0-9685-ff5bb260df2e} to {381b4222-f694-41f0-9685-ff5bb260df2e}

    Process C:\Windows\System32\DptfParticipantProcessorService.exe (process ID:1856) reset policy scheme from {381b4222-f694-41f0-9685-ff5bb260df2e} to {381b4222-f694-41f0-9685-ff5bb260df2e}

    Here's a link to my System Logs after reboot:

    6. Tried disabling pretty much everything in the BIOS:
    Internal Pointing Device Disabled
    Wake On Lid Open Disabled
    Power Off Energy Saving Disabled

    Intel Virtualization Technology Disabled
    Intel AES-NI Disabled

    Intel Anti-Theft Technology Disabled

    Legacy USB Support Disabled
    XHCI Pre-Boot Mode Disabled

    Network stack Disabled

    Fast Boot Disabled/Enabled
    Launch CSM Disabled/Enabled

    I/O Interface Security Locked/Unlocked
    -Wireless Network Interface
    -HD AUDIO Interface
    -USB Interface

    Secure Boot Control Disabled

    If anyone has any ideas what could be causing this delay, or even how I could further debug they issue it would be greatly appreciated, I'm out of ideas now.

      My System SpecsSystem Spec

  2. #2

    Posts : 1
    Windows 8.1

    Did you ever figure this out? I seem to have the same problem.
      My System SpecsSystem Spec

  3. #3

    Posts : 2
    Windows 8.1

    Quote Originally Posted by scwalla View Post
    Did you ever figure this out? I seem to have the same problem.
    I'm sorry I did not. Other than that one thing the laptop worked wonderfully but I ended up selling it when I saw all the great new laptops coming out at CES.
      My System SpecsSystem Spec

  4. #4

    Well window wouldn't be the problems at all. Your delay is caused by your motherboard it almost sound like your running in BIOS MBR mode rather than UEFI GPT?
    The reason that windows Hybrid fast boot works faster is because you are really only waking up your computer not restarting or getting a full boot. MBR takes longer to read than GPT. So your problem was the MB Post Checks could be a Ram Stick or Video card or any of they other things a BIOS Checks out to be operating properly before allowing window to start.
      My System SpecsSystem Spec

30 Second Delay on ASUS UX303LA Laptop Post before Windows
Related Threads
My windows 8.1 Asus laptop won't turn on in Performance & Maintenance
Okay so it all started this morning when I was watching some YouTube videos, I realised my keyboard wasn't working and my cpu usage was at around one hundred percent. so I decided to do a reboot. Now it won't go to the lock screen where I put In my password... So after the loading screen it...
my laptop started freezing lately, and i really dont know what to do. i ran a sfc/scannow and there is a problem it could not fix. i think it is a problem with a drive but im not sure. i also tried to uninstall all program i didnt need. when it freezes i have to hold down the power button and...
My laptop doesn't recognize the mic on my Merkury headset. I can listen to audio just fine but it doesn't recognize that it is also a mic. There is only one place to insert the headset and it is made for both microphones and earbuds (Trust me I checked.) I have made the Audio Manager show disabled...
Asus laptop windows 8 update failures. in Windows Updates & Activation
Hi there. I just recently bought asus notebook x550C i3 processor,had been working fine for a week. Then lost connection to Internet went to update and restart as updates were needing to be done. After appearing to complete the updates, it then said failure configuring updates, reverting...
he guys, im in a kind of a pickle here. i was playing around with my OS dualbooting them from W8, W7 and XP but i accidently erased my recovery partion. the bios i have is different from anything ive seen before. to boot from a cd/dvd i had to enable launch csm and secure boot control. Its the asus...
This is a brand new windows 8 system that was sold to a customer. He brought it in for being unable to boot into windows after having used it for a couple of weeks, and he demonstrated the issue to me. It literally just boots to grub. This customer is a basic windows user. No experience with linux...
Hello, I recently purchased an Asus X501A laptop. It's an i3 2330M with 4GB of RAM, 320GB HDD. I used it for a few days before deciding to upgrade the storage and RAM (even though it states on the Asus website this laptop supports only 4GB, Crucial said it supported 8GB). So I upgraded the...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook