2 days ago, I uninstalled Classic Shell completely. And then checked to see if the Aero Peek was still grayed/dimmed. It is. You may know more about how to fix the problem than I do, but I don't think the problem is in Classic Shell. I've had Classic Shell installed on this laptop from about a week after I purchased it (a year) and aero peek always worked. I really have no idea why it is grayed out. If it's a settings change, I can't find any info on how to enable it other than what I previously tried as I stated earlier, so I am open to suggestions. By the way, aero peek was working after I installed my employer's software, but that was when I had win 8.1 installed. Peek was also working after the factory reset back to win 8, and also working after my employer's software was again re-installed. It was after that that I installed Classic Shell and the only change I remember making was in the CS settings to disable the side swipes to try and stop that infernal charms bar. I noticed aero peek was no longer working after that.

Quote Originally Posted by jds63 View Post
O.k. i did not know you were using Classic Shell. Not familiar with using this product and if it can cause this, but since is changes some things in Windows 8 through using this program and not through Windows 8 way, it could be a possibility it did something. What you need to try to figure is when this exactly happened after what else was put back on system after the recovery of Windows 8 by Lenovo.

Could be a way to narrow down if it is a those programs or another or there drivers that did this. Did this occur right after reinstall of Windows 8, or after putting the companies software on or Classic shell. Was this Aero peek working before with both these softwares on system ?

Obvious something changed this, i suspected from research was a driver used in remote software, not sure about Classic shell, but till now did not know you had it.