Windows 8 and 8.1 Forums

Acer Legacy Boot Bug - Cannot boot anything

  1. #1

    Posts : 1
    Windows 8.1

    Acer Legacy Boot Bug - Cannot boot anything

    I have an Acer Aspire M5481T with a SSD 20Gb + 500Gb HD. When I bought it, I made it dual boot resizing it partition inside Windows and then installing Ubuntu. Ok, worked fine for last months. Now, after getting some bloatware that turned my dev tools broken, I needed to make a clean Windows installation. After playing around with its SSD, I opted to use the factory restore of the system. It gave me a "clean" Windows installation but, as expected, I lost grub as the boot manager. Trying to restore it, I changed the boot mode do Legacy instead of EFI. But now, I am not able to enter BIOS again, and I don't know which is the current boot order, as it only gets "frozen" in the Acer logo with options to enter Set-up with F2 or Boot Order with F12 (but no one of this options works). I tried to start with a Windows 8 installation disk, an Ubuntu installation disk or even a bootable USB (with Windows 8 and Ubuntu), but none of this options seems to be working. Anyone knows something I can try before attempting to send it to repair? Maybe a way to reflash or reset BIOS?

      My System SpecsSystem Spec

  2. #2

    Central IL
    Posts : 3,468
    Linux Mint 17.2

    Try pressing and holding the Fn key, then the Function key (ie F2 or F12).
      My System SpecsSystem Spec

  3. #3

    Posts : 17
    Windows 8.1 x64 Enterprise

    I got user manual for your model and it tells F2 is your BIOS key. You can also try F8, F9, F10 key with or without Fn Key for boot menu.
      My System SpecsSystem Spec

Acer Legacy Boot Bug - Cannot boot anything
Related Threads
I've been wondering if it's possible to use the legacy (Windows 7 and earlier) BIOS instead of UEFI in Windows 8.1. In my BIOS settings, there is an option to enable the legacy boot mode, but Windows won't boot whenever this is enabled (I get the message 'Operating System not found' instead). Is...
♫ Just bought a Dell Optiplex 7010 Mini-Tower with Win 8 Pro 64-bit, 8 GB RAM, 500 GB hard drive and an Intel i5 3470 processor. Right now, it has Dell BIOS version A16. It is normally in UEFI ON and Secure Boot ON, so that F12 on bootup (one-time boot options) does NOT normally show the...
Hello, I have MSI UEFI Mobo, when I try to boot on my Hard Drive in BIOS, it gives me: "Restart and select proper boot device" but I can boot using UEFI Windows Boot Manager, so I want to add legacy boot besides UEFI Boot. Thanks a lot. Regards, addas
Hello, I am having an issue with downgrading to Windows 7 and It's not nearly as easy as normally installing an OS. I get to the expanding files screen, and once the system reboots it goes back to the Windows 7 install screen. This is an issue, because it should continue with the installation. Does...
I have an old Dell Vistro I cant boot to Tails USB. I plug it in and turn it on and immediately it freezes on the Bios splash screen. The info I've found is it should work fine because of legacy (normal). If the USB thumb drive is not plugged in I can F2 F8 F12 all day long. I used the Tails...
Hello, first post here... First, some context: I have a Dell Inspiron 15R SE that came with Windows 8. I've managed to get a working dual-boot system with Ubuntu 12.10. I can't remember exactly how I done that, but I remember that I had to disable secure boot. I think that the boot...
I have Windows 7 and Windows 8 Dual booted on my machine. I want to have win 7 as the default so the the legacy bootloader is needed to boot win 7, but what I can't understand is why the bootloader timeout has disappeared and the system waits until I make a choice. I have checked with bcdedit and...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook