Windows 8 and 8.1 Forums


No Legacy boot from CD-DVD - UEFI and Secure Boot are OFF

  1. #11


    Posts : 13
    Windows 8.1 Core


    Gentlemen,

    as I'm trawling for an answer before posting, I found this thread. I have the same problem where my Win8 HP pavilion won't let me boot from CD/DVD or USB.

    I have gone into the BIOS and firstly disabled secureboot, then enabled legacy boot, then changed the boot order in both EUFI and legacy BIOS to put the DVD & USB before hard drive/OS boot, and yet my two bootable media (a disc regenerator usb stick, and cd) wont 'take' and the laptop defaults to loading win8. THe dvd drive spins up but after a pause continues to load win8.

    I have tried the boot media on my legacy win 7 laptop and they both work fine, so the problem is with the booting win 8.

    My BIOS has cd/dvd boot enable/disable (obviously set to enabled but tried both out of frustration)
    network boot enable/disable ipv4/eufi (tried all combinations without success)
    the only other option left to try is 'delete all certificates' -> defaults to secureboot off, which I don't want to do.

    So in summary, I've tried everything and still can't use non-windows boot media.

    suggestions please?
    thnx

      My System SpecsSystem Spec

  2. #12


    Posts : 36
    Dual boot - Win 7 Pro 64-bit and Win 8.1 Pro 64-bit
      My System SpecsSystem Spec

  3. #13


    Posts : 13
    Windows 8.1 Core


    Thanks glnz

    I've finally got it sorted, but straight forward is wasn't!

    I had to boot into BIOS and disable secure boot. Then enable legacy boot. Then enable cd/dvdrom boot. Then I had to change network boot (even though I wasn't booting from network) from EUFI IPv6/IPv4 to EUFI IPv4 which once enabled changed its name to IPv4 legacy, then I had to save changes, reboot pressing escape key and selecting F9 boot options then select inbuilt cd/dvd rom drive. Pain in the neck. They don't make 'em like they used to...
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
No Legacy boot from CD-DVD - UEFI and Secure Boot are OFF
Related Threads
Hello, I have MSI UEFI Mobo, when I try to boot on my Hard Drive in BIOS, it gives me: "Restart and select proper boot device" but I can boot using UEFI Windows Boot Manager, so I want to add legacy boot besides UEFI Boot. Thanks a lot. Regards, addas
Hello, I am having an issue with downgrading to Windows 7 and It's not nearly as easy as normally installing an OS. I get to the expanding files screen, and once the system reboots it goes back to the Windows 7 install screen. This is an issue, because it should continue with the installation. Does...
Hi Guys, I got this 3F0 Error and i am 100% Sure that my HDD is in good shape. I formated yesterday, i try to enable UEFi and the 3F0 Error Pops out. If i switch back to Legacy Boot then the PC starts notmally Can you guys help me? Pavillion HP 14 e019tx 8670M 2Gb Gddr3
Hey guys, I've installed Windows 8.1 on UEFI mode on my new Samsung 840 Pro. Everything works REALLY fast which is great, the UEFI boot process is significantly faster than the old BIOS :) Problem is, after enabling secure boot in the BIOS, I am getting an error message saying "System...
Hello, first post here... First, some context: I have a Dell Inspiron 15R SE that came with Windows 8. I've managed to get a working dual-boot system with Ubuntu 12.10. I can't remember exactly how I done that, but I remember that I had to disable secure boot. I think that the boot...
Solved Set up UEFI/Secure Boot on laptop? in Installation & Setup
I recently learned about UEFI boot and Secure boot when I was downgrading my aunt's Windows 8 laptop to Windows 7, but I like windows 8 and I have it on my ASUS N76VZ laptop (which came with windows 7, so it isn't using or doesn't have UEFI boot or secure boot), and I'm wondering if there is a way...
I'm having nothing but epic failures when I try to image a Windows 8 box with Secure Boot enabled, that was installed using UEFI and has GPT partitions. I can install using standard MBR, and disable Secure Boot and UEFI in the BIOS and I can restore that no problem. However, I have been...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook