Hello all,

I have been banging my head against the internet all day trying to figure out how to fix this issue.

I am unable to access the app store or any other metro interface most frustrating is change pc settings so I can add a microsoft account to the laptop as when I first set it up(my first time using windows 8) I skipped adding an account, then domained it.

I have tried the appsdiag.cab tool and all it tells me is to do is use a microsoft account, but I cant add one since the chagne pc settings tile doesnt work.

I have used the powershell comand and received deployment failed with hrresult 0x80073cf6 package could not be registered
tried sfc scan now nothing accomplished there
tried wsreset: receive an error stating "windows cannot find "ms-windows-store:PurgeCaches"
checked the registry value to ensure the system had full control.

I have spent the whole day reading and trying everything I have found on the internet and in particular these forums but to no avail because I am unable to access change pc settings to add a microsoft account.

Any help would be greatly appreciated I dont want to have to restore this one to scratch as wll as the other pc's out there that were configured without a microsoft acco****.

Thank you!