Windows 8 and 8.1 Forums


Weird issue with task manager (startup tab shows 2x all)

  1. #1


    Detroit
    Posts : 68
    Windows 8.1 Enterprise x64

    Weird issue with task manager (startup tab shows 2x all)


    Okay - two hours later.. after what was likely the mangling of my Registry due to thinking this was a problem with the specific shortcut that was doing it. (i removed all entries with "razer" in them and if they arent all reinstalled by razer i may be in trouble).

    Anyhow, to be clear... I have 4 entries as of current. Java Update Scheduler, Razer Synapse, Realtek HD Audio Manager, Switchblade Framework Helper. (the razer ones I am in the process of learning how to make a batch file, convert it to .exe, and change the icon to match the razer one so i can run them on my own and remove it from startup) However im getting off-topic.

    Basically beyond the four items I just named (at some point this happened and i dont know whats causing it) no matter what I add to startup, it adds 2x of the item. Two razer apps that go with the keyboard were showing doubles which drove me nuts. I finally found out after tons of messing around that it wasnt them and even if i add an empty notepad file to startup, it displays two of it as well.

    Any ideas?

    Thanks guys. A lot of VERY smart guys here and ive learned SO much. Hopefully one day i'll be paying it forward all the same.

    EDIT ---- one more ? instead of making a new thread i figured id cram it in here since it "is" the same general thingy. I have an accessory display off to the right of my main. When i right click my synapse taskbar icon to open the menu, instead of opening on my monitor it opens to the right and on my accessory monitor. Ugh!
    Last edited by klepp0906; 29 Oct 2014 at 19:33.

      My System SpecsSystem Spec

  2. #2


    Detroit
    Posts : 68
    Windows 8.1 Enterprise x64


    bedtime bump. Hope someone out there can help me out. I'll have a conniption if I have to reformat my PC. It doesnt make ANY sense.

    Could it be permissions related? Related to a folder I deleted in programdata or appdata? (courtesy of the mess that is windows 8.1 I did alot of house cleaning as you can imagine)

    A service or task even? Id like to think a software engineer or system admin would be able to hypothesize as to what the few things are that can cause a file to essentially duplicate itself. (if i didnt mention, both instances of the shortcut that pop up in startup originate at the same file and have identical data)

    WEIRD!
      My System SpecsSystem Spec

  3. #3


    N.Y.
    Posts : 2,214
    Windows 10 Pro 64bit


    Really not showing here is how this exactly happened, before you mangled the registry as you put it. Any System restore points made before this occurred ? Not so easy to understand, why i feel many have read it already, not posted yet. Worst case scenario, do a refresh.

    Also try run a DISM
    From the elevated command prompt, type:

    dism /online /cleanup-image /restorehealth

    Try a System file checker
    From the elevated command prompt, type:
    sfc /scannow
      My System SpecsSystem Spec

  4. #4


    Trnava
    Posts : 683
    Win 8.1.1 Pro x64


    Are both duplicated entries in the same place in the registry? I am thinking, that maybe when you create a startup item, it creates it in both, local and user registry, for all users and a current user, just an idea.
      My System SpecsSystem Spec

  5. #5


    Detroit
    Posts : 68
    Windows 8.1 Enterprise x64


    The "mangling" of the registry was a figure of speech. This was a problem before I tried to rectify it via removal of any registry entries dubbed "razer" as I initially thought it was a razer problem.

    I know relevent entries would have been replaced upon reinstallation of said software. I was just concerned about having removed something that pointed to microsofts default razer drivers for example. Nothing that would affect me as I install my own, I am just anal as all hell and don't like things "broken" whether they affect me or not.

    That all being said... The local/user proposition is an interesting one. First let me state, the normal software I install immediately upon windows format is usually inwtalled in two places. Some defaults to per user and some per machine. I used explorer to essentially remove the program's entries from the "per user" and migrate them to the machine. A) I am and always will be the only user and B) as I said I'm anal and prefer it all to be in one place. Just wanted to get that into the open. I believe the per user went into appdata/user and the machine wide ends up in programdata/etc which is where all my start menu entries are currently.

    Now I'm left with 2 questions. 1) if your hypothesis is correct regarding the registry taking the startup entries on as both user and machine wide, what would have caused this? 2) how do I fix it?

    Essentially removing the duplicate from the registry (assuming that's the issue) will solve it on a per item basis, but to have to do that for every item I put in startup is an inconvenience at best.

    Also, it appears that items which were put in startup via registry (they appeared in the startup tab but were NOT in the startup folder) did not show duplicates. Only items which were set to start up due to shortcuts in the programs/startup folder show duplicates.

    Not sure if this is due to the root of the problem specifically, or simply due to the problem being created after said items were already in place. (Leaning towards the former)

    I hope this all makes sense. I know this is a weird one...I've never seen it before .: ever.

    I do appreciate anything you guys can offer. I'll try anything before I end up losing a weeks worth of work and having to dump this. especially not knowin the cause which leads to the potential of it happening again

    For now, where would I find the duplicate entries in the registry? If I find out how to remove them after being put in, I'm half way there. Then I just need to ascertain why everything I place in that folder is duplicated in two areas to begin with.

    A few things which were changed off the top of my head which I wanted to mention. A) UAC disabled B) indexing disabled C) super/prefetch disabled D) auto maintenance disabled E) DEP disabled F) windows apps all uninstalled via command line (including windows firewall and defender) G) removed the "desktop" metro app (I know some of those are tied to funny areas and things like search and pc settings will break things if removed from the programs folder).

    I doubt any of that is relevent but again - wanted to get it out there.

    Thanks guys. Eager and all ears!
      My System SpecsSystem Spec

  6. #6


    Detroit
    Posts : 68
    Windows 8.1 Enterprise x64


    trying a dism now. leery about those as i dont want to revert any of the changes i made as far as customization goes persay. FTR i do have another pc right next to mine which i can use for comparisons. The problem isnt present on that one if it can be a useful tool for comparison in any way ... figured id throw that out there.
      My System SpecsSystem Spec

  7. #7


    Detroit
    Posts : 68
    Windows 8.1 Enterprise x64


    Well FWIW (again) I went ahead on the second PC and did ALL those changes, none of them caused the issue. (as far as disabling UAC/Maintenence/DEP/etc/etc/etc)

    Also DISM did nada

    Dilligently working on it by my lonesome, while i wait for some professional help
      My System SpecsSystem Spec

  8. #8


    N.Y.
    Posts : 2,214
    Windows 10 Pro 64bit


    Yes i understand "mangling" was a figure of speech. Just seemed as your first post was a continuation from another post, not clearly stating how and when this happened and with which Razor product for one. Should never work in registry without making a backup of registry and a system restore point because it may end up making you have to do a reset of Windows 8.1.

    When you installed this said software was no option for all users or current ? Not familiar with changing permission of a software, believe usually done in apps exe file in properties.

    I really do not know what tell you on this, because what you did by uninstalling all those areas in Windows 8.1 sounds not right by me, but that is my opinion of matter. Going too deep removing stuff in registry and in windows system itself for me to suggest anything but a refresh now.Was before your third post. Maybe someone else make more out of it.

    I feel do not play in registry unless you really know what you are doing, make a backup of it first and restore point.
      My System SpecsSystem Spec

  9. #9


    Trnava
    Posts : 683
    Win 8.1.1 Pro x64


    Try using a registry cleaner, it is not like it can get any worse, it might be caused by some incorrect data.
    I would also suggest using an included file cleaner, it might be related to hyperlinks to your startup folder.

    Wise Care 365 - Stabilize, Secure and Speed Up Your Windows PC with One Click!
      My System SpecsSystem Spec

  10. #10


    Detroit
    Posts : 68
    Windows 8.1 Enterprise x64


    thanks for the suggestions, i have tried a reg cleaner and a dism. What I did in the registry is the same things i do on every single pc ive owned for the last 5 years and more or less on most f&f/client pc's as well. It wasnt "playing" nor anything major. Disabling a few things I didnt want around like onedrive and turning off DEP & UAC. The portion of my post your hung up on was based on what I had done BEFORE i realized the problem wasnt due to a specific piece of software. It was simply the first to display the problem because I hadnt added anything else to startup yet.

    Between that point and the point I realized it wasnt software specific, I simply deleted entries related to razer (the gaming peripheral company) in the registry after uninstalling all the software manually. Basically in an attempt to clean out anything related to: so when i re-installed it would only show up once. This of course didnt work/didnt change anything as it had/has nothing to do with razer. I was simply concerned I may have deleted an entry that related to a default windows driver for the peripheral by accident. It still wouldnt have affected me in any way, but im anal like that :P

    Anyhow, moving on. I believe it has to do with files I cleaned out after organizing the windows apps screen. Something from programdata/startmenu or appdata/programs etc. To me, just wiping it is similar to throwing the baby out with the bathwater. Its essentially the crude way of doing it. I know their is someone out here who will be able to call this immediately, its just not me :P

    Thanks again for the replies, ill keep'a workin on it and researching and hoping to hear something here. >.<
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Weird issue with task manager (startup tab shows 2x all)
Related Threads
To my great surprise. my pc turns off due to over heat when nothing is in process i.e idle. it works fine and continuously without overheating and all but when i leave it untouched for 30-60 min. aftersome time computer display brightens up and fan start blowing temp rises too Tmax and it turns...
Brand new here. I have a complex problem. I started having trouble with my text to speech program playing in Win 8.1 - as the audio started breaking up when played. When trying to resolve this I noticed that task manager showed the HD was running at near 100% most of the time. I suspected that the...
Just found out that when I go to Startup items from Task manager and msconfig, Startup is not populated at all. All the items set to start are working and visible, just no listing in Startup for any. System scan including Dism comes up clean as a whistle and so is malware detection. Haven't checked...
task manager startup blank ? in General Support
hy guys, bought asus s400ca laptop last week with win 8 on it,when i checked start up in taskmanager it is blank and says "there areno start up items to display " even though there are many programs starting.I updated to win 8.1 through microsoft store,and still blank start up.Ive tried entering...
Windows 8 startup program issues task manager in Performance & Maintenance
So something odd is occurring i am trying to disable some startup services and i thought i did for a few but after restart they load and are not showing in the manager https://www.dropbox.com/s/dpdb93e0e1px3jq/Screenshot%202013-12-29%2001.40.20.png I think it might be related to the fact that...
A weird process named AM_Delta_Patch_1.163.487.0 was running in Task Manager. Screenshot: https://prntscr.com/26kbrd Is it malware or what, I can't find any information on it.
Win 8x64 Pro. Of 14 items enabled under the Startup tab in Task Manager, the Startup impact of two are shown as "Not measured." I assume that column refers to resources used during startup. The reason I raise it is because those two apps - SAS Pro, OpenVPN - are the only ones supposed to make it...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook