Windows 8 and 8.1 Forums

Another 8.1 boot loop issue

  1. #1

    Posts : 3
    Microsoft Windows 8.1 64-Bit

    Another 8.1 boot loop issue

    Hello to all, I've tried fixing this myself but can't think what else to try. None of the forum posts or whatever I've looked at seem to fix this exact problem.

    What's been done:
    - Backup system image onto external HDD
    - Migrated entire internal HDD to new Samsung 840 evo SSD using Samsung's software that came with the drive. (System recognised the SSD as the new C: drive)
    - Deleted documents/pictures/music from SSD and programs from HDD

    - Restarted computer and startup repair began
    - System decides it doesn't work and reboot loop begins (It gets past the windows and ASUS logos and the "Press Del for BIOS" screen then decides to reboot)
    - Managed to get onto UEFI BIOS, boot priority set to optical drive, SSD then HDD
    - Can't get safe mode to work (which, frankly, is really stupid of UEFI. Unless there's a trick I'm missing?)
    - Tried restarting and booting from the Windows installation disk to get the repair install to work, it gets to the first setup screen and then reboots before I have chance to click "repair" or "install" or much of anything at all.

    Some Googling of the issue seemed to suggest trying to get another PC's windows 8/8.1 and "Create repair media" from it. Surely I'd get the same problem as with the install disk?

    I was thinking if I can just get into windows (somehow) then I can to a system restore from the backup onto the SSD and everything would be just fine, or am I being naive?

    Sorry I can't really provide screen shots.

    Thanks in advance to anyone sharing bright ideas!

      My System SpecsSystem Spec

  2. #2

    See Post #2 in link below for getting into safe mode:
    how do I get into a looping 8.1?

      My System SpecsSystem Spec

  3. #3

    Posts : 3
    Microsoft Windows 8.1 64-Bit

    Ah, that solution wasn't there yesterday. I'll give it a go. Cheers.
      My System SpecsSystem Spec

  4. #4

    Posts : 3
    Microsoft Windows 8.1 64-Bit

    No, that hasn't worked either. Just goes back to the Automatic Repair and then the boot loop.
      My System SpecsSystem Spec

Another 8.1 boot loop issue
Related Threads
Solved Hp laptop Windows 8 Boot Loop in General Support
Hello- I decided to sell my laptop because I'm going on deployment soon, and I did a factory restore to wipe it clean.. Now when I go to turn it on it shows the HP logo says diagnosing system and repairs, then restarts its self.. It is stuck in an infinite loop. I can't even push any keys to...
Hi, I seem to be having some problems with my Windows 8 installation and was wondering if anyone might be able to help? A couple of days ago, I cut the power to the base station suddenly (by accident), so Windows didn't shut down properly. My monitor was off at the time, so I don't know what...
Hello everyone! First of all, sorry for the horrible thread title, it's hard to explain my problem in one short sentence. I recently purchased the Asus N550JV-CN270H and decided to replace the DVD drive with an HDD Caddy so that I could put an SSD in my laptop. I placed the HDD in the HDD Caddy...
Just reinstalled windows 8, loaded everything up and had it perfect. Then I installed a windows update (could it have been 8.1?) and then my computer would not boot. It got stuck on the windows 8 logo with the circle just spinning. After I restart it tries to automatically repair but that...
a few days ago I changed the EUFI settings on my pre-loaded windows 8 64-bit laptop. I made the secure boot disabled and made it CSM. Now it wont boot into any OS., no matter what I do. It just turns on, ejects the OS disc I have put in (so far I tried Vista and Ubuntu 12.04) sucks it back in, and...
Infinite boot loop in General Support
Hello, I've installed windows 8 just now and after I install drivers it gets stuck in an infinite reboot loop. I'm thinking it has something to do with the chipset. The motherboard is an ASUS P8Z68-V. I downloaded the correct drivers from the Asus website and I've also updated my BIOS to the...
irql_not_less_or_equal boot loop in BSOD Crashes and Debugging
Hi im stuck in a boot loop with the bsod irql not less or equal after changing my boot to a diagnosis mode now windows 8 wont even load up and I can't get the recovery screen up with f8 can this be fixed by using command in grub slice loader please help
Eight Forums Android App Eight Forums IOS App Follow us on Facebook