Windows 8 and 8.1 Forums


YouTube causes crash to lock screen

  1. #1


    Posts : 299
    Windows 8 Pro

    YouTube causes crash to lockscreen


    I've just clean installed Win 8 a few days ago, then upgraded to Win 8.1. Everything works fine, except that when I watch a video on Youtube, at the end of the video (and sometimes in the middle of the video) the screen goes blank momentarily and then I end up at the lockscreen. When I log in, all the windows and documents that were open are gone. The computer is not doing a full reboot, just a complete log out back to the lockscreen. Computer works fine other than this. Any ideas what to look at? Thanks
    Last edited by Vincenzo; 26 Oct 2014 at 10:00.

      My System SpecsSystem Spec

  2. #2


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    I suggest that you look at the power options: Control Panel ->Power Options. Make sure it does not set to sleep mode after a certain interval. Even you are having the video running but without activity on keyboard or mouse, Windows considers it to be inactivity.
      My System SpecsSystem Spec

  3. #3


    Posts : 299
    Windows 8 Pro


    I've set it to not sleep, it still exhibits the same behavior at the end of the video. Also if it was in sleep mode, I don't expect all the open applications would get closed.
    By the way, I am using the desktop version of IE.
    Thanks
      My System SpecsSystem Spec

  4. #4


    Posts : 299
    Windows 8 Pro


    I've just tried disabling my Norton protection, did not make a difference. I also tried starting a YouTube video and immediately jumping to the last 10 seconds of the video, and again, it crashes back to the lock screen at the end of the video. So it does not even need to play the whole video, something about the end of the video is doing it.
      My System SpecsSystem Spec

  5. #5


    Posts : 299
    Windows 8 Pro


    Maybe I need to flip that setting for hardware acceleration. Where do I find that?

    When I look for it in this location
    http://www.thewindowsclub.com/hardwa...tion-windows-7
    I don't have a Troubleshoot tab, where the slider is usually located.

    Thanks
    Last edited by Vincenzo; 24 Oct 2014 at 11:27.
      My System SpecsSystem Spec

  6. #6


    Posts : 299
    Windows 8 Pro


    The video adapter is the Intel 965 Express chipset, and device manager says this is the most up to date driver available.
      My System SpecsSystem Spec

  7. #7


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    If it does not have the trouble shoot tab then your hardware does not support it. Try open the video, right click on the video->Settings. If the accerelator is enabled, disable it to see if it improves.
      My System SpecsSystem Spec

  8. #8


    Posts : 299
    Windows 8 Pro


    When I right click on the video, instead of the usual Flashplayer options, I am getting what I guess are HTML5 choices, since the last one on the list is "About The HTML5 Player". Not sure what to do with that.
      My System SpecsSystem Spec

  9. #9


    N.Y.
    Posts : 2,214
    Windows 10 Pro 64bit


    Using Mozilla Firefox, maybe related to this new plug in
    Attached Thumbnails Attached Thumbnails Untitled.jpg  
      My System SpecsSystem Spec

  10. #10


    Posts : 299
    Windows 8 Pro


    I've installed Chrome and Firefox, YouTube videos play fine in them, also apparently in HTML5 which I guess, from the reading I did, is what YouTube is defaulting to now.

    So the issue seems to be about the way IE11 is playing HTML5 videos. I wonder if it is related to this being old hardware, this is a Windows Vista era laptop that I clean installed Win 8 on.
      My System SpecsSystem Spec

YouTube causes crash to lock screen
Related Threads
So I disabled the lock screen as it's just another unnecessary click to login, but what I want to be able to do is customise the background image of the login/ctrl+alt+del screen. I know you can change the "accent" colour but I don't want to use a solid colour. How do I go about this?
Hi, I found out that Update 1 (KB2919355) causes logon screen and lock screen issue. Custom background for both screens are not displayed, instead of custom background there is a solid black background. Uninstalling this update rolls back this issue and both screens are displayed...
Hi, new to these forums, hope I don't break any rules or anything here. My laptop is a Sony Vaio - Model: SVE141R11L Product name: SVE14135CXB Pre-loaded with Windows 8 x64 Intel(R) Core i5-3230M CPU @ 2.60GHz 6GB RAM w/ 900GB HDD space Purchased in Navy Exchange last year (around July...
Hi! So, I've upgraded to Windows 8 RTM this weekend and I'm having this problem: Every time I boot the PC (shutdown or restart), the Num Lock key is off. Since my password uses numbers, and I'm pretty used to type it with Num Lock, I'd like to keep it always on. It was fine on Windows 7. Now, I've...
Hello Guys,, I am new to the forum and this is my second post. My home built rig (see systemspec for details) is about 4 years old and has been overclocked since day onewith no problems. I decided to install a fresh format/install of Windows 8 pro64bit (see below for history) on a new Samsung...
Kind of screen glitch that appears before windows 8 lock screen appears at start /restart and a notable delay in starting/restarting time than with my 1st win8 install. I think this appeared after I installed my windows 7 back ( dont ask me why..)( a clean install) and installed my win8 back...
i m unable to change my windows 8 appearance as this menu is disable in my windows can anyone please help me as i m new to windows 8 ?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook