Windows 8 and 8.1 Forums

Can't delete folder despite being admin

  1. #1

    Posts : 1
    windows 8

    Can't delete folder despite being admin

    Hi there

    I am running windows 8 on a packard bell 64 bit pc which is less than a week old.

    A folder has appeared in my default pictures folder today (default pictures folder is otherwise empty).

    The unwanted folder is titled clear.molly (molly being a username that I have never entered on this computer but do use for other things such as my email display name - which I have accessed on this computer)

    The folder contains another folder titled 'pinned' and this contains a folder titled '0'. The 0 folder is empty.

    When attempting to delete I am told "Folder access denied. you need permission to perform this action. You require permission from (my computer name/admin account name) to make changes to this folder." This is despite being logged in to my admin account.

    This is extremeley annoying and makes me think this is a rouge file even thought he folder contents appear empty. How did this get here? And why can't I delete it even as admin? I did not want any personally identifiable information on this computer but now I do thanks to this folder which won't delete.

    Any help or advice would be greatly appreciated so I can avoid a reboot.

    Thanks in advance.

      My System SpecsSystem Spec

  2. #2

    If you suspect a "rogue" file, have you done scans of your system with MalwareBytes and your anti-virus program? You could try running a command prompt (as Administrator) and attempting to delete from there. When all else fails for me, I boot with a live Linux CD (Puppy Linux) and delete the troublesome folder/file.

      My System SpecsSystem Spec

Can't delete folder despite being admin
Related Threads
Add "Delete Files in Folder" and "Empty Folder" to Context Menu of Folders in Windows This tutorial will show you how to add or remove "Delete Files in Folder" and "Empty Folder" to the context menu of folders for all users in Vista, Windows 7, and Windows 8. While you must be signed in as...
Can't Delete Folder in General Support
Hi guys, I can't delete a folder. When I try to in Explorer I get "Could not find this item. This is no longer located in..." I tried deleting the parent folder and received the same message. I tried rmdir using the command line and it says "The system cannot find the file specified." This...
My laptop has only ever had one admin user account with full access to sensitive information, but I have now added a non-admin account which needs occasional access to restricted content. I want to give temporary access only to a personal folder. It seems that once the non admin user opens...
Can't delete files/folders even though I am the owner/adminerror : file access denied you'll need provide administrator permission to delete this file
Solved Can't delete folder in General Support
I was trying to clean up my 8.1 system and encountered a folder that it won't allow me to delete or move. It is in C:\users\\appdata\local\temp and is named rarsfx4. It appears to have been used by my AV pgm., Bitdefender, at install time. When I attempt to delete it, it asks me if I want to move...
Solved How to delete admin account in User Accounts and Family Safety
How can I delete admin account which I have created by accident? My main account is live account and I don't want any other accounts on my laptop. Is this possible or I have to reinstall Windows? Also, how can I manage for my main account to have all permissions?
Can't delete a folder in General Support
I have a folder called C:\8e2766e5fa559c32dee2f00483e114 that contains a file called MPSigStub.exe. I can't delete it even though I've look at the 'take ownership' tutorials. Keep on getting '....require permission from IAIN-PC\Iain to make changes' error. I am Iain! Any ideas?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook