Windows 8 and 8.1 Forums


This folder is empty | Too slow to load

  1. #71


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    Well, the problem was that you have 2 Anti virus softwares running. When I asked you to disable the services and also disabled AVAST and after re-enable the services, the problem did not come back with AVAST disabled.

    Well, I am glad we got it sorted.

      My System SpecsSystem Spec

  2. #72


    Posts : 44
    Microsoft Windows 8.1 Single Language 64-bit 9600 Multiprocessor Free


    Quote Originally Posted by topgundcp View Post
    Well, the problem was that you have 2 Anti virus softwares running. When I asked you to disable the services and also disabled AVAST and after re-enable the services, the problem did not come back with AVAST disabled.

    Well, I am glad we got it sorted.
    Yea! Thanks, man! Btw, how about the lock screen issue? =(
      My System SpecsSystem Spec

  3. #73


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    Quote Originally Posted by Mondy View Post
    Quote Originally Posted by topgundcp View Post
    Well, the problem was that you have 2 Anti virus softwares running. When I asked you to disable the services and also disabled AVAST and after re-enable the services, the problem did not come back with AVAST disabled.

    Well, I am glad we got it sorted.
    Yea! Thanks, man! Btw, how about the lock screen issue? =(
    Well, this should conclude the problem you were having and should be marked closed.
    I suggest you create a new thread for the lock screen
      My System SpecsSystem Spec

  4. #74


    Posts : 44
    Microsoft Windows 8.1 Single Language 64-bit 9600 Multiprocessor Free


    Sure thing. Again, thank you so much for helping! =)
      My System SpecsSystem Spec

  5. #75


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    I am glad we could help.
    Cheers
      My System SpecsSystem Spec

  6. #76


    Posts : 2,627
    win8.1.1 enterprise


    great job fixing your issues guys .

    this text is from a review of your laptop !it explains you 2 graphics chips a bit .it seems it actually choose what chip it uses depend on what your doing ,happy computing

    quote-
    Graphics Card


    Our test device ships with two graphics cards, the dedicated AMD Radeon R7 M265 and the onboard Intel HD Graphics 4400. The former (the AMD Radeon R7 M265) comes with 2 GB of dedicated DDR3 memory and a clock speed of up to 825 MHz. Via AMD-Enduro technology, the system can always switch between both chips, depending on the current usage pattern. While idle or under light loads (e.g. for the Windows desktop and simple applications), the integrated (w.r.t. the CPU) low-power Intel HD Graphics 4400 is used. Unfortunately, Enduro is not quite there yet when compared to the more precise Nvidia Optimus system, requiring us to often manually insert certain games into the list of applications which should use the dedicated chip.
    The CPU doesn't have much influence on the benchmark results of the most recent 3DMark suite. Here, our test device takes the last spot, behind all of its competitors, including its de-facto predecessor (the Inspiron 15R-5537 with an AMD Radeon HD 8850M) and the Acer Aspire E1-572G which uses the same GPU as our test device. Why is that? Dell has chosen not to use the faster 128-bit memory interface for the GPU. The next chapter will show how much of a difference that makes in terms of (gaming) performance.



    from this site .
    full review .
    Dell Inspiron 15-5547 Notebook Review - NotebookCheck.net Reviews
      My System SpecsSystem Spec

  7. #77


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    @caperjack
    Good info
    Sorry I have to spread some rep around before I can rep you again.
      My System SpecsSystem Spec

  8. #78


    Posts : 2,627
    win8.1.1 enterprise


    Quote Originally Posted by topgundcp View Post
    @caperjack
    Good info
    Sorry I have to spread some rep around before I can rep you again.
    thanks ,same goes for me on repping you
      My System SpecsSystem Spec

Page 8 of 8 FirstFirst ... 678
This folder is empty | Too slow to load
Related Threads
Yesterday I was making a bunch of videos for Youtube and my editor throws each video into a diferent folder, after that I just move all the videos into the same folder and delete the empty folder, but, for some reason, there was this one folder that would not delete, and still doesn't, it says...
sources folder is empty in Installation & Setup
When I create a recovery drive on a USB, the sources folder is empty. I even tried showing hidden files and still nothing. I was not able to select the option to copy the recovery option from my PC when creating the recovery drive though. Could this be the problem?
hey when ever it try to open any folder in my computer its shows folder is empty even it has files in it then on task bar green ribbon runs for some time and then it shows files in folder...this wont be happening someday ago but now m getting this problem...hard drive test shows it is working fine
Hi, I recently installed an OEM Windows 8.1 as a dual-boot with Windows 7 from an installation DVD using this guide: https://www.eightforums.com/tutorials/2344-dual-boot-installation-windows-8-windows-7-vista.html Everything is working perfectly, no problems at all. However, I noticed a...
Some Programs Slow to Load in General Support
Some programs are becoming slow to load or do not recognize their connection to a file extension. Most noticeable are Nitro PDF Professional which doesn't always start when I click on a PDF file, sometimes it does, some times it doesn't. Quicken is often slow to start, some times the window opens...
Solved Recent Places Folder Empty in General Support
Hi, I hope this is in the right place. If I click on Recent Places on the left hand menu of windows explorer (File Explorer) the folder is always empty. Can anyone please shed some light on this? It's doing my head in. ETA - When I right click on taskbar and go to properties, both items...
Solved empty Printers folder in Drivers & Hardware
In the past couple of days I have had some strange issues with a few applications, which eventually led me to a problem with printers and Print Spooler service. When I check under Settings then Printers, it's basically an empty folder. I then check Control Panel - Hardware & Sound - Devices &...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook