Windows 8 and 8.1 Forums


This folder is empty | Too slow to load

  1. #41


    Posts : 44
    Microsoft Windows 8.1 Single Language 64-bit 9600 Multiprocessor Free


    Quote Originally Posted by topgundcp View Post
    Do you have any other external devices connected to your PC such as Removable USB, Hard Disk ? If you do, disconnect them from the PC. If you don't, try the next step (3) in my first post.
    Yes, I do have devices connected to my laptop. Cooling fan and the charger. And yes, I already tried step 3 yesterday but it didn't solved the problem. =((

      My System SpecsSystem Spec

  2. #42


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    when you run sfc /sannow. did it give you the message that: Windows did not find any integrity violation ?
      My System SpecsSystem Spec

  3. #43


    Posts : 44
    Microsoft Windows 8.1 Single Language 64-bit 9600 Multiprocessor Free


    Quote Originally Posted by topgundcp View Post
    when you run sfc /sannow. did it give you the message that: Windows did not find any integrity violation ?
    Click image for larger version
      My System SpecsSystem Spec

  4. #44


    Posts : 2,627
    win8.1.1 enterprise


    I think you should go back to post #2 and oldgeekguys suggestions and follow them very closely
      My System SpecsSystem Spec

  5. #45


    Posts : 44
    Microsoft Windows 8.1 Single Language 64-bit 9600 Multiprocessor Free


    Quote Originally Posted by caperjack View Post
    I think you should go back to post #2 and oldgeekguys suggestions and follow them very closely
    I tried. But I can't continue because.. (just check my screenshots above about indexing)
      My System SpecsSystem Spec

  6. #46


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    OK, let's go to C:\ProgramData\Microsoft\Search\Data\Applications\Windows
    there is a file called Windows.edb. Can you tell us what is its size ?
      My System SpecsSystem Spec

  7. #47


    Posts : 44
    Microsoft Windows 8.1 Single Language 64-bit 9600 Multiprocessor Free


    Quote Originally Posted by topgundcp View Post
    OK, let's go to C:\ProgramData\Microsoft\Search\Data\Applications\Windows
    there is a file called Windows.edb. Can you tell us what is its size ?
    8,256kb
      My System SpecsSystem Spec

  8. #48


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    OK, Windows.edb is about 8MB which is nothing. I have seen it grows to many GB's (50 ~ 100GB) and that is the Search index database. For testing purpose, open Service and disable "Windows Search" Service then delete this Windows.edb file, I can assure you that no damage is done by doing this, in fact since I have "Windows Search" Service turned off, I don't even have this file in my PC. see screen shot:
    Click image for larger version

    then open the run command: Win+X->Run and type: msconfig. From the services tab, tick on Hide all Microsoft services then click on disable all. Restart your PC to see if the problem goes away.

    Click image for larger version

    NOTE: it is a PITA to troubleshoot online when we can not see/touch the hardware, it might be good that you fill out your system spec so we'll have a better idea of what you have: System Spec - Fill In Your EightForums System Spec
      My System SpecsSystem Spec

  9. #49


    Posts : 44
    Microsoft Windows 8.1 Single Language 64-bit 9600 Multiprocessor Free


    Quote Originally Posted by topgundcp View Post
    OK, Windows.edb is about 8MB which is nothing. I have seen it grows to many GB's (50 ~ 100GB) and that is the Search index database. For testing purpose, open Service and disable "Windows Search" Service then delete this Windows.edb file, I can assure you that no damage is done by doing this, in fact since I have "Windows Search" Service turned off, I don't even have this file in my PC. see screen shot:
    Click image for larger version

    then open the run command: Win+X->Run and type: msconfig. From the services tab, tick on Hide all Microsoft services then click on disable all. Restart your PC to see if the problem goes away.

    Click image for larger version

    NOTE: it is a PITA to troubleshoot online when we can not see/touch the hardware, it might be good that you fill out your system spec so we'll have a better idea of what you have: System Spec - Fill In Your EightForums System Spec

    Sorry but I can't follow properly. I'm a little bit confused. How to go 'Service?' and I somehow updated my system specs.
      My System SpecsSystem Spec

  10. #50


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    Sorry, Just open the control panel->Administrative tools->Services then look in the list for Windows Search, doouble click on it then disable it. Otherwise you won't be able to delete Windows.edb file.

    To update the system spec, I provided the link above. Click on it then they have instruction how to fill out the system spec.
      My System SpecsSystem Spec

Page 5 of 8 FirstFirst ... 34567 ... LastLast
This folder is empty | Too slow to load
Related Threads
Yesterday I was making a bunch of videos for Youtube and my editor throws each video into a diferent folder, after that I just move all the videos into the same folder and delete the empty folder, but, for some reason, there was this one folder that would not delete, and still doesn't, it says...
sources folder is empty in Installation & Setup
When I create a recovery drive on a USB, the sources folder is empty. I even tried showing hidden files and still nothing. I was not able to select the option to copy the recovery option from my PC when creating the recovery drive though. Could this be the problem?
hey when ever it try to open any folder in my computer its shows folder is empty even it has files in it then on task bar green ribbon runs for some time and then it shows files in folder...this wont be happening someday ago but now m getting this problem...hard drive test shows it is working fine
Hi, I recently installed an OEM Windows 8.1 as a dual-boot with Windows 7 from an installation DVD using this guide: https://www.eightforums.com/tutorials/2344-dual-boot-installation-windows-8-windows-7-vista.html Everything is working perfectly, no problems at all. However, I noticed a...
Some Programs Slow to Load in General Support
Some programs are becoming slow to load or do not recognize their connection to a file extension. Most noticeable are Nitro PDF Professional which doesn't always start when I click on a PDF file, sometimes it does, some times it doesn't. Quicken is often slow to start, some times the window opens...
Solved Recent Places Folder Empty in General Support
Hi, I hope this is in the right place. If I click on Recent Places on the left hand menu of windows explorer (File Explorer) the folder is always empty. Can anyone please shed some light on this? It's doing my head in. ETA - When I right click on taskbar and go to properties, both items...
Solved empty Printers folder in Drivers & Hardware
In the past couple of days I have had some strange issues with a few applications, which eventually led me to a problem with printers and Print Spooler service. When I check under Settings then Printers, it's basically an empty folder. I then check Control Panel - Hardware & Sound - Devices &...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook