Windows 8 and 8.1 Forums

WIA Error Message Notepad attached

  1. #1

    Posts : 1
    Windows 8.1

    WIA Error Message Notepad attached

    Can anyone answer this question this error message keeps popping up thru my Action Center

    Windows Image Acquisition (WIA)

    Stopped working

    ‎10/‎15/‎2014 11:12 PM

    Not reported

    Faulting Application Path: C:\Windows\System32\svchost.exe

    Problem signature
    Problem Event Name: BEX64
    Application Name: svchost.exe_stisvc
    Application Version: 6.3.9600.16384
    Application Timestamp: 5215dfe3
    Fault Module Name: StackHash_e7de
    Fault Module Version:
    Fault Module Timestamp: 00000000
    Exception Offset: PCH_B0_FROM_ntdll+0x0000000000091C2A
    Exception Code: c0000005
    Exception Data: 0000000000000008
    OS Version: 6.3.9600.
    Locale ID: 1033
    Additional Information 1: e7de
    Additional Information 2: e7debde6e66874f623b9dcd1ed9d155f
    Additional Information 3: dfc7
    Additional Information 4: dfc715f1c599407dd7fb1677f093ac2f

    Files that help describe the problem

      My System SpecsSystem Spec

  2. #2

    Central IL
    Posts : 3,468
    Linux Mint 17.2

    A digital camera, smartphone, all-in-one scanner, who knows. stisvc.exe is the culprit as it shows.
      My System SpecsSystem Spec

WIA Error Message Notepad attached
Related Threads
I was checking my uncle's laptop (He's clueless.) (2013 Toshiba Satellite Intel i3, 6gb, 750gb HD, Windows 8.1) on Thanksgiving. I was doing basic maintenance. I ran Windows Defender, SFC, CHKDSK. I created restore points and updated some software. All OK. I went to run the Custom Refresh...
Getting error message in General Support
I am getting an error message that says "Component 'COMDLG32.OCX' or one of its dependencies not correctly registered: file is missing or invalid." What should I do? I have tried downloading the component and putting it into the windows system 32 file but it didn't do anything at all.
What does this error message mean? 34665 I get this every time I reboot my machine. I have no file in that directory, so I'm not sure what Windows is looking for. I'm not even sure where this came from. How can I get rid of it permanently? Thanks everyone!!
Friends I have a Gateway NV52L15u running stock/oem Windows 8 and had it fail to return from sleep state this morning for the first time. Never seen this before on this notebook. It was on battery, had plenty of battery left when I walked away. I ran Windows 8 Maintenance App which was suggested...
Hi, firstly thankyou for helping me with this! I have a new i3 system for my home theater that crashes after resuming from sleep sometimes(about half the time). It works for about 5 min after resuming and then crashes. Ive tried windows updates,latest bios,latest mobo drivers and have...
Bsod error and dumpfile attached. in BSOD Crashes and Debugging
Recently I installed Window 8 I got the BSOD error. The name of the error was " system_service_exception " <-- don't know the exact name but i saw " system_service " I have attached the dump file. The following programs where running when I got the error 1.Skype 2.Internet Explorer 3.mIRC...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook