Windows 8 and 8.1 Forums

Lost all USB2/3 in Windows 8.1

  1. #1

    Lost all USB2/3 in Windows 8.1

    I was gone for 5 days and I came back to NO USB's working. There were no power outages or anything like that. I called Asrock my board iis Z87 Extreme11/ac P1.10, and the told me to reset the Cmos.
    F2 to UEFI
    then F9 hit enter
    then F10 hit enter.

    That worked after I talked to them. Then today when I woke up its back to no USB. Now I've tried the above many times including not having any USB plugged in and I can't get the USB's back on. My Keyboard is connected to the old PS2 port so its not affected fortunately. Need some help please.

      My System SpecsSystem Spec

  2. #2

    I'm trying to fix this. I called ASrock and they said that I'm still in Warranty and it sounds like the USB header is not working because I'm getting no yellow Exclamation marks in the device manager. If this is the case then I've got to send the Motheboard and they will replace it. DOES This sound RIGHT? If I do this then I will be without a computer for probably a week and 1/2.

    Any thoughts?
      My System SpecsSystem Spec

  3. #3

    Posts : 1,121
    Windows 8.1 x64

    I suppose I would ask if anything else on the system was having problems. If all the USB ports are out, I would first remove all devices from those ports, which might even mean removing any motherboard to port connections or any thing else, such as Card Readers.

    But perhaps there is a problem with the power on those ports for some reason. Maybe the 5 v power is having problems.

    But if everything else is working, it doesn't appear you might have a choice. I believe what they had you do was to reset the Bios Defaults on that system. If it quit working after that, I don't know how anything in the Bios might have been changed to cause the problem to reoccur.
      My System SpecsSystem Spec

  4. #4

    Maybe of some help. I have been testing Win 10 Preview and the same thing happened to me, came good with an OS reinstall. Just a thought.
      My System SpecsSystem Spec

  5. #5

    I had a similar problem on my Dell 1545 a couple of years ago after a tablet tired to charge from one of the laptop USB ports. What worked to restore the the USB function:

    1. Turn off system.
    2. Unplug power cord.
    3. Remove any batteries (for a laptop).
    4. Hold the power button down for 30 seconds or 1 minute to drain any remaining power.
    5. Plug system in and try the USB ports.

    The above procedure restored function to my USB ports.
      My System SpecsSystem Spec

  6. #6

    After talking to ASTROCK I had no exclamation Marks in my device manager. They said it was a bad USB Header on the board. They would replace the board. I had to send it back at my cost ($35 Fed ex ground or $100 2 day). They will send it back to me and they pay return shipping. I figure I won't be running for a couple weeks just because of shipping. They said all I would have to do is plug everything back in and I won't have to reinstall windows. Everything will work normal. I've never done anything like this, This is my first build. I hope I don't have any problems after its put back together.
      My System SpecsSystem Spec

Lost all USB2/3 in Windows 8.1
Related Threads
USB2 Error 43 on Windows 8.1 in Drivers & Hardware
Since upgrading to Windows 8.1, something weird has been happening. Each time I plug in a USB2 device into the USB3 port on my Asus T100 tablet/laptop (Atom processor, 2Gb RAM and 32Gb SSD), it fails to recognise the device and then throws an Error 43 and complains that the device did not provide...
Here is the deal .. Windows 8.1 and I have an Asus computer that is less than 2 months old. But the USB performance is pretty poor .. I thought it was my USB stick, so bought a new one USB 3.0. But it was worse in my test below. I did a test. Copied a 190 MB file to each USB Stick from my...
Hi there Just want to say that on a decent laptop (i5 processor) running Windows to Go from a standard external USB2 disk (using a 7200 RPM old laptop drive connected via a sata==>usb2 connector) performance is certainly totally ACCEPTABLE. Even running Photoshop is OK - and I've connected the...
I am trying to free up space on my 120GB SSD. I looked into reducing the page-file and/or moving it to my data HDD (500GB & 750GB). I have 16GB of ram, so the page-file will rarely if ever be used. I would like to have it completely off of my SSD to help with longevity of the drive. I like to have...
Every usb flash drive which works at other computers cannot be recognized unless is disabled at . Even though usb flash drives work by disabling it, the speed has become too slow in usb 1.1 mode. Is there any way to use usb flash drives without disabling Intel(R) 82801G (ICH7 Family) USB2...
Hi there Just running some tests on three average external USB2 HDD (self powered) 1TB drive -- Thicker older WD model -- not the Passport type but still self powered. On a USB2 connection the data transfer still around 50% FASTER than when formatted with standard MBR. Unless you NEED the...
USB3 devices on powered USB2 Hubs in Drivers & Hardware
Hi there my observation on using a couple of USB3 small passport 2TB self powered disk drives when I connect then to a powered standard usb2 hub is that they perform FAR FASTER than external USB 2 disk drives --especially the self powered small pocket size one's. So if you are buying external...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook