Windows 8 and 8.1 Forums


Basket of Eventlog Warnings at boot time?

  1. #1


    Posts : 92
    W.8.1 Pro Update 1

    Basket of Eventlog Warnings at boot time?


    Every time I boot this system (ASRock Z97 Extreme6/4790K) I get several Event Log Warnings that seem to indicate that the system is not connected to the Internet. Yet... everything works as it should and I never see another warning of this type until I boot the next time. I have attached a snapshot of the Event Log. It almost seems like the system is too fast and tries to do a few things before the Internet connection is up and running? I have another W8 system (ZSRock Z77 OC Formula/3770K) and it does not get these errors at boot time. I took a shortcut and used a copy of the Z77 OC Formula/3770K W8 system and updated it with the Z97 Extreme6 drivers, etc. for this system. Could this be the problem? Short of doing a fresh install of W8.1 Update 1, suggestions would be greatly appreciated.
    Attached Thumbnails Attached Thumbnails W8_EventLog_Warnings.PNG  

      My System SpecsSystem Spec

  2. #2


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    You would need to click on the event, to see what is causing it. Then go and correct the problem.
      My System SpecsSystem Spec

  3. #3


    Posts : 92
    W.8.1 Pro Update 1


    Thanks, that was real helpful. I would not be asking for help if the problems were that easy to resolve.
    Attached Thumbnails Attached Thumbnails Event Log Solution.PNG  
      My System SpecsSystem Spec

  4. #4


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    What was real helpful? The fact that you need to click on the error, to figure out why you are getting it. We do not have crystal balls. We have know way of telling you what the actual event states. Other than something is causing it.
      My System SpecsSystem Spec

  5. #5


    Posts : 529
    Windows 8.1 Pro


    check this out the event viewer is nothing to worry about unless you are having issues read this very good write up on it.
    What is the Event Viewer, and should I care?
      My System SpecsSystem Spec

  6. #6


    I agree with TonyB, I do get load of warnings as well, as long as your normal use of your computer is not interrupted you can safely ignore those warnings.
    Attached Thumbnails Attached Thumbnails Capture 007.JPG  
      My System SpecsSystem Spec

  7. #7


    Posts : 2,627
    win8.1.1 enterprise


    I agree I ignore mine and it looks like this everyday ,most of them caused by hp printer software .
      My System SpecsSystem Spec

  8. #8


    Posts : 92
    W.8.1 Pro Update 1


    I must be obsessive or have too much time on my hands when it comes to Event Log Errors and Warnings. I have W8.1.1 running on three systems and the only one I still have unexplained routine boot warnings is the ASR Z97 Extreme6/4790K that I cloned from a ASR Z77 OC Formula/3770K system. Every other recurring Warning or Error that has appeared in the Event Logs I was able to Google and find someone who had solved the issue.

    I too made a commitment a while back to try and ignore the Event Logs BUT...when I moved (restore a backup using Acronis TI 2014) the ASR Z97 Extreme/4790K system from a Mushkin 120GB DX SSD to a Crucial MX 100 512GB I had a problem with the Schwab Street Smart Edge program hanging the system when it tried to communicate with a Schwab Server. The Event Log Warnings were/are present on the Mushkin 120GB system and the Schwab program works as advertised. I have Googled the warnings but have not come up with much that makes sense.

    Of course, Schwab Technical Support says the Event Log Warnings are probably the cause of their program hanging the system! Therefore, I want/need to get to the bottom of why THIS system gives me communication warnings every time it boots. I suspect that the Warnings have nothing to do with the Schwab program hanging the system and has everything to do with the move from the 120GB SSD to the 512GB SSD but I am trying to eliminate the boot warning issue before I move the system to the MX100 512GB SSD. I also suspect that the warnings are the result of my trying to clone a Z77 system to a Z97 system.

    So, since I'm going no where on finding an easy solution, I'll break down and do a fresh install of W8.1.1 to the Crucial MX 100 512GB SSD and take a few variables out of the mix.
      My System SpecsSystem Spec

  9. #9


    Posts : 2,627
    win8.1.1 enterprise


    So, since I'm going no where on finding an easy solution, I'll break down and do a fresh install of Windows 8.1.1 to the Crucial MX 100 512GB SSD and take a few variables out of the mix.
    I am no computer wiz ,but I think you just made the right choice ,for best results a fresh install is always best ,just my opinion
      My System SpecsSystem Spec

  10. #10


    Posts : 92
    W.8.1 Pro Update 1


    Just a follow up to all my issues stated above, I cleared the Crucial MX100 512GB SSD and set it to the GPT format. I installed W8.1 using the ISO download that I converted to a USB Flash Drive and did a fresh install of W8.1 on the Crucial MX100 512GB SSD.

    All the bad things that were going on above went away. So...after many hours of reinstalling all the applications I use and letting Windows Update install all the updates to Windows and Office 2010 that accumulated since the W8.1 ISO file was made available I'm a happy user again. It looks like cloning a Z77 system residing on a 120GB SSD to a Z97 system using a 512GB SSD is not a good idea!
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Basket of Eventlog Warnings at boot time?
Related Threads
Post your Boot Time! in Chillout Room
Show your boot time here! Please post the normal boot and cold boot times.
internet warnings on boot in General Support
Most of the time when starting/restarting my machine I will get the warning messages below in my event log. The three of them always appear together. Regardless of what the messages say I have full Internet connectivity and I am wondering if some process is trying to make an Internet connection...
Okay, so everytime I run Chkdsk it always finds errors on the disk. I am unsure why, but if I run chkdsk back to back, it will keep constantly find new errors every time. Also, the Chkdsk takes about 2 and a half hours to complete, and always gets stuck at 10% for most of that time. This is...
Hi, so a few weeks ago my hard drive randomly decided to slow to snail speed. Activity was always in the kb/s but always at 100% with around 32000 ms response time. I then backed up everything and proceeded to format the hard drive completely and reinstalled windows after running a chkdsk on it....
Hi everybody! I build computers for people. And after I install Windows 8.1 I want to install the drivers and set it to run first time boot again so my customers can customize it. Is that possible? I could do it on XP.
Boot time in General Support
I have just updated my laptop to Windows 8.1, it now takes about 3/4 minutes to load after entering my password, all I get is a blank screen for all that time before I see the desktop. Can anyone point to a solution please Many thanks in advance for any replies
8.1 boot time in Performance & Maintenance
I had noticed 8.0 was slower booting than 7 or Vista. It is on a different HD so never bothered timing it. Now I have 8.1 on the same HD as 7 and Vista. Here you go: Win7 partition1 : 24229 Win 8.1 partition 2:
Eight Forums Android App Eight Forums IOS App Follow us on Facebook