Windows 8 and 8.1 Forums

External 3T disk gets parameter incorrect msg

  1. #11

    Posts : 1,121
    Windows 8.1 x64

    I wasn't referring to any drivers from Intel. The drivers from ASUS are the only ones I use and they have 8.1 chipset drivers.

    The AI Suite has caused problems in the past under certain conditions. Uninstalling it using something other than the ASUS uninstaller, may be involved in the current problems.

    If you are getting BSODs, attach the dump file if you have your system set up to use the small dump file option. Hard to say if these problems might be caused by some drivers you loaded, which I doubt, or the uninstall process.

      My System SpecsSystem Spec

  2. #12

    Posts : 1,121
    Windows 8.1 x64

    One more thing, I notice you have two Mass Storage Devices. Are you using another external device?

    Because of your question, I just discovered Asus has released an X99 motherboard ...
      My System SpecsSystem Spec

  3. #13

    Posts : 6
    Windows 8.1 64

    Sorry for this very very late reply.
    I had decided to copy 3TB from external to the new desktop. To make a choice I reviewed prices and best harddrive reports. The 2TB Hitachi Ultradesk 7F4000 had good reports and MTBF is very low. So I bought two (internals) to copy the 3TB external data to. They came as GPT disk with 128MB Reserved partition. Didn't delete the reserved partition (Maybe I will). The 3TB external came also with a reserved partition. Difference besides the size is the offset the Hitachi 17KB and 3TB ext 24KB.

    I can't recall why but I connected the 3TB external to USB3 in backpannel and surprice surprice I had no problem.
    It turned out I have two different controllers for the USB3 ports. Asmedia xHCI and Intel xHCI controllers.
    My 3TB was connected to the USB3 with the Asmedia controller. The USB3 with Intel xHCI had still errors, tries to read the disk and disconnects the disk. Then it starts all over again....detecting disk etc etc.

    Loaded latest Asmedia drivers (Ver, Intel chipset (Ver and BIOS (Ver 2012). Didn't change behaviour.

    Maybe someone has an idea what caused this phenomenom. Will do a "fresh" GPT style setup of the 3TB external shortly (want to see it working on all USB ports), because the USB3 with Intel xHCI is more then 2X faster then the USB3 with Asmedia. The test was not exact, but gives me an impression of the difference in speed between the two.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
External 3T disk gets parameter incorrect msg
Related Threads
Hello I have a HDD 750G with 2 partitions NTFS with data. used externally in a USB3 box connected to my windows 8.1 asus laptop. No idea what I do, I always use 'eject' before disconnecting this HDD, but now I see that with diskpart : DISKPART> list disk
I've got 600GB HD (Rock mobile disk) that goes without saying need to be recuperated. It was working fine earlier this summer when I last accessed it. A few weeks ago, I plugged it in again and it gave me an I/O Device Error, read and unspecified error. I have been researching a solution non...
Solved how to fix my external hard disk in Drivers & Hardware
well, my external hard disk was working just fine then it started showing as "local disk E" and i couldn't open it. I searched online for a solution and did the "chkdsk" thing and it worked again. few hours later the problem game back.. this time what i did before didn't solve it. it only made the...
Sounds pretty serious and I hope I have not missed this problem posted before. I have a Toshiba 2TB External HD that came with NTI Backup software. Seemed to work fine until Win 8.1 installed and now I get the 'Corrupted' message, although the Drive shows up in This PC. Driver appears okay and as...
I tried to upgrade to windows 8 through the store and if failed horribly, the pc refused to boot a an error code I that don't remember so I decided to wipe everything and install Windows 8.1 from a usb drive. Everything was fine for the past week and a half until 2 days ago when the disk...
my WESTERN DIGITAL hard disk was running smoothly and i can access all datas..... but today 1 disconnected it and there after it is not showing on "my computer"... bt d indicator light is on and it is rotatng insise......but cant access it .... smbdy pls help me soon....... 25564
External Hard Disk Help in General Support
So, i tried to pen my external hard disk, and this is what happened: The USB Protection i use is USB Disk Security and i dont know if this options (in image) does something about it.. Thanks in advance
Eight Forums Android App Eight Forums IOS App Follow us on Facebook