Windows 8 and 8.1 Forums


Booting error after deleting Ubuntu

  1. #11


    Posts : 1,121
    Windows 8.1 x64


    Quote Originally Posted by broe23 View Post
    Quote Originally Posted by Saltgrass View Post
    Have you checked in the Bios or a Boot Device menu to see if a Windows Boot Manager is still available for selection?

    Did you make any changes to the Bios to allow your system to be able to Boot Ubuntu when you installed?
    The bios has nothing to do with this. The OP has to Fix the MBR, to correct the booting issue.
    Since the MBR is not used in the Windows 8 install, it seems a little strange you want to repair that to get Windows 8 back.

    It sounds like the OP installed Ubuntu in the Legacy mode, which puts a special partition on the GPT drive to be able to boot as Legacy. The Windows Boot Manager should still be available in the bios if the system is set to boot the UEFI boot devices.............

    Someone who set this up originally should be able to retrace the original steps to get the UEFI and Windows 8 secure boot reconfigured. Looking at the boot tab in the bios is normally where this is done.
    Attached Thumbnails Attached Thumbnails IMG_0047.JPG  
    Last edited by Saltgrass; 10 Oct 2014 at 16:17.

      My System SpecsSystem Spec

  2. #12


    Posts : 7
    Windows 8


    Judging from your username, I'm assuming that you're in Cape Breton. I'm at StFX. I would really appreciate if you would be able to mail me one. If we could exchange emails and I can pay you either on PayPal or direct deposit however much shipping costs.
      My System SpecsSystem Spec

  3. #13


    Posts : 2,627
    win8.1.1 enterprise


    Quote Originally Posted by broe23 View Post
    This explains how to Fix the MBR. Fix MBR - Master Boot Record in Windows 8 You do not need to do a OS repair.
    thanks ,I wil remember that next time I have to do that ,it happens from time to time
      My System SpecsSystem Spec

  4. #14


    Posts : 7
    Windows 8


    [Please disregard]
      My System SpecsSystem Spec

  5. #15


    Posts : 2,627
    win8.1.1 enterprise


    Quote Originally Posted by VaultPrisoner View Post
    Judging from your username, I'm assuming that you're in Cape Breton. I'm at StFX. I would really appreciate if you would be able to mail me one. If we could exchange emails and I can pay you either on PayPal or direct deposit however much shipping costs.
    I sent you a personal message
      My System SpecsSystem Spec

  6. #16


    Posts : 7
    Windows 8


    I'm trying to email you, but it keeps failing. Also, I dont know how to send personal messages. Just want to make sure that what you sent me is your email address and that there isn't a typo or anything. If not, it must just be me and I'll post my info here for a while then delete it once you have it copied down.
      My System SpecsSystem Spec

  7. #17


    Posts : 2,627
    win8.1.1 enterprise


    Quote Originally Posted by VaultPrisoner View Post
    I'm trying to email you, but it keeps failing. Also, I dont know how to send personal messages. Just want to make sure that what you sent me is your email address and that there isn't a typo or anything. If not, it must just be me and I'll post my info here for a while then delete it once you have it copied down.
    fixed it sent a new message
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Booting error after deleting Ubuntu
Related Threads
After uninstalling Ubuntu a few days ago from my dualbooted pc, my computer doesn't boot properly. It loads the Toshiba logo, but before it actually boots into windows, it gets stuck on the grub bootloader screen. The screen says the following: Minimal BASH-like line editing is supported. For...
. I've seen this question get asked by many people on forums out there and on each post there are hundreds of replies saying how people have the same problem, but no one's got the solution. I'm trying to install Ubuntu 14.04 on a virtual machine. What I've done: 1. Downloaded Ubuntu 14.04 .iso...
Solved Error at BOOTING. W8 not loading. in Installation & Setup
Hello,I've been trying to fix this problem for 2 days now, and well no success I would really appreciate any help since this computer is new and quite powerful for me so I would hate letting it go :( The computer is an ACER Aspire 3. 4Gb RAM. 500Gb memory. I'be been using the computer for a...
Was Wondering because When I used to do it on windows 7 I would Choose Install along side windows but it seems after installing windows 8 Grub Boot Loader is getting bypassed.
Hello everyone, I have searched numerous solutions for my problem yet I am confused. Please help! I am currently running Windows 7 and Ubuntu (Windows 7 on C:\) by default. I want to install another windows 8 Instance. (I can extend my C:\ and make another drive for windows 8) Please...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook