Windows 8 and 8.1 Forums


Windows Explorer slow at the opening

  1. #1


    Posts : 5
    Windows 8.1 x64

    Windows Explorer slow at the opening


    Hello to all, for about a month I have this problem without having done absolutely nothing .. the pc works perfectly in every way.
    When Windows has started, and I open "Windows Explorer" from the taskbar opens after about 2-3 seconds, it does almost always
    Taking two tests I found that if I open it from a shortcut on Desktop opens me instantly! and after this, even if I open it from the taskbar me it opens instantly .. it's very strange!


    Someone could tell me why? I am very annoyed by this problem xD
    PS = I have a Samsung 840 EVO and I read that Samsung should release a short update about the file written by longtime related to their speed .. it could also be that the problem? Better to wait for the update?
    PS = Also in Windows Explorer I ALWAYS (even when opened instantly and freshly installed Windows), a CD-Rom unit that is not present in my pc..figura only in explorer but not from the management of peripherals! does anyone know why?


    Thank you and sorry for my english but I used Google Translator.

      My System SpecsSystem Spec

  2. #2


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    You would need to watch the process's before and during opening, to see what sub-process is causing the issue. It could be as simple as your A/V software. You can get SysInternals Process Explorer from microsoft.com.
      My System SpecsSystem Spec

  3. #3


    Posts : 5
    Windows 8.1 x64


    Quote Originally Posted by bossxxl View Post
    Well try to update it to last version (but now unfortunately windows update servers down )
    or try another web browser =)
    Is not internet explorer but is windows explorer (explorer.exe )
    Quote Originally Posted by broe23 View Post
    You would need to watch the process's before and during opening, to see what sub-process is causing the issue. It could be as simple as your A/V software. You can get SysInternals Process Explorer from microsoft.com.
    Now i do some tests, or maybe i try xD
    I have to see all the sub processes of Explorer.exe before and after its launch and see what changes right?
    Thanks
      My System SpecsSystem Spec

  4. #4


    Posts : 5
    Windows 8.1 x64


    Click image for larger version This is the scan of my process before i open Windows Explorer on the application bar, the problem is which when i open it, the processes are the same..how i can resolve this problem?
    Thanks
      My System SpecsSystem Spec

Windows Explorer slow at the opening
Related Threads
Hello! About since I installed jdownloader this afternoon (and afterwards removed "search protect" with AdwCleaner and Malwarebyte Anti-Malware), my Windows explorer regularly freezes. It does so whenever I do a right-click on any folder or disk or on the free space inside a folder or disk. It...
Hi there ! I have found little issue, that when i run Windows Explorer and browse folders, it takes very long time to open folder content, about 10 sec. (see picture). That's just when i power on computer or restart, after first slow loading folders, then works fine. I found that on both...
Hi guys, Having a bit of trouble here! There's a certain folder on my external HDD which causes Windows Explorer to crash when I attempt to open it. I've tried running a full virus scan and nothing has been detected, so I'm ruling out anything like that. Could it be down to file corruption? ...
Slow at opening programs and browser. in Performance & Maintenance
When I open Microsoft word, Mozilla Firefox, Photoshop pretty much almost all the programs that I open. I use a HP Pavilion 20 All In One Desktop No I don't have 2 antiviruses working just in case PS- Kinda stutters browsing and using the programs.
Whenever, I try double-clicking an Excel file in Windows Explorer, I get an error message that says "There was a problem sending the command to the program." I tried Microsoft's solution of unchecking the box under options that says "Ignore other applications that use Dynamic Data Exchange (DDE)"...
Hi There After updating windows 8 when I try to launch system properties, explorer hangs and restarts itself but I noticed that it gives me activation section Product ID:Not Available...... Any Ideas ???
Eight Forums Android App Eight Forums IOS App Follow us on Facebook