Windows 8 and 8.1 Forums

W8 Stuck at Attempting repairs

  1. #1

    Posts : 11
    Windows 8.1 - 64-Bit

    W8 Stuck at Attempting repairs

    Hello, first time at the forums.

    I am running windows 8.1, while watching a Youtube video i got a bluescreen, i cant remember any error code or such but i remember it was stuck at 100% forever so i decided to manualy shut down my PC.
    After i started it back up again it entered "Attempting repairs" which it failed at, then i got a new screen where i had some options to chose from, i tried every one of them such as system restore but none of them worked, only one i havnt tried yet is "Reset your PC".

    I searched google a bit and found this guide: Troubleshooting Windows 7 Failure to Boot - Windows 7 Help Forums

    I ran Windows Defender Offline, for about 8 hours it scanned and it found some viruses i dont have the log but it said it was succesfull at removing them, however it didnt change anything, still stuck at "Attempting repairs".

    I did get another screen a few times when starting the PC which just said that windows couldn't start and asked me to insert the windows CD, which i dont have.

    A weird thing i noticed was that when i opened the command prompt from the advanced options in automatic repair it said that my drive letter was "G" so it said "G:\Windows" but i know i installed windows to the C drive, i removed all my other HDDs and made sure my SSD(which i installed windows to) was properly plugged in and started the PC, after that it said that my drive letter was "X". And now i can no longer do a system restore, it say "No restore Points have been created".

    I am sorry if this is little information to go on but it's all that i can think of right now. Appreciate your help.

      My System SpecsSystem Spec

  2. #2

    Posts : 11
    Windows 8.1 - 64-Bit

    Um, sorry what happened to my posts? And the other replies in this thread?

    Edit: No idea what happened to all the post in my thread but atleast i did manage to rescue my PC.

    Solution: Seems like i had to install another HDD, install windows on it and then format my SSD from there, then install windows on it again and format my old one.
    Last edited by Xie; 08 Oct 2014 at 09:53.
      My System SpecsSystem Spec

W8 Stuck at Attempting repairs
Related Threads
Alright, so I was in another OS, and decided to copy over some files. The problem is when I got into Windows it gave me disk errors. So I allowed Windows to repair them automatically, and everything was dandy. But the files that were transferred are nowhere to be seen on both Operating Systems, but...
Microsoft repairs glitch in Windows RT 8.1 update | Microsoft - CNET News
I have a Toshiba laptop, it's less then a year old and came with Windows 8 pre-installed, so i don't have a disc. Last night i was watching a movie on it when it froze up, i had no choice but to force reboot as it was unresponsive but when it rebooted it when straight to diagnosing and attempting...
I have 2 accounts on this PC, one is a MS account, the other is the built-in Administrator account, which I renamed and assigned a complex password to make it difficult for anyone to get into. However, I recently disabled the Admin account with the "net user administrator /active:no" command, and...
Solved Attempting my first backup... in Performance & Maintenance
Hi all. I am now dual booting Windows 7 Ultimate and Windows 8 Professional. I have two internal hard drives in my computer, and each OS is on its own disk. Windows 7 is on disk "0" in the below image and Windows 8 is on disk "1" as you can see, I have disk 1 split into three partitions, the...
Hi. I'm having some trouble with my HP Envy 15" 1099 eo laptop. I'm running Windows 8 Enterprise Evaluation, build 9200. When the laptop has been turned off, my usuall boot experience looks something like this: Booting normally, crashes with a BSOD near the end. Usually a...
Attempting to repair in BSOD Crashes and Debugging
Hi All Running Release preview and experienced the following:- On booting I think it was doing an update the system crashed. Rebooted and then went into failed to boot attempting to repair This was on an external esata drive so I could hear what was going on:- System spent some 25 minutes...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook