Windows 8 and 8.1 Forums


Formatting write protected SSD in cmd

  1. #1


    Posts : 6
    Win 8.1

    Formatting write protected SSD in cmd


    Hi!

    I have to format my SSD in cmd, and have tried this command:

    "Attributes Disk Clear Readonly"

    This should usually work fine in most cases, but the message I get says it's not allowed.
    The SSD is my former boot-disk with Win 8 installed on it.

    Does anyone know a command or e sequence that will allow me to format the disk?

    - Carl -

      My System SpecsSystem Spec

  2. #2


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    From Admin command prompt, You can try diskpart:
    1. diskpart
    2. list disk
    3. select disk # ======> where # is the disk number. Make sure you select the correct #
    4. clean
    5. exit
    6. Open Disk management and right click on the disk # -> initialize
      My System SpecsSystem Spec

Formatting write protected SSD in cmd
Related Threads
i created usb bootable disk using rufus it made usb drive write protected now i cant formated i tried almost all possible ways available in net 1. i used disk part method and changed attributes still same 2. i used reg edit method and change device storage properties result same
Hi all, Please can somebody help me, I've a relatively new SanDisk Cruzer Slice 64GB USB pen drive, which I use for work mainly. It has somehow managed to write protect itself and no matter what I do I simply cannot remove it! I've scanned with Antivirus, nothing found I've tried regedit...
Should I create my own Wallpaper directory or somehow (not sure how) make this directory writeable since it is set up as read only and cannot be changed easily. Thanks Peter
When I try to format my flash drive it shows that the drive is Write-Protected. When I tried to remove it through diskpart it said it completed successfully, but when I try to format it again it still didn't work. I also tried removing it using REGEDIT with storagedevicepolicies, but that STILL...
remove disk write protected in Drivers & Hardware
my 8gb tdk usb flash drive has suddenly come up with the error 'disk write protected'. there is no external switch to toogle the disk write protection. i have tried 1 method that was said to work but hasn't for me... create a key called 'SystemDevicePolices' under HKEY LOCAL...
I have an 8GB flash drive that's write protected. There is no lock/unlock on the flash drive. How can I reformat/erase the contents so I can use the flash drive for other things? I've tried low level and that didn't work. Thank you.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook