Windows 8 and 8.1 Forums


WMP12 cannot setup it loops to welcome screen

  1. #1


    Posts : 5
    Windows 8.1 Pro x64

    WMP12 cannot setup it loops to welcome screen


    Hi,

    When I am trying to play a media file (or just open WMP12) it goes to the welcome screen.
    No matter what I choose after It cannot finish the setup process and always comes back to the welcome screen.

    I've tried to remove, clean & compact the registry and install it back using programs and features.
    I've also tried to download and install it standalone from here Download Media Feature Pack for N and KN versions of Windows 8.1 from Official Microsoft Download Center but it says that the update is not applicable with my computer.

    Any suggestions ???


    THNX
    Roey
    Attached Thumbnails Attached Thumbnails Untitled.jpg  

      My System SpecsSystem Spec

  2. #2


    Posts : 5
    Windows 8.1 Pro x64


    SOLVED

    Windows FixIT patch -> compatibility for Windows 7
      My System SpecsSystem Spec

WMP12 cannot setup it loops to welcome screen
Related Threads
start up laptop - select to go to desktop (apologies if wrong term) dropping back to windows 7 looking desktop - after a bout 5 secs, refreshes itself so you can never select anything or breakout.. No idea what to do!
Boot loops every 1.5 seconds in General Support
Can't get any Shift F8 or ESC to work while powerup is going. Once the desktop appears, the icons in task bar begin reloading, every 2 seconds. Any attempt at a click is aborted by the reboot. Only relief is press power button. Tried removing battery and draining residual charge by holding...
So I have a Lenovo H415 Desktop, currently with a Nvidia Gt 620 as primary display driver. Cpu: AMD A4-3420 Apu with Radeon HD graphics 4gb ram and windows 8.1. So my issue is i have a dual screen setup, however when i look in screen resolution screen It is shown that i have 3 screens...
Can someone show me how to configure FFdshow to work with WMP12
White screen after setup in Installation & Setup
I installed 64bit consumer preview and then when it was preparing, I got a blank white screen with a cursor. I have to restart my computer and restore back to w7. Anyone else get this problem? Or did I just not wait long enough
Hi there When creating a Virtual Machine with vmware rel 8 and using the CREATE NEW VIRTUAL MACHINE Wizard installation will loop if you enter the product key before installing. DO NOT ENTER THE PRODUCT KEY prompted by the create Virtual Machine Wizard If you do you get message a short...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook