Windows 8 and 8.1 Forums

Windows Internet Explorer The Network Path was not found

  1. #1

    Posts : 12
    Windows 8.1

    Windows Internet Explorer The Network Path was not found

    Okay I am sure this is posted somewhere but I did a search and most of the posts were talking about two or more computers - one having the problem the other not. Although I should try my son's laptop and see if his has the same problem. I use to be computer smart and could figure this all out on my own but since Windows 8 and so many "new" things to me, I have no clue "what's what" anymore. I will do my best to explain this so if it's long I apologize. I may also tell you some totally irrelevant stuff because I'm not sure if it has anything to do with the issue or not. Like I said, I thought I knew what I was doing but that thought has changed!

    Recently I had to buy a new computer so when I loaded this computer and began to open Windows and create an account it asked me a question - I don't remember the exact question but it was something like "Would you like to use your Microsoft account?" First I remembered changing my Microsoft account password and that was a "trip" for me because it stated that my password would be changed for any Microsoft-associated accounts; well this stumped me because almost everything is associated with Microsoft in one way or another but I changed my password and figured I would figure it all out as I went along. This thought alone made me think "No create a new account" but I didn't, I thought if I used my Microsoft account maybe it backed up some of my documents, some of my pictures, etc. So I decided to use my Microsoft information when I created the primary user on this computer. It seems to be carrying over some information because when it asks me for access to some files, the computer name for the old computer comes up. The name on the old computer (and don't laugh) was "Mommasmurf" so when I go to save a document or picture at certain times, the computer seems to be searching for that computer - the new computer has a totally different "name." So this right here is what I think the problem is.

    When trying to save pictures in Metro, I get an error message of "Windows Internet Explorer: The Network Path ws not found" however, if I try to save pictures on IE from the desktop, it's not a problem at all. Matter-of-fact, I have to copy the link from Metro and paste it over to IE on desktop of I want the picture bad enough.

    Also I have an external hard drive that was set to back up all my files (I think just documents and pictures) that I used on the old computer and now use on the new computer - could this be the problem? Seems like I needed to have it turned on to do something and I have just left it on since then but I also think that maybe this error message made me believe I needed the hard drive on.

    (Uggghhh is any of this making sense? I'm doing my best).

    It just seems like Metro can handle some things while IE desktop has to handle others...I cannot believe Microsoft would have made it that complicated (Or would they? LOLOL) or is it just the user?!?

    I did read a help forum that advised the person to
    Go to the Metro control panel, under SkyDrive>file storage and turn off "Save files to skydrive by default" === this was not my case because I have OneDrive, not skydrive but I tried it anyway and it didn't help.

    I don't think my problem is with the network, I think my problem is with the change in computers then using my Microsoft account and now it's looking for a computer name that doesn't exist on this computer.

    Windows 8.1
    64 Bit
    let me know anything else you might need to know...

    This is not a huge problem, just an aggravating one! Thanks for any help.

      My System SpecsSystem Spec

  2. #2

    Posts : 1
    Windows 10 Technical Preview

    Hello, I figured a solution after struggling with this issue too:
    1. In File Explorer, go to Libraries
    2. Right click Pictures, select Properties
    3. In Library tab, under Library locations, select the wrong location and Remove it.
    4. Now click Add... and select the correct folder.
    5. Once you see it in Library locations, Right click and select Move up so it gets to the top place.
    6. Also click Set save location and then Apply.

    This is all and should solve your issue.

    Edit: You should also do this for other libraries - Documents, Music and Videos in order to prevent the issue from happening in other applications.
      My System SpecsSystem Spec

Windows Internet Explorer The Network Path was not found
Related Threads
Hi I have a network of 10 windows 8.1 (pro) desktop computers - all identical PCs - all set up about 6 weeks ago. All computers show on the network. I have one drive mounted on one computer, which is shared with all other computers. I have mapped this drive as I: All has worked fine until...
Whenever I try to save a picture from the web I get an error 0x80070035 (network path not found). The computer that I am getting the error for is no longer a part of my network - it has been taken out of service and is no longer available. While this is not a show stopper, it is an annoyance....
Hi, I am having trouble networking my Toshiba Laptop with Windows 8 and three (3) of the five computers on my network. The three that I cannot access are all running Windows 7 64 bit, the others that work fine are Windows Vista 32 bit. I can ping all the computers both by name and ip address. Also...
Hi In my network 4 Desktop running windows XP all are connected LAN cable and my modem is tplink and 1 laptop running windows 8.1 pro accessing network through wireless in my laptop network place all the pcs are visible but I am not able to ping them and when I click I am getting message that...
I have two PC's (Windows 8 & Windows 7) connected on a network and homegroup. For some time I have difficulty with the Windows 8 pc always recognizing the Windows 7 pc on the network (in my computer). When I click on the icon or the arrow to open on the branches, I get that the path is not...
I have been trying to solve this for hours on end, without success. I can share a folder via HomeGroup on my Windows 8 Professional x64 laptop and I am able to access the folder on my Windows 7 x86 Starter netbook, but not the other way round, meaning I get the same errorcode 0x80070035 each time I...
Guys,,I have a windows 8 rtm professional x86 and i have not been able to see the internet explorer 10 on the metro tile or ie9 is also not working and i cannot reinstall it bcos it says the os is not supported...pls give a solution to this as i am new to this and i do not want to do a...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook