Windows 8 and 8.1 Forums


Did W8 just update or something - Weird idiosyncracies!!

  1. #1

    Did W8 just update or something - Weird idiosyncracies!!


    Hello,
    Running W8 and when I installed NIS it disabled Windows Firewall and Windows Defender. I checked this in Action Center. Well today I had to do a macrium restore image and besides other issues, regarding running Windows Defender with real protection off, I found that Windows Firewall was showing as running in services.msc. I went to Action center and for sure, now it showed it was running along with NIS. What happened? Any clues/opinions/explanations gladly accepted.
    Glenn

      My System SpecsSystem Spec

  2. #2


    I don't KNOW what happened, but some anti-malware systems were automatically shutting down the Win 8 Firewall, and MS might have sent out an automatic update to correct it. Alas, if you install any anti-virus system, Wind Defender is automatically shut off. If you insist on running two AVs at once (usually a bad idea) you can still download various good free AVs from the web.
      My System SpecsSystem Spec

  3. #3


    Posts : 828
    Windows 7 x64 Ultimate/Windows 8.1/Linux


    At this point in the development cycle, I wouldn't expect perfect behaviour from third-party security vendors. A lot has changed with the security subsystems and the APIs supporting them. Like Windows 8 itself, most of these products are still Beta and from what I've seen so far, none of them integrate/work completely.
      My System SpecsSystem Spec

  4. #4


    Quote Originally Posted by Calico View Post
    At this point in the development cycle, I wouldn't expect perfect behaviour from third-party security vendors. A lot has changed with the security subsystems and the APIs supporting them. Like Windows 8 itself, most of these products are still Beta and from what I've seen so far, none of them integrate/work completely.
    Howdy,
    That makes sense. Although I found that it seems a bit finickier than W7. I had to do a system image restore with Macrium as the BSOD with the smily face and the automatic repair didn't fix the problem. Unfortunately macrium didn't work right??? I am now doing a reinstall...... Learning curve?
    Glenn
      My System SpecsSystem Spec

  5. #5


    Quote Originally Posted by Vince53 View Post
    I don't KNOW what happened, but some anti-malware systems were automatically shutting down the Win 8 Firewall, and MS might have sent out an automatic update to correct it. Alas, if you install any anti-virus system, Wind Defender is automatically shut off. If you insist on running two AVs at once (usually a bad idea) you can still download various good free AVs from the web.
    Hello Vince, one day it was was doing it one way, the next it was doing it different? Once I get reinstalled I will investigate further!
    Glenn
      My System SpecsSystem Spec

  6. #6


    Posts : 93
    W2K8S R2 STD, W7 ULTIMATE X64
      My System SpecsSystem Spec

  7. #7


    Hello and thanks! Will do. Just got the reinstall and now it is acting like it did before, shut off WFirewall and WDefender. Having fun yet, oh yeah!
    Glenn
      My System SpecsSystem Spec

  8. #8


    Posts : 828
    Windows 7 x64 Ultimate/Windows 8.1/Linux


    I'm really not sure I'd put much faith in people voting on issues of compatibility, especially with older versions of security applications. I think, instead of wading through 31 pages on that site, better to see what the actual vendors say, and check their forums for the nitty gritty.
      My System SpecsSystem Spec

  9. #9


    Quote Originally Posted by Calico View Post
    I'm really not sure I'd put much faith in people voting on issues of compatibility, especially with older versions of security applications. I think, instead of wading through 31 pages on that site, better to see what the actual vendors say, and check their forums for the nitty gritty.
    Trust...the...vendors...?
      My System SpecsSystem Spec

  10. #10


    Posts : 828
    Windows 7 x64 Ultimate/Windows 8.1/Linux


    Quote Originally Posted by Vince53 View Post
    Quote Originally Posted by Calico View Post
    I'm really not sure I'd put much faith in people voting on issues of compatibility, especially with older versions of security applications. I think, instead of wading through 31 pages on that site, better to see what the actual vendors say, and check their forums for the nitty gritty.
    Trust...the...vendors...?
    Not quite what I said. The first place to check is the vendors site, if they claim their product is compatible, then check their forums for feed back from the users. It's simply more direct than looking for a specific version of application x, within 30+ pages on a third-party site, which simply directs users to the vendors site anyway.
      My System SpecsSystem Spec

Did W8 just update or something - Weird idiosyncracies!!
Related Threads
Help - weird problem in General Support
I had a 2TB WD Black HD that was developing bad sectors, so I decided to replace it with a WD Velociraptor 1 TB HD. Everything seemed fine., though I didn't do a lot on the computer so I can't say for sure. Power outage the next night. Starting the next day, the computer boots up and shuts down...
this is weird in Installation & Setup
i have to galaxy s2 one of of the can't connect to the pc and the other one can. the one which dosn't connect a messege pops up ( the last device you connected to this computer malfunctioned and windows dosen't recognize it
I installed these updates: http://i.minus.com/iiZDsBGEyOR5X.png I'm not sure which one of them did it, but after I restarted now my notepad's context menus for File and such open up like this: http://i.minus.com/io5dnl5z4Pgjc.png Too far to the left... weird, right? I think they use to...
Weird Problem in Network & Sharing
First off I have 5 Windows computers in my house. 3 with 8.1, and 2 with Windows 7. I have an ASUS RT-AC66U wireless router that supports A, B, G, N, & AC. My problem is with my HP 7520 All-In-One printer hooked up wirelessly. With all the pc's off and the printer on in standby mode, I can start...
I have this weird problem in General Support
Hi I have this really weird problem. I recently upgraded my laptop to Windows 8. Everything went fine and there was no problem whatsoever. But recently, all the buttons inside the Metro (or, Modern) UI have disappeared. Either it shows only the outside ring with the insides blank, or boxes(like...
Weird Weird Problem! in Network & Sharing
I have the strangest problem with my internet since updating to W8. My internet works absolutely fine all day, up until later in the day (not sure what time exactly this happens) but it stops working! It says it is connected but it simple can't find a network. I am connected via LAN to an...
Hello to all, You members, you know who you are are great. Finally figured out how to give out reputation points and in trying to give them to the people who have helped me, I ran into the to many in 24 hour period warning. I'll catch up! Currently I have some strange problems, could use...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook