Windows 8 and 8.1 Forums

Realtek PCIe GBE Network Controller Cannot start code 10

  1. #1

    Posts : 2
    Windows 8

    Realtek PCIe GBE Network Controller Cannot start code 10

    hello I hope I can get some fresh ideas Ivetried alot of different things and nothing seems to be working.
    first off this is a new fresh install of windows 8 i had to download and install 8.1 via updates. This computer is fully updated.

    It is an older computer but I only use it for my TV to store Movie/Videos
    ASUS M3A78-EM
    AMD Phenom 8450 @ 2.1ghz
    2gb gskill ram
    blueray drive
    3tb seagate
    2tb wd
    kingston 120gb SSD

    after a fresh install everything worked fine until i tried to connect to my local network the onboard NIC has an error (code 10) it is a Realtek PCIe GBE Family NIC. after finding this i uninstalled and went to Realteks website and got the newest windows 8 64bit drivers. ran the install and it updated the drivers... but the device still cannot start so i uninstalled again and picked the drivers manually and that didn't change the issue either.

    So i checked the back of the computer and noticed that non of the activity lights were lighting up on the NIC so i pulled the ram and battery AND power cord and let it sit. (ive delt with a similar issue before where a NIC would stay asleep and not wake up) after a wait i turned it back on and noticed that i had an orange light glowing again on the NIC.

    After setting up the bios i booted back into windows only to see that as SOON as the driver were automatically installed the lights in the back go out and of course..... the device cannot start error.....

    At this point I cant think of anything else to do. I do have a wireless card in the pcie slot that works fine. could that cause the onboard not to work? or... am i Just SOL and this is just a Windows 8 issue? should i just go and buy a PCIe network card?

    any help would be greatly appreciated.

      My System SpecsSystem Spec

  2. #2

    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit

    Welcome to the forum jonilink!

    Have you tried going into Device Manager and selecting update the driver, then let me pick and go through the list? There may even be a generic Microsoft one that gets it working.
      My System SpecsSystem Spec

  3. #3

    Network cards are real cheap. I'd put a new Gigabit card in and forget the onboard nic.
    Last edited by Ztruker; 19 Sep 2014 at 19:53.
      My System SpecsSystem Spec

  4. #4

    Central IL
    Posts : 3,468
    Linux Mint 17.2

    Older computer, the NIC died. I would pick up a GigE NIC. Newegg has them pretty cheap. The Rosewill cards are pretty good, even though the price is low on them. I have had no issues with their cards. Network Cards -
      My System SpecsSystem Spec

  5. #5

    Posts : 2
    Windows 8

    I found the issue! Windows 8 was using the wrong driver! I checked the driver W8 used with the original W7 driver and it was not the right drivers the onboard NIC. So i had to pull the battery on the mobo for it to be "unstuck" i grabbed the Windows 7 64bit driver and manually chose it. Poof working like a charm.
      My System SpecsSystem Spec

  6. #6

    Good job. Thanks for letting us know the resolution.
      My System SpecsSystem Spec

Realtek PCIe GBE Network Controller Cannot start code 10
Related Threads
I installed Windows on to this computer while off line and used it for two weeks while off line and it worked perfectly. I then connected to the Internet and completed my work before shutting down. Upon start up – it said do not shut your computer down while updates are being installed and...
Add a USB 3 PCIE controller in Drivers & Hardware
Hi, Have difficulty to show my Toshiba V63700-A 500gb external HD plugged in the USB 2s of my motherboard. Saw this below in Amazon (£9.99) but does not mention Win8 only w7, has anybody by chance used it in w8? Also my mobo has 2 free PCIE slots, will I need anything else with them or...
Ok .. well it is pretty simple, maybe. I have found that my internet sometimes slows .. to like 5 Mb/s, where normally it is around 18 Mb/s. The solution .. to uninstall the Realtek PCIe GBE Family Controller Driver from device manager and reboot. My internet .. all of a sudden goes back to the...
I am using Windows 8 Professional. I am using a Dell XPS 1510 and am using a PCI Express Realtek PCIe GBE Family Expresscard. I have already downloaded the latest driver from Realtek from 09/26/12. I have ran Windows Updates. No matter what the Realtek PCIe GBE Family Local Connection...
Hello, I have a Tablet PC with Windows 8 Release Preview installed. The Tablet PC is equipped with a x86 Intel Atom Z670 processor and the Marvell 88w8787 Wifi/Bluetooth chip. (Also ref. as AZUREWAVE_AW-NM387 WiFi/Bluetooth) Previously, Windows 7 installed with wifi connection was working...
Here's a weird one - I have an Asus M5A97 LE R2.0 with an onboard Realtek Ethernet interface. If I load the latest driver (8.3.730.2012) it runs at 7Mbps - which is about as good as I get from my ADSL link. If I then reboot the system, it drops to 1.36 Mbps and stays there until I reload the...
Hi, Recently I did a clean install of Windows 8 Pro on my Asus K53SV laptop, i did not notice this right away since my Wi-Fi is working with no flaws but when i try an Ethernet connection, it gives me an unidentified network and a limited connection. Iv tried resetting the router, tried multiple...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook