Windows 8 and 8.1 Forums

Can't boot Windows, Not able to recover data!

  1. #1

    Posts : 7
    Windows 8.1

    Can't boot Windows, Not able to recover data!

    Hey, forum!

    Long story as short as possible:

    • Asus Zenbook UX51VZ / Windows 8 OEM
    • Upgraded to Win 8.1 around three weeks ago
    • Faced no problems (surfing, media programs, games worked fine)
    • Last Friday during startup I received an error message telling me that something isn't correct and that windows will try to find the problem
    • Got “directed” to the following menu Click image for larger version
    • Refreshing doesn't help as my hard drive seems to be blocked
    • Can't select any restorable system images (as there aren’t any)
    • I really don't want to format my hard drive!

    Tried to safe my data by looking everything up, managed to gain access to my second partition on which I had only media files. Still, I urgently need to get the files on my C: drive back.

    How I recovered my data on D: :

    1. Ubuntu Live CD
    2. Boot Ubuntu instead of windows (which can’t be booted anyways)
    3. Nautilus, selected D:/ (called DATA)
    4. Received following error message:
      1. "Error mounting /dev/dm-6 at /media/ubuntu/DATA: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=999,gid=999,dmas k=0077,fmask=0177" "/dev/dm-6" "/media/ubuntu/DATA"' exited with non-zero exit status 14: The disk contains an unclean file system (0, 0). Metadata kept in Windows cache, refused to mount. Failed to mount '/dev/mapper/isw_daihaciia_RAID0SYS6': Operation not permitted The NTFS partition is in an unsafe state. Please resume and shutdown Windows fully (no hibernation or fast restarting), or mount the volume read-only with the 'ro' mount option."
    5. Deactivated Fast Startup
    6. Had to create a file directory to mount that partition
    7. sudo mkdir /media/ubuntu/DATA
    8. Mounted D:/
    9. sudo mount –t ntfs-3g –o ro /dev/dm-6 /media/ubuntu/DATA
    10. Worked, gained access to my DATA. Great.

    Thought I could do that again on my other partition.

    • Sudo mkdir /media/Ubuntu/OS

    • Sudo mount –t ntfs-3g –o ro /dev/dm-4 /media/ubuntu/OS

    • Received following error message

    Failed to mount '/dev/mapper/isw_daihaciia_RAID0SYS4': Input/Output error
    NTFS is either inconsistent, or there is a hardware fault, or it's a SoftRAID/FakeRAID hardware.
    In the first case run chkdsk /f on Windows then reboot Windows twice. The usage of the f parameter is very important!
    If the device is a SoftRAID/FakeRAID then first activate it
    and mount a different device under the /dev/mapper/ directory, (
    e.g. /dev/mapper/nvidia_eahaabcc1). Please see the 'dmraid' documentation for more details.

    • Turned off laptop
    • Booted “into” windows
    • Error message again, nothing new
    • Used cmd.exe in the menu I mentioned (windows)
    • Ran chkdsk c: /f

    Following message received (had to translate it, sorry for any mistakes)
    • The systems type is NTFS. The volume description is OS.
      Phase 1: Investigating the Basisfile-Systemstructure
      Damaged Entry in Attribute list with Typecode 144 in File 9 deleted
      390400 Datasets processed
      File check finished
      3714 large Datasets processed
      0 Invalid Datasets processed
      Phase 2: Investigating File name link
      Unknown error <696e647863686b2e 1324> Could not copy logged messages into event log
    Tried sudo ntfsfix /dev/dm-4
    • Errormessage
    • Mounting volume... $MFTMirr does not match $MFT (record 0).
    • FAILED
    • Attempting to correct errors...
    • Processing $MFT and $MFTMirr...
    • Reading $MFT... OK
    • Reading $MFTMirr... OK
    • Comparing $MFTMirr to $MFTM... FAILED
    • Correcting differences in §MFTMirr record 0... OK
    • Correcting differences in §MFTMirr record 1... OK
    • Correcting differences in §MFTMirr record 2... OK
    • Correcting differences in §MFTMirr record 3... OK
    • Processing of $MFT and $MFTMirr completed successfully.
    • Setting requred flags on partition... OK
    • Going to empty the journal ($LogFile)... OK
    • Failed to sync device /dev/dm-4: Input/Output error
    That’s my progress so far.
    Can you help me in any way? Since I don't really want to open my laptop and lose my guarantee.

    Kind regards,

    Last edited by Zenbook51; 18 Sep 2014 at 13:30.

      My System SpecsSystem Spec

  2. #2

    In similar circumstances, I have used Puppy Linux a number of times retrieving data for others. It might be worth the try.

      My System SpecsSystem Spec

  3. #3

    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64

    Quote Originally Posted by rmonroe36 View Post
    In similar circumstances, I have used Puppy Linux a number of times retrieving data for others. It might be worth the try.


    1. Download the ISO (160MB) :Slacko Puppy Linux . Click one of the link shown on screen shot #1.
    2. Create a bootable USB Using Rufus - Create bootable USB drives the easy way
    3. Boot from USB, the screen should look like the screen shot. From the bottom left #2 of the screen. The HDs mounted as sda1, sda2 ... Explore and copy your personal data to another drive.

    Click image for larger version
      My System SpecsSystem Spec

  4. #4

    Posts : 7
    Windows 8.1

    Hey, sorry for the late reply.

    Unfortunately Slacko Puppy doesn't show up in the bios menu (only windows boot).

    I tried to boot Windows PE via CD but got stuck in the startnet.exe where the only thing that was in there was

    Any ideas?
      My System SpecsSystem Spec

  5. #5

    I think you may have to do some re-configuring in the Bios as indicated in the video link below:

    How to boot from cd on windows 8 - YouTube

      My System SpecsSystem Spec

  6. #6

    Posts : 7
    Windows 8.1

    Actually i can choose the boot option priorities. The problem I have when I start the Windows PE CD, is that a command pad opens (startnet.exe) with x:\windows\system32>wpeinit but that's basically it. Nothing else happens after.
      My System SpecsSystem Spec

  7. #7

    Topgundcp and I are suggesting you try Puppy Linux (Slacko) to see if you can boot up in that environment and hopefully read your partitions.

      My System SpecsSystem Spec

  8. #8

    Posts : 1,121
    Windows 8.1 x64

    Back to the original problem, if you continue with the Advanced options, do you ever get to a Startup Repair option?

    I haven't seen an Ubuntu Live CD for a while. I thought they went to just using an Install DVD and choosing to Try and not Install to use the Live type options. From there, you should be able to access the OS partition, unless there is some problem with it or the drive.
      My System SpecsSystem Spec

  9. #9

    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64

    Quote Originally Posted by Zenbook51 View Post
    Actually i can choose the boot option priorities. The problem I have when I start the Windows PE CD, is that a command pad opens (startnet.exe) with x:\windows\system32>wpeinit but that's basically it. Nothing else happens after.
    The WinPE that you use is not correctly setup. Yes, Once the Windows PE is booted, it will run startnet.exe which reads the wpeinit file where you set up any extra program to be run under Windows PE.

    Having said that. If you wish, you can also use the Macrium Rescue disk which is built with Windows PE. You can download the rescue ISO file then use Rufus to build a bootable USB/CD then boot from there. Here's the link:Macrium WinPE .iso - OneDrive created by WHS

    Connect an external HD so you can copy your personal data then boot up your PC. Once booted, you'll see the Macrium backup/restore screen. Just ignore that and on the bottom left corner, you'll see 2 icons:
    1- Command Prompt, 2 - Windows Explorer
    Open the Explorer and copy your data to the external HD. Here's the screen shot of Macrium Recue Disk:

    Attachment 51198
    Attached Thumbnails Attached Thumbnails MacriumRestore.JPG  
    Last edited by topgundcp; 20 Sep 2014 at 17:40. Reason: Typo correction
      My System SpecsSystem Spec

  10. #10

    Posts : 4,514
    Vista and Win7

    Yeah right, take a Macrium image with the WinPE that I posted on my One Drive. That's a simple solution. Here is a full blown Macrium tutorial which might help you to get into it.

    Another USB option I can suggest is this one:

    Emergency Kit - save your files from a dead OS - Windows 7 Help Forums
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Can't boot Windows, Not able to recover data!
Related Threads
Hi, thank you. glad to be the newest member here. I have an Aspire S3 laptop Windpows 8 to 8.1 - that now has a BCD error blue screen upon start up that is error OXCOOOO0D - boot configuration data Recovery Blue screen reads: Your PC needs to be repaired. The BCD is missing some required...
Recover data from bad laptop in General Support
Hello, I have a laptop that was damaged badly. I need to get the pictures and documents off of the hard drive, the hard drive it's self seems fine. I took teh HDD out and used a SATA to USB converter to hook it up to my windows XP machine. When i hook it up, nothing appears in my computer....
After a Windows update, I can't get to the Windows login screen, and arrive at a screen that states, "there is an invalid object in the boot configuration data store windows 8." The message suggests that I do a system repair from my Win 8 install disc. I booted to the disc and then, per...
I have a 4GB Verbatim SD card that I used in my digital camera. Today, I realized that all the pictures that were there in the SD card are gone! When I try to see the pics in the camera itself, The camera says " No data in Image File". I connected the SD Card to my Desktop using a card reader but...
I'm a complete noob at these kind of stuff I have got the recovery page that loads up first currently using windows 8.1 OS File:\BCD Error Code: 0xc0000034 I dont have a recovery CD or USB so im pretty stuck at what to do now
Hello, first post here... First, some context: I have a Dell Inspiron 15R SE that came with Windows 8. I've managed to get a working dual-boot system with Ubuntu 12.10. I can't remember exactly how I done that, but I remember that I had to disable secure boot. I think that the boot...
Laptop Information- HP 2000 Notebook PC Well, yesterday night, everything was going good until I tried to download League Of Legends on my laptop. I was multi-tasking on facebook, youtube, and a whole other stuff while my laptop was downloading League Of Legends, and then the whole laptop frooze...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook