Windows 8 and 8.1 Forums


Windows 8.1 - issues with drivers (probably)

  1. #11


    Posts : 11
    Windows 8.1


    well, well, well, this is interesting:
    I formatted computer, wasn't connected to the web, so no updates from the web could be made, booted to windows, resolution was very low, because I didn't have any drivers installed at all, and then I installed VLC 64 bit from USB.
    When I closed the VLC 64 bit, THE SAME ERROR APPEARED.

    Obviously, the error has nothing to do with drivers, at all.
    Perhaps the Windows 8.1 installation version is corrupted??

      My System SpecsSystem Spec

  2. #12


    Wynnum Australia
    Posts : 466
    Windows-10-Pro-Build-11099.rs1-x64


    You are using the GeForce v335.23.

    Did you try the latest ones: Click

    Also some older Ti-GPU's were a bit unstable, which could be sometimes fixed by increasing the GPU-Voltages or by reducing the Clock-Speeds a bit.

    And you still didn't get back to me, if disabling the HD-GPU solved the issue.

    It would be also helpful, even if only for the future, if you would fill-out the System-Specs-Part of your profile.

      My System SpecsSystem Spec

  3. #13


    Posts : 11
    Windows 8.1


    No, it did not. Still the same error :/
    I have now the latest drivers. However, VLC crashed even before ANY drivers AT ALL. Clean install with no drivers, VLC produced the SAME error :/
      My System SpecsSystem Spec

  4. #14


    Wynnum Australia
    Posts : 466
    Windows-10-Pro-Build-11099.rs1-x64


    Quote Originally Posted by SomePoorUser View Post
    No, it did not. Still the same error :/
    I have now the latest drivers. However, VLC crashed even before ANY drivers AT ALL. Clean install with no drivers, VLC produced the SAME error :/
    Can you take-out / unplug your 650-Ti and connect your Screen to the On-Board-GPU, to see if maybe the 650 is causing the issues ?

      My System SpecsSystem Spec

  5. #15


    Posts : 11
    Windows 8.1


    OK will do, when I get home. However, would 650 Ti produce this error on 64 bit VLC, and NOT on 32 bit VLC?
      My System SpecsSystem Spec

  6. #16


    Wynnum Australia
    Posts : 466
    Windows-10-Pro-Build-11099.rs1-x64


    Quote Originally Posted by SomePoorUser View Post
    OK will do, when I get home. However, would 650 Ti produce this error on 64 bit VLC, and NOT on 32 bit VLC?
    Hard to tell, as it's quite unusual to have that problem at all, at least after a fresh install of your OS.

    I checked your .dll-Version-Number's and they are the same than mine.

    It could be even something simple like a faulty RAM-Stick.

    Maybe give Memtest a go.

      My System SpecsSystem Spec

  7. #17


    Posts : 11
    Windows 8.1


    I'm running memtest at the moment. After one hour and 1 complete iteration, there are 0 errors. It's still running.
    If RAMs are OK, I'm seriously thinking windows 8.1 might be at fault.
      My System SpecsSystem Spec

  8. #18


    Posts : 11
    Windows 8.1


    This error I get quite often

    - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">- <System>
    <Provider Name="Microsoft-Windows-Kernel-PnP" Guid="{9C205A39-1250-487D-ABD7-E831C6290539}" />

    <EventID>219</EventID>

    <Version>0</Version>

    <Level>3</Level>

    <Task>212</Task>

    <Opcode>0</Opcode>

    <Keywords>0x8000000000000000</Keywords>

    <TimeCreated SystemTime="2014-09-17T05:31:37.046003100Z" />

    <EventRecordID>898</EventRecordID>

    <Correlation />

    <Execution ProcessID="4" ThreadID="192" />

    <Channel>System</Channel>

    <Computer>master-pc</Computer>

    <Security UserID="S-1-5-18" />

    </System>


    - <EventData>
    <Data Name="DriverNameLength">43</Data>

    <Data Name="DriverName">SWD\SensorsAndLocationEnum\LPSensorSWDevice</Data>

    <Data Name="Status">3221226341</Data>

    <Data Name="FailureNameLength">14</Data>

    <Data Name="FailureName">\Driver\WudfRd</Data>

    <Data Name="Version">0</Data>

    </EventData>



    </Event>
      My System SpecsSystem Spec

  9. #19


    Wynnum Australia
    Posts : 466
    Windows-10-Pro-Build-11099.rs1-x64


    Quote Originally Posted by SomePoorUser View Post
    This error I get quite often

    - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">- <System>
    <Provider Name="Microsoft-Windows-Kernel-PnP" Guid="{9C205A39-1250-487D-ABD7-E831C6290539}" />

    <EventID>219</EventID>

    <Version>0</Version>

    <Level>3</Level>

    <Task>212</Task>

    <Opcode>0</Opcode>

    <Keywords>0x8000000000000000</Keywords>

    <TimeCreated SystemTime="2014-09-17T05:31:37.046003100Z" />

    <EventRecordID>898</EventRecordID>

    <Correlation />

    <Execution ProcessID="4" ThreadID="192" />

    <Channel>System</Channel>

    <Computer>master-pc</Computer>

    <Security UserID="S-1-5-18" />

    </System>


    - <EventData>
    <Data Name="DriverNameLength">43</Data>

    <Data Name="DriverName">SWD\SensorsAndLocationEnum\LPSensorSWDevice</Data>

    <Data Name="Status">3221226341</Data>

    <Data Name="FailureNameLength">14</Data>

    <Data Name="FailureName">\Driver\WudfRd</Data>

    <Data Name="Version">0</Data>

    </EventData>



    </Event>
    You could have a read here, but that seems to be related to a different kind of problem.

    Did you use an untouched MSDN-ISO ?

      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Windows 8.1 - issues with drivers (probably)
Related Threads
I just did a fresh install of Windows 8 and tried installing my drivers via my MOBO driver disc. I am getting the error message that this disc is not supported by the current OS, I tried running the setup in comp. mode which did not work either. Am I able to get the drivers for my MOBO if so how...
Windows 8.1 RTM added 10GB of Nvidia files to DriverStore. My Windows 8.1 Pro x64 RTM clean install used about 16 to 17 GB of disk space. After installing Nvidia GeForce 326.01 drivers via Windows Update, the disk usage went up 10 GB! Checking the contents of...
Solved Drivers for Windows 8 in Drivers & Hardware
ASUS K53SV Hi, everyone I am new on the forums and since it's called EightForums I am trying here first. My model is written above. This is what I need: K53SV - Notebooks & Ultrabooks - ASUS But for Windows 8 Thanks.
Hey guys Its InferneX, I've recently changed one of my PC to Windows 8 and I'm already having a huge issue installing a printer I bought a new printer Cannon Pixma MG3100 though whenever I try to install the drivers and all the other program from the disk I get this problem that shows? 12107...
Amd Drivers for windows 8 x86 in Drivers & Hardware
please don't think i am fool.... :p because i am a intel hardware user from the beggining, a friend of mine had clean installed windows 8 pro on his PC ( custom-build) which has amd phenom x2 processor, and clocked at 800 Mhz... i don't know either a bit about AMD And neither him ( i don't know why...
There's a huge issue with the Catalyst Legacy drivers AMD released for 2000 to 4000 series cards. After installing them, the Camera app displays the following problem after launch: "Sorry. The camera app cannot be used with this version of Windows" Reverting back to stock Windows 8 drivers...
Solved When will Windows 8 drivers in Drivers & Hardware
Many manufacturers in this case, the driver has no windows 8. Windows 8 in the users had very little time to open. I wonder if the manufacturer, drivers will be brought in time?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook