Windows 8 and 8.1 Forums

Windows 8 missing product ID and cannot activate

  1. #1

    Posts : 2
    Windows 8 x64

    Windows 8 missing product ID and cannot activate

    I did a fresh reboot of my system and now I cannot reactivate it.
    my product ID is "not available" and I have an activation error description.
    I've tried all the slui commands and the sfc scans.
    It's been like this for weeks. Please help.

      My System SpecsSystem Spec

  2. #2

    Posts : 1,870
    Windows 10 Pro Prieview x64

    Please include the information requested in this thread Please Read: Activation troubleshooting
      My System SpecsSystem Spec

  3. #3

    Posts : 2
    Windows 8 x64

    After running the scan, I got this:

    Diagnostic Report
    Windows Validation Data-->
    ToolVersion: 6.2.9200.16384
    LicensingStatus: Unlicenced
    LicensingStatusReason: 0xC004F014
    LocalGenuineState: Invalid license
    LocalGenuineResultP: 0
    GraceTimeMinutes: 0
    TotalGraceDays: 0
    ActivePartialProductKey: MG67T
    ActiveProductKeyPid2: Colton Armer
    OSVersion: 6.2.9200.2.00010300.0.0.101
    ProductName: Windows 8
    ProcessorArchitecture: x64
    EditionId: Core
    BuildLab: 9200.win8_gdr.120926-1855
    TimeZone: Pacific Standard Time(GMT-07:00)
    ActiveProductKeyPidEx: 05426-01796-048-305327-02-1033-9200.0000-0502013
    ActiveProductKeyChannel: OEMM
    DomainJoined: false
    ComputerSid: S-1-5-21-2112777161-360763080-3762212629
    ProductLCID: 1033
    UserLCID: 1033
    SystemLCID: 1033
    ServiceAvailable: false
    Manufacturer: ASUSTeK COMPUTER INC.
    Model: S400CA
    InstallDate: 20140212130826.000000-480

    Health Check Data-->
    Result: PASS

    Genuine Authorization Data-->
    ServerProps: 0xc0000022

    Activation Diagnostic Tool for Windows 8.x
    Created by Superfly for EightForums
      My System SpecsSystem Spec

  4. #4

    See here Dell laptop - Product id not available

    This issue is becoming more prevalent - I'm almost certain it's due to a bug in sppsvc.exe.

    I'm waiting on M$ to give me an explanation... I haven't been able to get to the bottom of it... yet

    PS: The only solution is an offline restore from a previous restore point...
      My System SpecsSystem Spec

Windows 8 missing product ID and cannot activate
Related Threads
Hi, I currently have an issue with activating Windows 8.1. I bought a Samsung series 7 chronos NP780 last November that came with Windows 8 installed already. I upgraded to 8.1 a few days ago and left it overnight to complete. Everything went fine up until I had to activate it. It says that...
I wanna dual boot Windows 8 Consumer Preview with my existing OS, Windows 7 Home Premium. I have created the necessary partitions and also created the bootable pendrive from the ISO downloaded. When I begin the installation, everything goes fine until the Product Key screen comes up. I have...
For upgrading from store. Upgrading using the Windows 8.1 GA DVD OF YOUR VERSION (core or Pro) . For upgrading from the desktop. 29822
windows 8 will not activate in Windows Updates & Activation
tried to activate windows i bought the laptop came pre installed with windows 8 it now asking to activate windows when say ok it fails any ideas please
activate windows 8 in Windows Updates & Activation
sorry if I`m doing this wrong, but I`m new to this posting stuff. my problem is , I can`t use any apps. nor can I change any settings in windows. I have a Toshiba satellite laptop that is partitioned in two, with win 8 and Linux. I continually have problems with both op systems. strange glitches,...
Can not activate windows 8 in Windows Updates & Activation
Hello I can not activate windows 8. I tried activating by phone, I receive error code: 0xC0000022 {access denied} I tried activating the normal way and by phone. I installed windows 8 pro as an upgrade on a windows 7 evaluation version 30 january 2013. I think this is the problem,...
Solved Cannot Activate Windows 8 RP in Windows Updates & Activation
Hi Guys I just installed Win8 RP and tried activating it but consistently get the following error message .. any ideas?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook