Windows 8 and 8.1 Forums


so i gutted my alienware x51 as the power board died had ?

  1. #1


    Posts : 529
    Windows 8.1 Pro

    so i gutted my alienware x51 as the power board died had ?


    So i had my pc tech stick my mini ITX board into a new case and all is working good, but i notes he turned off a setting in the bios he told bios to not halt on errors, i went and turned it on and i see the reason he did is due to the power sensor not being there anymore, as it had a power board in it that distributed power to the system, and i can see on the mini itx board were it would have been. so i called him up and he said it wont hurt anything he set it like that so it would not be annoying to me, that the board is fine and working correct it just had a sensor that is not there anymore. so should i leave the halt on all errors off, or turn it back on and just hit the F1 key to bypass it. does it hurt anything to have it off he says it does not, and mine was a special case as there was nothing we could do about it. as the sensor was on the dead power board and dell wanted way to much money for it so i just gutted the x51 and the machine has been working great, and runs even better.

      My System SpecsSystem Spec

  2. #2


    I always use "Halt on all errors" because I want to know in advance of OS loading if something is amiss, but it really has nothing to do with reliability and speed of going thru POST or loading OS and it's further operation. If everything is working right it all comes down to personal preference.
      My System SpecsSystem Spec

  3. #3


    Posts : 529
    Windows 8.1 Pro


    oh ok i will just leave it like he set it then as it will bitch about the sensor not being there, alienware and dell leave it to them to put a permanent sensor on the power board and not the mainboard lol. I wish i really new who made this mainboard because i know dell and alienware did not, if i new that i could probable get ride of that error with a manufacture bios.
      My System SpecsSystem Spec

  4. #4


    There was a way to find exact manufacturer by imputing BIOS serial number Many OEM manufacturers order MBs from another manufacturers by their own specs just to be different and be the only ones that can supply spare parts with inflated prices. IT industry is not the only one that uses tricks like that. Any car, for instance, would cost many times more if you try to put it together from spare parts. Same goes for appliances etc. Check around the internet, there's a lot of people that can edit BIOSes within a reason.
      My System SpecsSystem Spec

  5. #5


    Posts : 529
    Windows 8.1 Pro


    how would i get the bios serial number? and i will check around thanks for the tip.
      My System SpecsSystem Spec

  6. #6


    Canada
    Posts : 1,950
    windows 8.1 Update 1 Pro 64bit


    Try this in the elevated command prompt:
    wmic bios get serialnumber
      My System SpecsSystem Spec

  7. #7


    Quote Originally Posted by Nuccii View Post
    Try this in the elevated command prompt:
    wmic bios get serialnumber
    Hmmm, that may work for UEFI, I don't get any result
      My System SpecsSystem Spec

  8. #8


    Canada
    Posts : 1,950
    windows 8.1 Update 1 Pro 64bit


    Quote Originally Posted by CountMike View Post
    Quote Originally Posted by Nuccii View Post
    Try this in the elevated command prompt:
    wmic bios get serialnumber
    Hmmm, that may work for UEFI, I don't get any result
    I don't have UEFI.
      My System SpecsSystem Spec

  9. #9


    Quote Originally Posted by Nuccii View Post
    Quote Originally Posted by CountMike View Post
    Quote Originally Posted by Nuccii View Post
    Try this in the elevated command prompt:
    wmic bios get serialnumber
    Hmmm, that may work for UEFI, I don't get any result
    I don't have UEFI.
    Windows OEM ?
      My System SpecsSystem Spec

  10. #10


    Canada
    Posts : 1,950
    windows 8.1 Update 1 Pro 64bit


    Quote Originally Posted by CountMike View Post
    Quote Originally Posted by Nuccii View Post
    Quote Originally Posted by CountMike View Post
    Hmmm, that may work for UEFI, I don't get any result
    I don't have UEFI.
    Windows OEM ?
    Nope, full retail version 8.1 Pro 64bit clean install
      My System SpecsSystem Spec

Page 1 of 3 123 LastLast
so i gutted my alienware x51 as the power board died had ?
Related Threads
Solved BSOD being caused by on-board NIC? in BSOD Crashes and Debugging
I need a little help and hope someone here can lend a hand. I'm having very regular BSOD on my system, which appear to be due to the ethernet card on the motherboard. I think this because at the same time the BSOD occurs, , there is a event log entry from e1dexpress saying a network link has...
Alienware Not Charging in Drivers & Hardware
Hello All, I just bought an Aloenware 14 with the following specs: Windows 8.1 Pro 1 tb sata 256 GB ssd 16gb ram Intel integrated graphics NVIDIA gforce card
My Alienware 14 problems in Software and Apps
Recently got the Alienware 14. Itís good I guess, plays whatever game I want at good settings, ultra in most. I am encountering a LOT of bugs though, that Iím unable to fix at allÖ especially when the only option is to uninstall and reinstall drivers/software from the dell website. Iíve...
Unexpected BSOD Alienware 14 in BSOD Crashes and Debugging
Hi everyone, Two weeks back I bought a Alienware 14 got it with windows 8 later updated to 8.1 and all my drivers are upto date. Currently I am facing with BSOD error "DRIVER_POWER_STATE_FAILURE" I've zipped up all the dump files and the archive can be accessed from here:...
Power died in middle 8.1 installation in Installation & Setup
Hi all, was in the process of installing 8.1 on my home pc when the power shut off in my house. Of course this would happen. I upgraded from Vista using the digital upgrade thing early last year, and since I have no physical cd/flash drive available, is it possible to reinstall windows 8 prior...
Board's Icon in Site Stuff
I don't know if anyone even cares about this, but it makes me chuckle to see the Internet Explorer 8 icon on a Windows 8 forum. I'm sure it was just migrated from SevenForums, but anyone wanna volunteer to put an IE 9 or 10 logo in place of the old one on this board? The mail one is still up to...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook